<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.lifeandstylemag.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="2c697732-6a00-4e38-b0d5-ea8fce1e4ea5"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":499655,"contentType":"video","nodeCategory":["News"],"nodeTags":["Britney Spears","Celebrity News","Jamie Lynn Spears"],"contentUpdatedDate":"2021\/06\/28","contentPublishDate":"2021\/06\/28","pageTitle":"Jamie Lynn Spears Weighs In on Sister Britney&#8217;s Conservatorship Battle: &#8216;I Am So Proud Of Her&#8217;","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on","distroscale":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jamie Lynn Spears Comments on Britney&#039;s Conservatorship: Video</title>
	<meta name="description" content="Jamie Lynn Spears comments on sister Britney Spears&#039; ongoing conservatorship battle. &#039;I am so proud.&#039; Watch the video, here!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jamie Lynn Spears Breaks Silence on Britney&#039;s Conservatorship Battle" />
	<meta property="og:description" content="Jamie Lynn Spears comments on sister Britney Spears&#039; ongoing conservatorship battle. &#039;I am so proud.&#039; Watch the video, here!" />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship/" />
	<meta property="og:site_name" content="Life &amp; Style" />
	<meta property="article:publisher" content="https://www.facebook.com/LifeStyleWeekly" />
	<meta property="article:published_time" content="2021-06-28T19:11:56+00:00" />
	<meta property="article:modified_time" content="2021-06-28T19:04:53+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Jamie Lynn Spears Breaks Silence on Britney&#039;s Conservatorship Battle" />
	<meta name="twitter:description" content="Jamie Lynn Spears comments on sister Britney Spears&#039; ongoing conservatorship battle. &#039;I am so proud.&#039; Watch the video, here!" />
	<meta name="twitter:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?crop=0px%2C0px%2C2000px%2C1051px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@Life_and_Style" />
	<meta name="twitter:site" content="@Life_and_Style" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Life &amp; Style","url":"https:\/\/www.lifeandstylemag.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-lifeandstyle.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/LifeStyleWeekly","https:\/\/twitter.com\/Life_and_Style\/","https:\/\/www.instagram.com\/lifeandstyleweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lifeandstylemag.com/#website","url":"https://www.lifeandstylemag.com/","name":"Life &amp; Style","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship/#primaryimage","inLanguage":"en-US","url":"https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?fit=2000%2C2000","width":2000,"height":2000,"caption":"Jamie Lynn Spears Britney Sweetest Birthday Shout Out"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship/#webpage","url":"https://www.intouchweekly.com/posts/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship/","name":"Jamie Lynn Spears Comments on Britney's Conservatorship: Video","isPartOf":{"@id":"https://www.lifeandstylemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship/#primaryimage"},"datePublished":"2021-06-28T19:11:56+00:00","dateModified":"2021-06-28T19:04:53+00:00","author":{"@id":"https://www.lifeandstylemag.com/#/schema/person/ff75ab3915872b8e5cd6676930043ad2"},"description":"Jamie Lynn Spears comments on sister Britney Spears' ongoing conservatorship battle. 'I am so proud.' Watch the video, here!","breadcrumb":{"@id":"https://www.intouchweekly.com/posts/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship/"]}]},{"@type":"BreadcrumbList","@id":"https://www.intouchweekly.com/posts/jamie-lynn-spears-breaks-silence-on-britneys-conservatorship/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.lifeandstylemag.com/","url":"https://www.lifeandstylemag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.lifeandstylemag.com/posts/jamie-lynn-spears-comments-on-britneys-conservatorship-video/","url":"https://www.lifeandstylemag.com/posts/jamie-lynn-spears-comments-on-britneys-conservatorship-video/","name":"Jamie Lynn Spears Weighs In on Sister Britney&#8217;s Conservatorship Battle: &#8216;I Am So Proud Of Her&#8217;"}}]},{"@type":"Person","@id":"https://www.lifeandstylemag.com/#/schema/person/ff75ab3915872b8e5cd6676930043ad2","name":"Samantha Benitz","image":{"@type":"ImageObject","@id":"https://www.lifeandstylemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9e75358136ee5eb4c8132bcfe55c294?s=96&d=mm&r=g","caption":"Samantha Benitz"},"description":"Samantha Benitz is a digital staff writer\u00a0with a true passion for entertainment news. She loves to cover hot topics, including reality shows from 90 Day Fianc\u00e9to Teen Mom and Love &amp; Hip Hop, as well as all of the star-studded events.","sameAs":["https://lifeandstylemag.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="229184533343" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Life &amp; Style &raquo; Feed" href="https://www.lifeandstylemag.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.ls/';
		window.pageID = '499655';
		window.keyword = 'video-post';
		window.cType = 'VideoPost';
		window.adUnitZone = 'videos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/life-style/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/life-style/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifeandstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.lifeandstylemag.com/_static/??-eJyNjs0OwjAMg1+ILgLxMw6IR0FZE7pAm01NK7S3p+zEgQPyxbasT4bX7PykhbVAGTmxASZxA1bOgGZcDIYqkcCbgZUlsotyZ1RaQ9fqDXxBUnVzrEHU4MFlRv90566Hm6iHwMpZ2tJ+239haaIa21MbMTMh0bJa0fAhXNNle9ztD0396Q0Q81Jx' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lifeandstylemag.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBiWEWAK9QIhg='></script>
<link rel="https://api.w.org/" href="https://www.lifeandstylemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifeandstylemag.com/wp-json/wp/v2/posts/499655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifeandstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifeandstylemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pab449-25YX' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fjamie-lynn-spears-comments-on-britneys-conservatorship-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fjamie-lynn-spears-comments-on-britneys-conservatorship-video%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "Q2SDUK9TNHGG7F3" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-06-28T19:04:53+00:00" />
<meta property="og:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.lifeandstylemag.com/posts/jamie-lynn-spears-comments-on-britneys-conservatorship-video/amp/"><link rel="icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=270%2C270" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-MZGFL3C");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
				<style type="text/css" id="wp-custom-css">
				/* Fix for SH units double borders issue */
.article__item--square.sh-item .article__item.article__item--square {
	border: none;
}

/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Remove extra borders on ad units */
.single-format-standard .dfp-wrapper[data-slot*=leader-inline] {
	border: none;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-499655 single-format-video">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZGFL3C" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-lifeandstyle"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=6ph44g4p7uafr35k3rrc95l735&#038;redirect_uri=https://www.lifeandstylemag.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
											<a class="header__text-download mobile-hidden desktop-hidden" href="https://shop.getspecialissues.com/las_current_issue" target="blank" rel="nofollow">
							Download $5.99
						</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-358224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-358224 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-357559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357559 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &amp; Beauty</a></li>
<li id="menu-item-358225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358225 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-357561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357561 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-358226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358226 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-357563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357563 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &amp; Living</a></li>
<li id="menu-item-360445" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360445 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-360446" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360446 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-360447" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360447 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-lifeandstyle"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/LifeStyleWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
											<a class="header__text-download" href="https://shop.getspecialissues.com/las_current_issue" target="blank" rel="nofollow">
							Download $5.99
						</a>
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=6ph44g4p7uafr35k3rrc95l735&#038;redirect_uri=https://www.lifeandstylemag.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					<div class="ami-video-placeholder">
						<script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/wMFGfKJA.js'></script><div class='ami-fluid-video-wrapper'><div id='jwplayer_kpayC3qc_wMFGfKJA_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script></div>					</div>
					
<div class="post-header">
	<h1 class="post-header__title">Jamie Lynn Spears Weighs In on Sister Britney&#8217;s Conservatorship Battle: &#8216;I Am So Proud Of Her&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.lifeandstylemag.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jun 28, 2021 3:11 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.lifeandstylemag.com/authors/samantha-benitz-100464/" title="Samantha Benitz" rel="author" class="">Samantha Benitz</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/khloe-kardashian-tristan-thompson-break-up-why-they-split/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&#038;resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Khloe Kardashian Tristan Thompson Split After Reconciliation" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?fit=870%2C1024" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/khloe-kardashian-tristan-thompson-break-up-why-they-split/">Khloe and Tristan Split Again: 'It's Bittersweet and Heartbreaking'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kourtney-calls-out-kim-and-khloe-on-kuwtk-for-enabling-scott/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kourtney Kardashian Calls Out Kim and Khloe for &#039;Enabling&#039; Scott Disick Following Their Split" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?fit=2000%2C2000" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kourtney-calls-out-kim-and-khloe-on-kuwtk-for-enabling-scott/">Kourtney Calls Out Her Sisters for 'Enabling' Scott Following Their Split</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kourtney-and-scott-would-probably-be-together-without-kuwtk/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kourtney Kardashian Admits She and Scott Disick Would &#039;Probably&#039; Be Together Without &#039;KUWTK&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?fit=2400%2C2400" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kourtney-and-scott-would-probably-be-together-without-kuwtk/">Kourtney Admits She and Scott Would 'Probably' Be Together Without 'KUWTK'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kris-jenner-gently-nudges-kourtney-to-grow-old-with-scott-disick/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kris-jenner-kourtney-kardashian-grow-old-with-scott-disick" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?fit=2400%2C2400" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kris-jenner-gently-nudges-kourtney-to-grow-old-with-scott-disick/">Kris Jenner Gently Nudges Kourtney to 'Grow Old' With Scott Disick</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/bachelor-matt-james-and-rachael-are-in-love-after-split/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Bachelor Matt James &#039;Still Cares&#039; for Rachael Kirkconnell After Split: &#039;They Were a Good Match&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?fit=2000%2C2000" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/bachelor-matt-james-and-rachael-are-in-love-after-split/">Why Bachelor Matt James and Rachael Kirkconnell Gave Love 'Another Shot'</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
		<div class="post-content track-ga">
			<p>Taking a stand. <a href="https://www.lifeandstylemag.com/tags/jamie-lynn-spears-15668/"><strong>Jamie Lynn Spears</strong></a> broke her silence about sister <a href="https://www.lifeandstylemag.com/tags/britney-spears-14962"><strong>Britney Spears</strong></a>’ <a href="https://www.intouchweekly.com/posts/britney-spears-conservatorship-drama-explained-what-happened/">conservatorship battle</a> while taking to Instagram Stories with a powerful video message on Monday, June 28.
</p>
<p dir="ltr">Jamie Lynn, 30, said she didn’t want to address the subject until Britney, 39, was able to speak out about the matter on her own behalf, noting she felt it wasn’t her “place” until today. “But now that she’s very clearly spoken and said what she needed to say, I feel like I can follow her lead and say what I feel I need to say,” the Zoey 101 alum continued following the pop star’s court hearing via Zoom on June 23. “I think it’s extremely clear that since the day I was born I’ve only loved and adored and supported my sister.”</p>
<p dir="ltr">After being criticized for remaining quiet amid the #FreeBritney movement, Jamie Lynn highlighted that she and the “Gimme More” singer have always been very close, despite Britney’s ongoing feud with their father, <strong>Jamie Spears</strong>.</p>
<p dir="ltr">
<figure class="wp-caption aligncenter"><img loading="lazy" class="aligncenter size-large wp-image-385918" src="https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?w=1024&#038;resize=1024%2C1024" alt="Jamie Lynn Spears Britney Sweetest Birthday Shout Out" width="1024" height="1024" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?w=400 400w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?w=600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?w=800 800w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?w=830 830w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?w=1200 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/Jamie-Lynn-Spears-Britney-Sweetest-Birthday-Shout-Out-Promo.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Debby Wong/Shutterstock; Matt Baron/Shutterstock</span></figcaption></figure></p>
<p dir="ltr">“This is my freakin’ big sister before any of this bulls–t,” she explained. “I don’t care if she wants to run away to the rainforest and have a zillion babies in the middle of nowhere, or if she wants to come back and dominate the world the way she has so many times before because I have nothing to gain or lose either way.”</p>
<p dir="ltr">The <em>Sweet Magnolias</em> actress said at the end of the day, she is only “concerned about [Britney’s] happiness” and being there for <a href="https://www.lifeandstylemag.com/posts/how-old-are-britney-spears-kids-photos-of-sean-and-jayden/">the Grammy winner’s sons</a>, Sean, 15, and Jayden, 14.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/britney-spears-net-worth-how-much-money-she-really-has/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/britney-spears-net-worth-how-much-money-she-really-has/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=120%2C68" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?crop=367px%2C83px%2C1988px%2C1126px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="britney-spears-net-worth" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/britney-spears-net-worth.jpg?fit=2770%2C4048" width="120" height="68"></span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Britney Spears' Net Worth Is Shockingly Low for Being the Queen of Pop
			</span>

					</span>
	</a>
</div>

<p dir="ltr">“Maybe I didn’t support her the way the public would like me to with a hashtag on a public platform but I can assure you that I’ve supported her long before there was a hashtag and I’ll support her long after,” Jamie Lynn continued as she wiped tears away from her eyes. “I am so proud of her for requesting new counsel like I told her to do many years ago … not on a public platform, but just in a personal conversation between two sisters. So, I’m very proud that she’s taking that step. If ending the conservatorship tomorrow or whatever the hell else she wants to do to be happy, I support that 100 percent because I support my sister. I love my sister, always have, always will as long as she’s happy, so let’s keep praying.”</p>
<p dir="ltr">Jamie Lynn’s comments come shortly after her husband, <strong>Jamie Watson</strong>, shared his thoughts with <em>The New York Post</em> on June 25. “I can assure you [Britney’s] family loves her and wants the best for her,” he said. “I wouldn’t be around people who weren’t. Who wouldn’t want to be in support of Britney?”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/jamie-lynn-spears-net-worth-how-much-money-she-has/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/jamie-lynn-spears-net-worth-how-much-money-she-has/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Jamie Lynn Spears' Net Worth Is Nothing Compared to Sister Britney — Even With Her Conservatorship" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Jamie-Lynn-Spears-Net-Worth-Is-Nothing-Compared-to-Sister-Britney-Even-With-Her-Conservatorship.jpg?fit=2000%2C2000" width="120" height="68"></span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Britney Spears' Sister Jamie Lynn Has an Impressive Net Worth of Her Own
			</span>

					</span>
	</a>
</div>

<p dir="ltr">Fans have been expressing their concern about Britney’s situation after she addressed her disdain toward her conservatorship for the very first time. “I’ve lied and told the whole world I’m OK and I’m happy,” the chart-topping artist vented to the judge on June 23. Britney pleaded for her life back, revealing she has felt “enslaved” by her father throughout her 13-year conservatorship, which was established in 2008 following her public breakdown. The songstress called the conservatorship “abusive” and requested it should end immediately.</p>
<p dir="ltr">As of now, Jamie and Bessemer Trust are in charge of Britney’s finances. <strong>Jodi Montgomery</strong> is the conservator of her person, putting the singer’s longtime manager in charge of medical decisions.</p>
<p>After the emotional Zoom hearing, <a href="https://www.lifeandstylemag.com/posts/britney-spears-flaunts-bikini-body-in-hawaii-with-sam-asghari/">Britney flew to Hawaii</a> with her security team and her boyfriend, <a href="https://www.lifeandstylemag.com/tags/sam-asghari/"><strong>Sam Asghari</strong></a>, for some much-needed quiet time.</p>						
			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-499655" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/jamie-lynn-spears-comments-on-britneys-conservatorship-video/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-499655" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/jamie-lynn-spears-comments-on-britneys-conservatorship-video/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-499655" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/jamie-lynn-spears-comments-on-britneys-conservatorship-video/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="ds_mb" class="ds_mb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/britney-spears-14962/" rel="tag">Britney Spears</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/celebrity-news-31375/" rel="tag">Celebrity News</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/jamie-lynn-spears-15668/" rel="tag">Jamie Lynn Spears</a></li>		</ul>
	</div>
	
		</div>

		
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68227"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_mKTI1ium"
     data-post-id="499655"
     data-post-url="https://www.lifeandstylemag.com/?p=499655"
     data-post-tags="Britney Spears, Celebrity News, Jamie Lynn Spears">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/khloe-kardashian-tristan-thompson-break-up-why-they-split/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&#038;resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?crop=0px%2C0px%2C870px%2C870px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Khloe Kardashian Tristan Thompson Split After Reconciliation" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Split-After-Reconciliation-002.jpg?fit=870%2C1024" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/khloe-kardashian-tristan-thompson-break-up-why-they-split/">Khloe and Tristan Split Again: 'It's Bittersweet and Heartbreaking'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kourtney-calls-out-kim-and-khloe-on-kuwtk-for-enabling-scott/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kourtney Kardashian Calls Out Kim and Khloe for &#039;Enabling&#039; Scott Disick Following Their Split" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Calls-Out-Kim-Khloe-Scott.png?fit=2000%2C2000" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kourtney-calls-out-kim-and-khloe-on-kuwtk-for-enabling-scott/">Kourtney Calls Out Her Sisters for 'Enabling' Scott Following Their Split</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kourtney-and-scott-would-probably-be-together-without-kuwtk/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kourtney Kardashian Admits She and Scott Disick Would &#039;Probably&#039; Be Together Without &#039;KUWTK&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kourtney-Scott-KUWTK-Reunion.png?fit=2400%2C2400" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kourtney-and-scott-would-probably-be-together-without-kuwtk/">Kourtney Admits She and Scott Would 'Probably' Be Together Without 'KUWTK'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kris-jenner-gently-nudges-kourtney-to-grow-old-with-scott-disick/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kris-jenner-kourtney-kardashian-grow-old-with-scott-disick" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/kris-jenner-kourtney-kardashian-grow-old-with-scott-disick.png?fit=2400%2C2400" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kris-jenner-gently-nudges-kourtney-to-grow-old-with-scott-disick/">Kris Jenner Gently Nudges Kourtney to 'Grow Old' With Scott Disick</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/bachelor-matt-james-and-rachael-are-in-love-after-split/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Bachelor Matt James &#039;Still Cares&#039; for Rachael Kirkconnell After Split: &#039;They Were a Good Match&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Bachelor-Matt-James-Still-Cares-for-Rachael-Kirkconnell-After-Split.jpg?fit=2000%2C2000" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/bachelor-matt-james-and-rachael-are-in-love-after-split/">Why Bachelor Matt James and Rachael Kirkconnell Gave Love 'Another Shot'</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/eufy/products/eufy-2-way-audio-weatherproof-security-floodlight-camera?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LTGEufyFloodlight&#038;utm_term=300x490&#038;utm_content=Eufy_Floodlight_300x490"><img width="1251" height="2043" src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Eufy_Floodlight_300x490.jpg?fit=1251%2C2043" class="image wp-image-496073  attachment-1251x2043 size-1251x2043" alt="Eufy_Floodlight_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/LS.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>			<a class="promoblock-subscribe desktop-only" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow"> SUBSCRIBE <span>NOW!</span> </a>
		</div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/britney-spears-and-boyfriend-sam-asghari-love-doing-normal-things/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?crop=0px%2C34px%2C2124px%2C1203px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Britney Spears Boyfriend Sam Asghari Writes Sweet Birthday Post for Her 38th Birthday" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2019/12/shutterstock_editorial_10420149ai.jpg?fit=2124%2C3207" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/britney-spears-and-boyfriend-sam-asghari-love-doing-normal-things/">Inside Britney Spears and Boyfriend Sam Asghari's 'Normal' Relationship</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/britney-spears-would-love-to-have-a-baby-girl-with-bf-sam/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?crop=0px%2C134px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Britney Spears Would &#039;Love&#039; to Have a Daughter" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_424773385.jpg?fit=2400%2C3600" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/britney-spears-would-love-to-have-a-baby-girl-with-bf-sam/">Britney Spears Would 'Love' to Have a Daughter to Do 'Girlie Things'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/prince-harry-and-meghan-markles-son-archie-is-loving/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Prince Harry and Meghan Markle&#039;s Son Archie Is &#039;the Most Loving Child&#039;: Inside His Milestones" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Meghan-Markle-Prince-Harry-Son-Archie-Loving-Exclusive.png?fit=2400%2C2400" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/prince-harry-and-meghan-markles-son-archie-is-loving/">Prince Harry and Meghan Markle's Son Archie Is 'the Most Loving Child'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/britney-spears-boyfriend-sam-asghari-is-very-supportive/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?crop=0px%2C131px%2C2693px%2C1525px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Britney Spears’ Boyfriend Sam Asghari Is ‘Very Supportive&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/shutterstock_1458607556.jpg?fit=2693%2C4200" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/britney-spears-boyfriend-sam-asghari-is-very-supportive/">Britney Spears’ Boyfriend Sam Asghari Is ‘Very Supportive' of Her</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/top-requested-aesthetic-procedures-and-treatments-for-summer-2021/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Skin Check-In with Dr. Will: The Top-Requested Aesthetic Procedures and Treatments for Summer 2021" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Kirby.png?fit=2400%2C2400" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/top-requested-aesthetic-procedures-and-treatments-for-summer-2021/">The Top-Requested Aesthetic Procedures and Treatments for Summer 2021</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/snooki-teases-baby-no-4-with-jionni-lavalle-it-has-to-happen/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Nicole-Snooki-Polizzi-Teases-Potentially-Having-Baby-No-4-Jionni-LaValle-It-Has-Happen-1.jpg?crop=91px%2C42px%2C1045px%2C592px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Nicole-Snooki-Polizzi-Teases-Potentially-Having-Baby-No-4-Jionni-LaValle-It-Has-Happen-1.jpg?crop=91px%2C42px%2C1045px%2C592px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Nicole-Snooki-Polizzi-Teases-Potentially-Having-Baby-No-4-Jionni-LaValle-It-Has-Happen-1.jpg?crop=91px%2C42px%2C1045px%2C592px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Nicole-Snooki-Polizzi-Teases-Potentially-Having-Baby-No-4-Jionni-LaValle-It-Has-Happen-1.jpg?crop=91px%2C42px%2C1045px%2C592px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Nicole-Snooki-Polizzi-Teases-Potentially-Having-Baby-No-4-Jionni-LaValle-It-Has-Happen-1.jpg?crop=91px%2C42px%2C1045px%2C592px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Nicole-Snooki-Polizzi-Teases-Potentially-Having-Baby-No-4-Jionni-LaValle-It-Has-Happen-1.jpg?crop=91px%2C42px%2C1045px%2C592px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Nicole-Snooki-Polizzi-Teases-Potentially-Having-Baby-No-4-Jionni-LaValle-It-Has-Happen-1.jpg?crop=91px%2C42px%2C1045px%2C592px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Nicole-Snooki-Polizzi-Teases-Potentially-Having-Baby-No-4-Jionni-LaValle-It-Has-Happen-1.jpg?crop=91px%2C42px%2C1045px%2C592px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Nicole-Snooki-Polizzi-Teases-Potentially-Having-Baby-No-4-Jionni-LaValle-It-Has-Happen-1.jpg?crop=91px%2C42px%2C1045px%2C592px&amp;resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Nicole Snooki Polizzi Teases Potentially Having Baby No 4 Jionni LaValle It Has Happen" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Nicole-Snooki-Polizzi-Teases-Potentially-Having-Baby-No-4-Jionni-LaValle-It-Has-Happen-1.jpg?fit=1200%2C1088" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/snooki-teases-baby-no-4-with-jionni-lavalle-it-has-to-happen/">Snooki Teases Baby No. 4 with Husband Jionni: ‘It Has to Happen’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/jersey-shores-nicole-snooki-polizzi-wants-to-get-boobs-redone/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?crop=281px%2C105px%2C2089px%2C1184px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="nicole-snooki-polizzi-plastic-surgery-update" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/nicole-snooki-polizzi-plastic-surgery-update-exclusive.jpg?fit=2667%2C4000" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/jersey-shores-nicole-snooki-polizzi-wants-to-get-boobs-redone/">Nicole 'Snooki' Polizzi Wants to Get Her 'Boobs Redone': 'They Dropped'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/khloe-kardashians-hopes-for-baby-no-2-with-tristan-off-the-table/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Baby-No-2-Off-the-Table.jpg?crop=4px%2C19px%2C1018px%2C577px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Baby-No-2-Off-the-Table.jpg?crop=4px%2C19px%2C1018px%2C577px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Baby-No-2-Off-the-Table.jpg?crop=4px%2C19px%2C1018px%2C577px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Baby-No-2-Off-the-Table.jpg?crop=4px%2C19px%2C1018px%2C577px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Baby-No-2-Off-the-Table.jpg?crop=4px%2C19px%2C1018px%2C577px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Baby-No-2-Off-the-Table.jpg?crop=4px%2C19px%2C1018px%2C577px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Baby-No-2-Off-the-Table.jpg?crop=4px%2C19px%2C1018px%2C577px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Baby-No-2-Off-the-Table.jpg?crop=4px%2C19px%2C1018px%2C577px&amp;resize=960%2C540 960w" sizes="(max-width: 400px) 408px, 408px" alt="Khloe Kardashian&#039;s Hopes for Baby No. 2 With Tristan Thompson Are &#039;Off the Table&#039; Following Split" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/06/Khloe-Kardashian-Tristan-Thompson-Baby-No-2-Off-the-Table.jpg?fit=1022%2C1024" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/khloe-kardashians-hopes-for-baby-no-2-with-tristan-off-the-table/">Inside Khloe and Tristan's Plans for Baby No. 2 Following Their Split</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kylie-jenner-travis-scotts-daughter-stormi-isnt-camera-shy/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/01/Kylie-No-Rush-Stormi-Sibling-Exclusive-Feature.jpg?crop=0px%2C355px%2C1080px%2C612px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/01/Kylie-No-Rush-Stormi-Sibling-Exclusive-Feature.jpg?crop=0px%2C355px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/01/Kylie-No-Rush-Stormi-Sibling-Exclusive-Feature.jpg?crop=0px%2C355px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/01/Kylie-No-Rush-Stormi-Sibling-Exclusive-Feature.jpg?crop=0px%2C355px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/01/Kylie-No-Rush-Stormi-Sibling-Exclusive-Feature.jpg?crop=0px%2C355px%2C1080px%2C612px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/01/Kylie-No-Rush-Stormi-Sibling-Exclusive-Feature.jpg?crop=0px%2C355px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/01/Kylie-No-Rush-Stormi-Sibling-Exclusive-Feature.jpg?crop=0px%2C355px%2C1080px%2C612px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/01/Kylie-No-Rush-Stormi-Sibling-Exclusive-Feature.jpg?crop=0px%2C355px%2C1080px%2C612px&amp;resize=960%2C540 960w" sizes="(max-width: 400px) 408px, 408px" alt="Kylie Jenner &#039;Isn&#039;t in a Rush&#039; to Give Daughter Stormi Webster a Sibling: &#039;She&#039;s With Kids Enough&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/01/Kylie-No-Rush-Stormi-Sibling-Exclusive-Feature.jpg?fit=1080%2C1350" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/kylie-jenner-travis-scotts-daughter-stormi-isnt-camera-shy/">Kylie Jenner's Daughter Stormi Already 'Takes After' Her 'Fashionista' Mom</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="499655" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[499651,499650,499380,499318,499139,498908,498869,498672,497888]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.lifeandstylemag.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Life &amp; Style logo</span>
				<svg class="logo">
					<use xlink:href="#logo-lifeandstyle-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/LifeStyleWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Life &amp; Style has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Life &amp; Style is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Life &amp; Style</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-298715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298715"><a href="https://www.lifeandstylemag.com/archives/">Archives</a></li>
<li id="menu-item-359106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-359106"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-359107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359107"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-359108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359108"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-359109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359109"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-359110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359110"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-359111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359111"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &#038; Living</a></li>
<li id="menu-item-359105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359105"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-220867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220867"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-220868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220868"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-220869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220869"><a href="https://www.lifeandstylemag.com/contact/">Contact Us</a></li>
<li id="menu-item-224800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224800"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-359112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359112"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-220870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220870"><a href="/archives/">Site Map</a></li>
<li id="menu-item-391172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391172"><a href="https://www.lifeandstylemag.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-391173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391173"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=300" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=200 1x, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Life & Style" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=LAS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.lifeandstylemag.com/_static/??/wp-content/mu-plugins/jetpack-9.8/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1624531508j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.lifeandstylemag.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1619814384g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.lifeandstylemag.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7.2' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.lifeandstylemag.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=6ph44g4p7uafr35k3rrc95l735&#038;logout_uri=https://www.lifeandstylemag.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=6ph44g4p7uafr35k3rrc95l735&#038;logout_uri=https://www.lifeandstylemag.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'150400601',post:'499655',tz:'-4',srv:'www.lifeandstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150400601', '499655' ]);
</script>
</body>
</html>
