<!DOCTYPE html>
<html lang="en-US">
    <head>
    	
<script>
window._cognito = {
	userPoolId: "us-east-1_36KLgs51Y",
	region: "us-east-1",
	clientId: "1mhoelgmeuuf3koc56l6m6gvc4",
	poolUrl: "https://auth.ami-admin.com",
	ssoServer: "https://sso.ami-admin.com",
	shopifyStore: "usw-marketplace.myshopify.com",
};

if (window.location.hostname === "caseys-dev.myshopify.com") {
	window._cognito.ssoServer="https://sso-develop.ami-admin.com";
}

if (window.location.search.indexOf("sso_login") >-1 ) {
        
   const urlParams = new URLSearchParams(window.location.search);
   const accessToken  =  urlParams.get("at");
   const refreshToken = urlParams.get("rt");
        
    //remove it from url so other JS libs cannot see it
    const url=window.location.href.split("?")[0];
    history.pushState(null, null, url);
        
    if ( accessToken && refreshToken) {
      window.localStorage.setItem("cognito_" +"1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "accessToken", accessToken);
      window.localStorage.setItem("cognito_" + "1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "refreshToken", refreshToken);
      console.log("AA got tokens from url. setting to local storage. setting pop account to true ");
      window.cognito_pop_account=true;
    }
}
</script>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.lifeandstylemag.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/PlayfairDisplay-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/Taviraj-SemiBoldItalic.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/Montserrat-Bold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/kirstie-alley-dead-at-71-familys-statement-details-more\/","category":"post","title":"Kirstie Alley Dead at 71: See Family\u2019s Heartbreaking Statement About \u2018Incredible, Fierce\u2019 Actress","type":"video","id":596185,"article":{"title":"Kirstie Alley Dead at 71: See Family\u2019s Heartbreaking Statement About \u2018Incredible, Fierce\u2019 Actress","category":["News"],"tags":["Death","Kirstie Alley"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-12-05T20:46:39-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
				if ( localStorage.getItem( 'blueconicSeg' ) ) {
					permutiveData.page.blueconic.segments = JSON.parse( localStorage.getItem( 'blueconicSeg' ) );
				}
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="2c697732-6a00-4e38-b0d5-ea8fce1e4ea5"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"off","nodeId":596185,"contentType":"video","nodeCategory":["News"],"nodeTags":["Death","Kirstie Alley"],"contentUpdatedDate":"2022\/12\/05","contentPublishDate":"2022\/12\/05","pageTitle":"Kirstie Alley Dead at 71: See Family\u2019s Heartbreaking Statement About \u2018Incredible, Fierce\u2019 Actress","sponsorshipName":"","comments":"on","author":"Beth Shilliday","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","branded":"off","refresh":"on","distroscale":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			if ( undefined !== window.cognito_user ) {
				dataLayer.push( {userName: window.cognito_user.id} );
			} else {
				let cognito_user = localStorage.getItem( 'cognito_'+window._cognito.clientId+'_user' );
				if ( null != cognito_user ) {
					let cognito_user_json = JSON.parse(cognito_user);
					dataLayer.push( {userName: cognito_user_json.id} );
				}
			}


			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kirstie Alley Dead at 71: Family’s Statement, Details, More</title>
	<meta name="description" content="Kirstie Alley is dead after a short battle with cancer, her family announced in a statement on December 5, 2022. Get details." />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/kirstie-alley-dead-dies-after-cancer-battle-at-71/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kirstie Alley Dead at 71: See Family’s Heartbreaking Statement" />
	<meta property="og:description" content="Kirstie Alley is dead after a short battle with cancer, her family announced in a statement on December 5, 2022. Get details." />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/kirstie-alley-dead-dies-after-cancer-battle-at-71/" />
	<meta property="og:site_name" content="Life &amp; Style" />
	<meta property="article:publisher" content="https://www.facebook.com/LifeStyleWeekly" />
	<meta property="article:published_time" content="2022-12-06T01:46:39+00:00" />
	<meta property="article:modified_time" content="2022-12-06T01:44:56+00:00" />
	<meta name="author" content="Beth Shilliday" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Kirstie Alley Dead at 71: See Family’s Heartbreaking Statement" />
	<meta name="twitter:description" content="Kirstie Alley is dead after a short battle with cancer, her family announced in a statement on December 5, 2022. Get details." />
	<meta name="twitter:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?crop=0px%2C39px%2C2000px%2C1051px&resize=1200%2C630&quality=86&strip=all" />
	<meta name="twitter:creator" content="@Life_and_Style" />
	<meta name="twitter:site" content="@Life_and_Style" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/kirstie-alley-dead-dies-after-cancer-battle-at-71\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/kirstie-alley-dead-dies-after-cancer-battle-at-71\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/kirstie-alley-dead-dies-after-cancer-battle-at-71\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Life &amp; Style","url":"https:\/\/www.lifeandstylemag.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-lifeandstyle.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/LifeStyleWeekly","https:\/\/twitter.com\/Life_and_Style\/","https:\/\/www.instagram.com\/lifeandstyleweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lifeandstylemag.com/#website","url":"https://www.lifeandstylemag.com/","name":"Life &amp; Style","description":"","inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intouchweekly.com/posts/kirstie-alley-dead-dies-after-cancer-battle-at-71/#primaryimage","url":"https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=2000%2C1398&quality=86&strip=all","contentUrl":"https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=2000%2C1398&quality=86&strip=all","width":2000,"height":1398,"caption":"Kirstie Alley"},{"@type":"WebPage","@id":"https://www.lifeandstylemag.com/posts/kirstie-alley-dead-at-71-familys-statement-details-more/","url":"https://www.intouchweekly.com/posts/kirstie-alley-dead-dies-after-cancer-battle-at-71/","name":"Kirstie Alley Dead at 71: Family’s Statement, Details, More","isPartOf":{"@id":"https://www.lifeandstylemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/kirstie-alley-dead-dies-after-cancer-battle-at-71/#primaryimage"},"datePublished":"2022-12-06T01:46:39+00:00","dateModified":"2022-12-06T01:44:56+00:00","author":{"@id":"https://www.lifeandstylemag.com/#/schema/person/9cd63e38d79e91a5b7958b0cbe0205e4"},"description":"Kirstie Alley is dead after a short battle with cancer, her family announced in a statement on December 5, 2022. Get details.","breadcrumb":{"@id":"https://www.intouchweekly.com/posts/kirstie-alley-dead-dies-after-cancer-battle-at-71/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/kirstie-alley-dead-dies-after-cancer-battle-at-71/"]}]},{"@type":"BreadcrumbList","@id":"https://www.intouchweekly.com/posts/kirstie-alley-dead-dies-after-cancer-battle-at-71/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.lifeandstylemag.com/"},{"@type":"ListItem","position":2,"name":"Kirstie Alley Dead at 71: See Family’s Heartbreaking Statement About ‘Incredible, Fierce’ Actress"}]},{"@type":"Person","@id":"https://www.lifeandstylemag.com/#/schema/person/9cd63e38d79e91a5b7958b0cbe0205e4","name":"Beth Shilliday","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.lifeandstylemag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3ceb57cb437da1bef1e0dceea6512ebd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3ceb57cb437da1bef1e0dceea6512ebd?s=96&d=mm&r=g","caption":"Beth Shilliday"},"description":"Beth Shilliday is a staff writer for Life &amp; Style, Closer Weekly and In Touch, based in Los Angeles. When she's not outside rock climbing, Beth eagerly awaits Friday nights when her favorite reality show Love After Lockup airs on WE tv, along with its companion, Life After Lockup.","sameAs":["bshilliday"],"url":"https://www.lifeandstylemag.com/authors/bshilliday/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="229184533343" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel="alternate" type="text/xml" title="Life &amp; Style &raquo; Feed" href="https://www.lifeandstylemag.com/feed/" />
	<script>
		var targeting = JSON.parse( decodeURIComponent( "%7B%22category%22%3A%22news%22%2C%22ctype%22%3A%22VideoPost%22%2C%22topic%22%3A%22death-16439%2Ckirstie-alley-14913%22%2C%22kw%22%3A%22video-post%22%2C%22keyword%22%3A%22video-post%22%2C%22pid%22%3A596185%2C%22pageID%22%3A%22596185%22%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22no%22%2C%22env%22%3A%22production%22%7D" ) );
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}



		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/life-style/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/life-style/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifeandstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.lifeandstylemag.com/_static/??-eJx9jsEOwjAMQ3+Ikm0HdkJ8S0mjrZB2VZ0J7e8pHBCTEEfHfrHpUVzMrGsQ0A2UJEQvKkmy7URRv0l1KpPn7ZhiPjJwoH948771DuIl27tidUXXKWYQxFeeSdTDIpcqAIUIo8ZQbWeT4MoCg7vqwncH21Twe8uL4fYJkZ3Nrf+Tu6Rzfxq7Yey7fngCk5ZfFA==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.lifeandstylemag.com/_static/??/wp-content/themes/ami-bauer/assets/build/css/style-lifeandstyle.css,/wp-content/mu-plugins/jetpack-11.5/_inc/genericons/genericons/genericons.css?m=1670259571' type='text/css' media='all' />
<script type="text/javascript" src="https://www.lifeandstylemag.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM=" ></script><link rel="https://api.w.org/" href="https://www.lifeandstylemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifeandstylemag.com/wp-json/wp/v2/posts/596185" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifeandstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifeandstylemag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.lifeandstylemag.com/?p=596185' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fkirstie-alley-dead-at-71-familys-statement-details-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fkirstie-alley-dead-at-71-familys-statement-details-more%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
<link rel="preconnect" href="https://content.jwplatform.com">
<script async type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/wMFGfKJA.js'></script>
<link rel='preload' as='image' href='https://content.jwplatform.com/v2/media/H2A7edEp/poster.jpg?width=720'>		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "Q2SDUK9TNHGG7F3" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-12-06T01:44:56+00:00" />
<meta property="og:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?crop=0px%2C39px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?crop=0px%2C39px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.lifeandstylemag.com/posts/kirstie-alley-dead-at-71-familys-statement-details-more/amp/"><link rel="icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=270%2C270&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-MZGFL3C");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
			<style type="text/css" id="wp-custom-css">
			/* Fix for SH units double borders issue */
.article__item--square.sh-item .article__item.article__item--square {
	border: none;
}

/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Remove extra borders on ad units */
.single-format-standard .dfp-wrapper[data-slot*=leader-inline] {
	border: none;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
		</style>
		
		
    </head>

<body class="post-template-default single single-post postid-596185 single-format-video">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZGFL3C" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
			<style>
		@media screen and (min-width: 768px) {
			.ad-slot-top #acq-leader1,
			.ad-slot-top #leader1 {
				min-height: 250px !important;
			}
		}
		</style><div class="bbTag mobile-only" style="min-height: 150px; text-align: center;"><div id="directTag"></div></div>	



<style>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</style>


<div class="overlay" id="profile-popup-overlay"></div>
<!-- Login error/success messages block-->
<div class="feedback-wrapper" id="feedback-wrapper"></div>

<div class="alert__popup js-alertlifeandstyle">
	<div class="alert__popup-inner">
		<div class="alert__popup-header">
							<svg class="icon logo-lifeandstyle"><use xlink:href="#logo-lifeandstyle"></use></svg>
					</div>
		<i class="icon icon-close" id="alert__close-btn"></i>
		<h4 class="alert__title js-alert-title"></h4>
		<p class="alert__subtitle js-alert-subtitle"></p>
		<div class="alert__controls">
			<a class="alert__cancel-btn js-alert-cancel">Cancel</a>
			<a class="alert__confirm-btn js-alert-confirm">OK</a>
		</div>
	</div>
</div>

<div class="login-body sso-ls" id="login-body">
	<!-- Popup close button-->
	<div class="close-sso-popup" id="profile-popup-close">✕</div>
	<div class="profile-wrapper" id="profile">
		<!-- Sidebar -->
		<div class="sidebar">
			<div class="sidebar-wrapper">
									<style>.sidebar-logo .st2 { fill: #000; }</style>
					<svg xmlns="http://www.w3.org/2000/svg" class="sidebar-logo logo-ls" viewBox="0 0 544.2 144.4"><style>.st2{fill:#fff;}	.st3{fill:#e93366;}</style><path class="st2" d="M307.3,35.3c-2.9-9.5-8.3-13.2-17.2-13.2c-6.3,0-13.9,1.8-13.9,10.5c0,8.2,8.8,10.1,14.5,11.3	c8.2,2,19.1,4.2,26.1,9.5c8.4,6.2,13.3,16.1,13.1,26.5c0.1,10.7-4.4,20.9-12.4,28.1c-8,7-19,10-29,10c-18.8,0-34-10.4-40.4-31.9	l16.5-3.5c2.9,11.8,14.4,15.1,24.8,15.1c6.7,0,16.8-4.1,16.8-13.4s-9.1-16-15.2-17.5c-9.9-2.3-33.4-10.4-35.6-29.6	c-1.5-13.5,4.3-22.1,8.8-26.3c7.3-6.9,15.9-9.2,25.1-9.2c17.5,0,31.8,6.9,37.9,26.3L307.3,35.3z"/><path class="st3" d="M273.8,80.7c4.3,0,7.1-2.6,7.1-6.5c0-5.1-3.7-7.6-8-7.6c-6.7,0-13.4,6.5-17.5,11.8l1.9,1.9	c2.2-2.6,4.7-5,7.4-7.1c0.5-0.5,1.1-0.9,1.8-1.1c0.8,0,1.2,0.7,1.3,2.6c0.1,0.5,0.1,1,0.2,1.7C268.6,79.1,271.1,80.9,273.8,80.7z"/><path class="st3" d="M222.1,105.8c-14.3,0-27.9-19-27.9-30.9c0-13.6,8.4-16.8,19.5-23.5C224,64.6,234.2,78.2,245.3,91	C238.9,99.1,233.8,105.8,222.1,105.8z M231.4,39.3c-6.1-8.5-17.3-22.5-14.2-28.2v-0.3c2.2-4.6,6.8-7.5,13.1-7.5	c10,0,17.6,6.2,17.6,17.2C247.9,29.7,239.6,34.4,231.4,39.3L231.4,39.3z M233.1,41.4c9.2-5.9,16.9-9.9,17.3-21.1	c0.4-12.1-8.1-19.8-21.6-19.8c-2.7-0.1-5.4,0.2-8,0.9c-8.5,2.1-15.5,8.2-18.6,16.4c-1,2.6-1.5,5.4-1.5,8.2c0,9.4,6.2,15.4,11.5,23.2	l0,0c-14.3,7.4-34.4,20.3-34.4,37.1c0,16.1,15.2,30.2,32.6,30.2c15.2,0,28.7-12.5,36.9-23.1c12.2,16.2,23,24.6,39,24.9	c17.1,0.3,23.4-19.1,19.4-34.6c0.3,3.3-2,11.4-14,13.1c-11.6,1.7-20.7-10.3-30.1-21.3l-1.6-1.9l-0.1-0.1l-1.7-2.4	C249.6,60.8,241.2,52.1,233.1,41.4L233.1,41.4z"/><path class="st2" d="M322.3,51.4V32.2h13l1.9-24.4l18.7-1.6v26h15.9v19.1h-15.9v33c0,9.6,0,13.6,10.4,13.1l6.7-0.3v18.1l-1.5,0.3	c-4.1,0.6-8,1.5-12,1.5c-6.1,0-14.3-1-19.1-5.4c-6-5.6-6-15.5-6-23.7V51.4H322.3z"/><path class="st2" d="M423.3,110.2c-5.5,18.8-13.5,34.2-34.5,34.2l-10.5-1v-18.8l10.8,1.1c7.1,0,9.9-2.4,11.8-10.3l-27-83h23.2	l14.2,51.4l13.6-51.4H447L423.3,110.2z"/><rect x="449.5" y="3.3" class="st2" width="21.5" height="112.1"/><path class="st2" d="M522.6,63.8c-0.4-9-3.1-17.3-12.4-17.3c-9.5,0-13.1,7.8-13.9,17.3H522.6z M496.5,78l-0.1,4.1	c0,9.8,5,17.8,14.3,17.8c7.2-0.1,13-5.9,13.1-13.1l19.9,1.6c0,4.1-8.6,28.6-33.7,28.6c-22.2,0-36.6-17.3-36.6-42	c0-24.5,13-44.3,36-44.3c11,0,21.2,5.6,27.2,14.7c6.1,9.5,7.7,21.2,7.6,32.5h-47.7L496.5,78L496.5,78z"/><polygon class="st2" points="65.3,92.7 65.3,114.6 0,114.6 0,3.8 23.9,3.8 23.9,92.7 "/><path class="st2" d="M90.4,114.6h-22v-82h22V114.6z M90.4,25.1h-22V2.2h22V25.1z"/><path class="st2" d="M124.4,114.6h-22V51h-8.8V32.6h8.8c0-7.1-0.3-15.7,3.4-21.8c5.1-8.2,15.1-11.5,23.8-10.7l10.2,1v18.3l-7.5-0.5	c-7.9-0.5-7.9,5-7.9,12v1.8h13.5v18.4h-13.5C124.4,51.1,124.4,114.6,124.4,114.6z"/><path class="st2" d="M185.3,63.6c-0.4-8.9-3.1-17.1-12.7-17.1s-13.5,7.8-14.2,17.1H185.3z M158.5,77.6l-0.1,4	c0,9.7,5.1,17.6,14.7,17.6c6.7,0,13.5-5.3,13.5-12.9l20.4,1.6c0,4-8.8,28.3-34.6,28.3c-22.8,0-37.6-17.1-37.6-41.5	c0-24.2,13.3-43.8,37-43.8c10.6,0,21.6,5.2,27.8,14.5s7.9,21,7.8,32.1L158.5,77.6L158.5,77.6z"/></svg>
								<div class="sidebar-title">Your account</div>
				<div class="account-menu__wrapper">
					<ul class="account-menu">
						<li class="account-menu__item active" data-target-tab="profile"><a href="#"><i class="icon icon-profile"></i> Account</a></li>
						<li class="account-menu__item" data-target-tab="purchases"><a href="#"><i class="icon icon-purchase"></i>Purchase</a></li>
						<li class="account-menu__item" data-target-tab="subscriptions"><a href="#"><i class="icon icon-subscription"></i>Subscription</a></li>
						<li class="account-menu__item" data-target-tab="addresses"><a href="#"><i class="icon icon-addresses"></i>Address</a></li>
					</ul>

					<div class="account-controls mobile-hidden">
						<a class="account-controls__btn" id='account-signout'><i class="icon icon-sign-out"></i>Sign Out</a>
					</div>
				</div>
			</div>

			<div class="sidebar-footer">
				<a href='https://a360media.com/privacy-policy/'>Privacy Policy</a>
				<a href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a>
			</div>
		</div>

		<!-- Right column with user account details -->
		<div id="sso-profile-placeholder" class="account-info">
		 <!--  placeholder for profile HTML. Will load it dynamicly -->
			
		</div>
		</div>
	 	 	   
<!-- Main login form block -->
	<div class="login-request" id='login' style='display:none'>
					<svg class="login-logo">
				<use xlink:href="#logo-lifeandstyle"></use>
			</svg>
				<div class="login-body__title">Sign In</div>
		<div class="login-request__register">Need an account? <a id='show-sign-up' class='show-sign-up' type="button">Sign up now!</a></div>
		<div class="login-form__wrapper">
			<form class="login-form">

				<input type="text" id="inputUsername"  placeholder="Enter Email" name="username" required autofocus aria-label="Email">
				<label class="password-input-wrapper">
					<input class="js-password" type="password" id="inputPassword" placeholder="Enter Password" name="password" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'signin' )">
				</label>
				<span class="forgot-password" id="show-forgot-password"><a type="button">Forgot password? </a></span>
				<button type="submit" id="sign-in">Sign In
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96 96"><path d="M69.8437,43.3876,33.8422,13.3863a6.0035,6.0035,0,0,0-7.6878,9.223l30.47,25.39-30.47,25.39a6.0035,6.0035,0,0,0,7.6878,9.2231L69.8437,52.6106a6.0091,6.0091,0,0,0,0-9.223Z"/></svg>
				</button>
				<p class="login-form__terms-conditions">By clicking Sign Up, you agree to our <a style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Terms and Conditions</a> and that you have read our <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a>.</p>
			</form>

			<div class="social-login">
				<p class="social-login__title">Sign In with your social account</p>

				<button name="googleSignUpButton" onclick="inline.browser.socialNetworkAuth('Google');" class="btn google-button socialButton-customizable">
					<svg class="social-logo" viewBox="0 0 256 262" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid">
						<path d="M255.878 133.451c0-10.734-.871-18.567-2.756-26.69H130.55v48.448h71.947c-1.45 12.04-9.283 30.172-26.69 42.356l-.244 1.622 38.755 30.023 2.685.268c24.659-22.774 38.875-56.282 38.875-96.027" fill="#4285F4"></path>
						<path d="M130.55 261.1c35.248 0 64.839-11.605 86.453-31.622l-41.196-31.913c-11.024 7.688-25.82 13.055-45.257 13.055-34.523 0-63.824-22.773-74.269-54.25l-1.531.13-40.298 31.187-.527 1.465C35.393 231.798 79.49 261.1 130.55 261.1" fill="#34A853"></path>
						<path d="M56.281 156.37c-2.756-8.123-4.351-16.827-4.351-25.82 0-8.994 1.595-17.697 4.206-25.82l-.073-1.73L15.26 71.312l-1.335.635C5.077 89.644 0 109.517 0 130.55s5.077 40.905 13.925 58.602l42.356-32.782" fill="#FBBC05"></path>
						<path d="M130.55 50.479c24.514 0 41.05 10.589 50.479 19.438l36.844-35.974C195.245 12.91 165.798 0 130.55 0 79.49 0 35.393 29.301 13.925 71.947l42.211 32.783c10.59-31.477 39.891-54.251 74.414-54.251" fill="#EA4335"></path>
					</svg>
					<span>Continue with Google</span>
				</button>

				<button name="facebookSignUpButton" onclick="inline.browser.socialNetworkAuth('Facebook');"
				class="btn facebook-button socialButton-customizable">
					<svg class="social-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216 216" color="#ffffff">
						<path fill="#ffffff" d="
							M204.1 0H11.9C5.3 0 0 5.3 0 11.9v192.2c0 6.6 5.3 11.9 11.9
							11.9h103.5v-83.6H87.2V99.8h28.1v-24c0-27.9 17-43.1 41.9-43.1
							11.9 0 22.2.9 25.2 1.3v29.2h-17.3c-13.5 0-16.2 6.4-16.2
							15.9v20.8h32.3l-4.2 32.6h-28V216h55c6.6 0 11.9-5.3
							11.9-11.9V11.9C216 5.3 210.7 0 204.1 0z"></path>
					</svg>
					<span>Continue with Facebook</span>
				</button>

				<button name="amazonSignUpButton" onclick="inline.browser.socialNetworkAuth('LoginWithAmazon');"
				class="btn amazon-button socialButton-customizable">
					<svg class="social-logo" viewBox="0 0 175 181" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g fill-rule="evenodd">
        <g fill="#000">
            <path d="M153.507609,149.082589 C154.515676,148.678569 155.38932,148.577566 156.128569,148.779576 C156.867818,148.981586 157.237437,149.570773 157.237437,150.547154 C157.237437,151.523535 156.733411,152.651407 155.725344,153.930804 C154.851687,155.00819 153.373211,156.47274 151.289874,158.324498 C149.206536,160.176256 145.997572,162.465667 141.662886,165.192801 C137.3282,167.919936 132.590358,170.411354 127.449219,172.667132 C122.308079,174.922909 115.990957,176.875643 108.497662,178.525391 C101.004367,180.175138 93.2927738,181 85.3626502,181 C77.3653221,181 69.368114,179.956298 61.370786,177.868862 C53.3734579,175.781426 46.3506996,173.205837 40.3023002,170.14202 C34.2539008,167.078203 28.457605,163.57675 22.913239,159.637556 C17.3688729,155.698362 12.9166457,152.163241 9.5564238,149.032087 C6.19620193,145.900933 3.3736579,142.954999 1.08870702,140.194196 C0.551071524,139.588167 0.215054377,139.032648 0.0806455023,138.527623 C-0.0537633725,138.022598 -0.0201616578,137.618584 0.181451654,137.315569 C0.383064967,137.012554 0.651878684,136.77688 0.987900871,136.608538 C1.32392306,136.440196 1.71034278,136.372861 2.14717162,136.406529 C2.58400046,136.440197 2.97042018,136.591703 3.30644237,136.861049 C16.2096944,144.739437 26.2902088,150.328295 33.548288,153.62779 C59.6908142,165.47904 86.5385842,168.509144 114.092404,162.718192 C126.861247,160.024726 139.999517,155.479571 153.507609,149.082589 Z"></path>
            <path d="M174.374483,137.467076 C175.113731,138.544462 175.197736,140.884376 174.626498,144.486886 C174.05526,148.089397 173.097611,151.540348 171.753523,154.839844 C169.468572,160.428785 166.612426,164.603595 163.185,167.364397 C162.042524,168.30711 161.16888,168.610121 160.56404,168.273437 C159.9592,167.936754 159.9592,167.128727 160.56404,165.84933 C161.975333,162.819181 163.470609,158.728541 165.049913,153.577288 C166.629218,148.426035 166.847629,145.109754 165.705153,143.628348 C165.369131,143.156992 164.848305,142.769812 164.142658,142.466797 C163.437011,142.163782 162.529765,141.961775 161.420892,141.86077 C160.312019,141.759765 159.320768,141.675596 158.44711,141.608259 C157.573453,141.540922 156.397393,141.540922 154.918895,141.608259 C153.440398,141.675596 152.381944,141.742931 151.743501,141.810268 C151.105059,141.877605 150.063406,141.978608 148.618511,142.113281 C147.173615,142.247955 146.417577,142.31529 146.350372,142.31529 C145.947146,142.382627 145.510323,142.433129 145.039892,142.466797 C144.569461,142.500465 144.199842,142.534133 143.931025,142.567801 C143.662207,142.60147 143.376592,142.635137 143.074172,142.668806 C142.771752,142.702474 142.53654,142.719308 142.368529,142.719308 L141.360468,142.719308 C141.259661,142.719308 141.158856,142.702474 141.058049,142.668806 C140.957243,142.635137 140.890039,142.584636 140.856437,142.517299 L140.705228,142.214286 C140.302001,141.136899 141.881282,139.790187 145.443117,138.174107 C149.004952,136.558028 152.465929,135.547993 155.826151,135.143973 C158.917555,134.672617 162.54654,134.638949 166.713215,135.042969 C170.87989,135.446989 173.43362,136.255016 174.374483,137.467076 Z"></path>
            <path d="M134.656859,92.7220982 C134.656859,94.8095342 135.110482,96.9642746 136.017742,99.1863839 C136.925002,101.408493 138.000256,103.361227 139.243539,105.044643 C140.486821,106.728059 141.746885,108.276779 143.023769,109.690848 C144.300654,111.104918 145.40951,112.182288 146.350372,112.922991 L147.660852,114.03404 L124.777856,136.65904 C122.089678,134.167584 119.435143,131.625664 116.81417,129.033203 C114.193197,126.440742 112.244297,124.471175 110.967413,123.124442 L109.052096,121.104353 C108.312847,120.36365 107.472804,119.252612 106.531942,117.771205 C103.978174,121.744067 100.702006,125.195019 96.7033423,128.124163 C92.7046783,131.053307 88.4204597,133.191214 83.8505579,134.537946 C79.2806562,135.884679 74.5764161,136.659039 69.7376966,136.861049 C64.8989771,137.063059 60.2787414,136.356035 55.8768507,134.739955 C51.4749601,133.123876 47.5267586,130.918634 44.0321278,128.124163 C40.5374971,125.329692 37.7485548,121.525229 35.6652172,116.710658 C33.5818796,111.896088 32.5402265,106.425068 32.5402265,100.297433 C32.5402265,94.6411548 33.4810745,89.4563108 35.3627987,84.7427455 C37.244523,80.0291803 39.6638465,76.1068795 42.6208417,72.9757254 C45.5778369,69.8445714 49.1564196,67.0501425 53.3566969,64.5923549 C57.5569742,62.1345673 61.6731843,60.2155017 65.7054505,58.8351004 C69.7377168,57.4546992 74.1059397,56.2931595 78.8102503,55.3504464 C83.5145609,54.4077334 87.5299658,53.7848787 90.8565855,53.4818638 C94.1832051,53.1788489 97.5265758,52.9600081 100.886798,52.8253348 L100.886798,39.9977679 C100.886798,35.6208859 100.181162,32.3551075 98.7698684,30.2003348 C96.4849176,26.6314926 92.4191101,24.8470982 86.572324,24.8470982 C86.1690974,24.8470982 85.6146691,24.880766 84.9090225,24.9481027 C84.2033759,25.0154393 82.8425065,25.4194531 80.8263734,26.1601562 C78.8102402,26.9008594 76.9285442,27.89406 75.1812288,29.1397879 C73.4339135,30.3855159 71.5522174,32.3887511 69.5360843,35.1495536 C67.5199512,37.9103561 65.9070689,41.1424666 64.697389,44.8459821 L35.0603803,42.1188616 C35.0603803,38.0786628 35.799618,34.0721925 37.2781156,30.0993304 C38.7566133,26.1264682 41.0079281,22.3220048 44.0321278,18.6858259 C47.0563275,15.049647 50.6853127,11.8512043 54.9191923,9.09040179 C59.1530718,6.32959929 64.2437316,4.12435721 70.1913243,2.47460938 C76.138917,0.824861543 82.5400437,0 89.3948963,0 C96.11534,0 102.19725,0.841695452 107.64081,2.52511161 C113.084369,4.20852776 117.435791,6.27909857 120.695207,8.73688616 C123.954622,11.1946737 126.676361,13.9891026 128.860505,17.1202567 C131.044649,20.2514107 132.556726,23.1468431 133.396782,25.8066406 C134.236837,28.4664382 134.656859,30.9410228 134.656859,33.2304688 L134.656859,92.7220982 Z M66.9151244,94.843192 C66.9151244,100.634144 69.2672444,105.111963 73.971555,108.276786 C78.4070479,111.239598 83.0776862,111.98029 87.9836102,110.498884 C93.6287829,108.815468 97.4593784,104.674326 99.4755115,98.0753348 C100.416374,95.0451857 100.886798,91.6447361 100.886798,87.8738839 L100.886798,71.5111607 C96.9217358,71.645834 93.1919455,72.0498478 89.6973147,72.7232143 C86.202684,73.3965807 82.6241014,74.5244527 78.9614595,76.1068638 C75.2988177,77.689275 72.3754685,80.0796901 70.1913243,83.2781808 C68.0071801,86.4766715 66.9151244,90.3316367 66.9151244,94.843192 Z"></path>
        </g>
    </g>
</svg>
					<span>Continue with Amazon</span>
				</button>

				<button name="appleSignUpButton" class="btn apple-button socialButton-customizable"
				onclick="inline.browser.socialNetworkAuth('SignInWithApple');"
				class="btn apple-button socialButton-customizable">

                <span><svg class="social-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 170 170" version="1.1">
    <g fill-rule="evenodd">
        <g fill="#fff">
            <path d="m150.37 130.25c-2.45 5.66-5.35 10.87-8.71 15.66-4.58 6.53-8.33 11.05-11.22 13.56-4.48 4.12-9.28 6.23-14.42 6.35-3.69 0-8.14-1.05-13.32-3.18-5.197-2.12-9.973-3.17-14.34-3.17-4.58 0-9.492 1.05-14.746 3.17-5.262 2.13-9.501 3.24-12.742 3.35-4.929 0.21-9.842-1.96-14.746-6.52-3.13-2.73-7.045-7.41-11.735-14.04-5.032-7.08-9.169-15.29-12.41-24.65-3.471-10.11-5.211-19.9-5.211-29.378 0-10.857 2.346-20.221 7.045-28.068 3.693-6.303 8.606-11.275 14.755-14.925s12.793-5.51 19.948-5.629c3.915 0 9.049 1.211 15.429 3.591 6.362 2.388 10.447 3.599 12.238 3.599 1.339 0 5.877-1.416 13.57-4.239 7.275-2.618 13.415-3.702 18.445-3.275 13.63 1.1 23.87 6.473 30.68 16.153-12.19 7.386-18.22 17.731-18.1 31.002 0.11 10.337 3.86 18.939 11.23 25.769 3.34 3.17 7.07 5.62 11.22 7.36-0.9 2.61-1.85 5.11-2.86 7.51zm-31.26-123.01c0 8.1021-2.96 15.667-8.86 22.669-7.12 8.324-15.732 13.134-25.071 12.375-0.119-0.972-0.188-1.995-0.188-3.07 0-7.778 3.386-16.102 9.399-22.908 3.002-3.446 6.82-6.3113 11.45-8.597 4.62-2.2516 8.99-3.4968 13.1-3.71 0.12 1.0831 0.17 2.1663 0.17 3.2409z"></path>
        </g>
    </g>
</svg></span>
                <span>Continue with Apple</span>
            </button>

				<p class="social-login__legal">We won't post to any of your accounts without asking first</p>
			</div>
        </div>
	</div>
 			   <!-- Registration form block -->
	<div class="login-register" id='register' >
					<svg class="login-logo">
				<use xlink:href="#logo-lifeandstyle"></use>
			</svg>
				<div class="login-body__title" id="titleheader">Sign Up</div>
		<span class="already-have-acc">Already have an account? <a id="signin-already-have-account" class="signin-already-have-account" type="button">Login</a></span>
		<div class="login-form__wrapper">
			<form class="login-form">
				<input type="email" class="form-control js-validate-email" id="emailInputRegister" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<label class="password-input-wrapper">
					<input type="password" class="form-control js-validate-password js-password" id="passwordInputRegister" placeholder="Enter Password" pattern=".*" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'signup' )"></span>
				</label>
				<input type="password" class="form-control js-password" id="confirmationpassword" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="mainbutton" class="btn btn-lg btn-primary btn-block js-submit-form">Sign Up</button>
			</form>
		</div>
		<div class="field-value field-with-checkbox terms-conditions-checkbox">
			<input type="checkbox" class="field-custom-checkbox" id="signUpAgree">
			<label for="signUpAgree">I agree to the terms of the <a style='white-space: nowrap;' href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a> and the <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a></label>
		</div>

	</div>
			   <!-- Forgot password form block -->
	<div class="login-forgot" id='forgot'>
					<svg class="login-logo">
					<use xlink:href="#logo-lifeandstyle"></use>
			</svg>
				<div class="login-body__title">Forgot your password?</div>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="emailInputForgot">Enter your email to receive activation code.</label>
				<input type="email" class="form-control js-validate-email" id="emailInputForgot" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<button id="buttonForgot" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" disabled="disabled">Reset Password</button>
				<div class="login-forgot__notice">
					<span>*</span>
					<span>Please note that this form cannot be used to reset your Google or Facebook password. <br> Visit <a href='https://accounts.google.com/'>Google</a> or <a href=https://www.facebook.com/>Facebook</a> to do that.</span>
				</div>
			</form>
		</div>
		<span class="already-have-acc">Get back to the <a id="signin-go-back" class="signin-go-back" type="button">Sign In</a></span>
	</div>

	<!-- Restore password form block -->
	<div class="login-restore" id='restore'>
					<svg class="login-logo logo-ls">
				<use xlink:href="#logo-lifeandstyle"></use>
			</svg>
		
		<div class="login-body__title">Reset your password</div>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="codeInputReset">An email has been sent to <span id=restoreEmail></span> with a recovery code. Please enter it below:</label>
				<input type="code" class="form-control" id="codeInputReset" placeholder="Enter Code" pattern=".*" required aria-label="Validation Code">
				<label for="passwordReset">Enter new password</label>
				<label class="password-input-wrapper">
					<input type="password" class="form-control js-validate-password js-password" id="passwordReset" placeholder="Enter Password" pattern=".*" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'reset' )"></span>
				</label>
				<input type="password" class="form-control js-password" id="confirmPasswordReset" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="buttonRestore" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" id='restore-password-handler' disabled="disabled">Submit</button>
			</form>
		</div>
	</div>
		</div>

<script>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</script>
	<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
								<a href="https://www.lifeandstylemag.com" class="container__full-block header__logo">
											<svg xmlns="http://www.w3.org/2000/svg" class="site-logo" id="logo-lifeandstyle" viewBox="0 0 544.2 144.4" aria-hidden="true"><style>.st0{fill:#000;}	.st1{fill:#e93366;}</style><path class="st0" d="M307.3,35.3c-2.9-9.5-8.3-13.2-17.2-13.2c-6.3,0-13.9,1.8-13.9,10.5c0,8.2,8.8,10.1,14.5,11.3	c8.2,2,19.1,4.2,26.1,9.5c8.4,6.2,13.3,16.1,13.1,26.5c0.1,10.7-4.4,20.9-12.4,28.1c-8,7-19,10-29,10c-18.8,0-34-10.4-40.4-31.9	l16.5-3.5c2.9,11.8,14.4,15.1,24.8,15.1c6.7,0,16.8-4.1,16.8-13.4s-9.1-16-15.2-17.5c-9.9-2.3-33.4-10.4-35.6-29.6	c-1.5-13.5,4.3-22.1,8.8-26.3c7.3-6.9,15.9-9.2,25.1-9.2c17.5,0,31.8,6.9,37.9,26.3L307.3,35.3z"/><path class="st1" d="M273.8,80.7c4.3,0,7.1-2.6,7.1-6.5c0-5.1-3.7-7.6-8-7.6c-6.7,0-13.4,6.5-17.5,11.8l1.9,1.9	c2.2-2.6,4.7-5,7.4-7.1c0.5-0.5,1.1-0.9,1.8-1.1c0.8,0,1.2,0.7,1.3,2.6c0.1,0.5,0.1,1,0.2,1.7C268.6,79.1,271.1,80.9,273.8,80.7z"/><path class="st1" d="M222.1,105.8c-14.3,0-27.9-19-27.9-30.9c0-13.6,8.4-16.8,19.5-23.5C224,64.6,234.2,78.2,245.3,91	C238.9,99.1,233.8,105.8,222.1,105.8z M231.4,39.3c-6.1-8.5-17.3-22.5-14.2-28.2v-0.3c2.2-4.6,6.8-7.5,13.1-7.5	c10,0,17.6,6.2,17.6,17.2C247.9,29.7,239.6,34.4,231.4,39.3L231.4,39.3z M233.1,41.4c9.2-5.9,16.9-9.9,17.3-21.1	c0.4-12.1-8.1-19.8-21.6-19.8c-2.7-0.1-5.4,0.2-8,0.9c-8.5,2.1-15.5,8.2-18.6,16.4c-1,2.6-1.5,5.4-1.5,8.2c0,9.4,6.2,15.4,11.5,23.2	l0,0c-14.3,7.4-34.4,20.3-34.4,37.1c0,16.1,15.2,30.2,32.6,30.2c15.2,0,28.7-12.5,36.9-23.1c12.2,16.2,23,24.6,39,24.9	c17.1,0.3,23.4-19.1,19.4-34.6c0.3,3.3-2,11.4-14,13.1c-11.6,1.7-20.7-10.3-30.1-21.3l-1.6-1.9l-0.1-0.1l-1.7-2.4	C249.6,60.8,241.2,52.1,233.1,41.4L233.1,41.4z"/><path class="st0" d="M322.3,51.4V32.2h13l1.9-24.4l18.7-1.6v26h15.9v19.1h-15.9v33c0,9.6,0,13.6,10.4,13.1l6.7-0.3v18.1l-1.5,0.3	c-4.1,0.6-8,1.5-12,1.5c-6.1,0-14.3-1-19.1-5.4c-6-5.6-6-15.5-6-23.7V51.4H322.3z"/><path class="st0" d="M423.3,110.2c-5.5,18.8-13.5,34.2-34.5,34.2l-10.5-1v-18.8l10.8,1.1c7.1,0,9.9-2.4,11.8-10.3l-27-83h23.2	l14.2,51.4l13.6-51.4H447L423.3,110.2z"/><rect x="449.5" y="3.3" class="st0" width="21.5" height="112.1"/><path class="st0" d="M522.6,63.8c-0.4-9-3.1-17.3-12.4-17.3c-9.5,0-13.1,7.8-13.9,17.3H522.6z M496.5,78l-0.1,4.1	c0,9.8,5,17.8,14.3,17.8c7.2-0.1,13-5.9,13.1-13.1l19.9,1.6c0,4.1-8.6,28.6-33.7,28.6c-22.2,0-36.6-17.3-36.6-42	c0-24.5,13-44.3,36-44.3c11,0,21.2,5.6,27.2,14.7c6.1,9.5,7.7,21.2,7.6,32.5h-47.7L496.5,78L496.5,78z"/><polygon class="st0" points="65.3,92.7 65.3,114.6 0,114.6 0,3.8 23.9,3.8 23.9,92.7 "/><path class="st0" d="M90.4,114.6h-22v-82h22V114.6z M90.4,25.1h-22V2.2h22V25.1z"/><path class="st0" d="M124.4,114.6h-22V51h-8.8V32.6h8.8c0-7.1-0.3-15.7,3.4-21.8c5.1-8.2,15.1-11.5,23.8-10.7l10.2,1v18.3l-7.5-0.5	c-7.9-0.5-7.9,5-7.9,12v1.8h13.5v18.4h-13.5C124.4,51.1,124.4,114.6,124.4,114.6z"/><path class="st0" d="M185.3,63.6c-0.4-8.9-3.1-17.1-12.7-17.1s-13.5,7.8-14.2,17.1H185.3z M158.5,77.6l-0.1,4	c0,9.7,5.1,17.6,14.7,17.6c6.7,0,13.5-5.3,13.5-12.9l20.4,1.6c0,4-8.8,28.3-34.6,28.3c-22.8,0-37.6-17.1-37.6-41.5	c0-24.2,13.3-43.8,37-43.8c10.6,0,21.6,5.2,27.8,14.5s7.9,21,7.8,32.1L158.5,77.6L158.5,77.6z"/></svg>
						<span class="hidden-except-readers">Life & Style</span>
									</a>
								<div class="header__search">
					<div id='js-user-account-mobile' class="js-user-account user-account__mobile">
						<a id="cognito-login-mobile-parent" class="user-account__mobile-link js-cognito-login" href="#">
							<div id="cognito-login-mobile">
								<span class="cognito-login-link">Login</span>
								<span class="cognito-account-link">Account</span>
							</div>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
					<svg class="header__search-icon" role="img">
						<title>Search</title>
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
						<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-358224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-358224 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-357559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357559 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &amp; Beauty</a></li>
<li id="menu-item-358225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358225 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-357561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357561 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-358226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358226 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-357563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357563 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &amp; Living</a></li>
<li id="menu-item-360445" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360445 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-360446" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360446 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-360447" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360447 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo desktop-l-only">
											<svg xmlns="http://www.w3.org/2000/svg" class="site-logo" id="logo-lifeandstyle" viewBox="0 0 544.2 144.4" aria-hidden="true"><style>.st0{fill:#000;}	.st1{fill:#e93366;}</style><path class="st0" d="M307.3,35.3c-2.9-9.5-8.3-13.2-17.2-13.2c-6.3,0-13.9,1.8-13.9,10.5c0,8.2,8.8,10.1,14.5,11.3	c8.2,2,19.1,4.2,26.1,9.5c8.4,6.2,13.3,16.1,13.1,26.5c0.1,10.7-4.4,20.9-12.4,28.1c-8,7-19,10-29,10c-18.8,0-34-10.4-40.4-31.9	l16.5-3.5c2.9,11.8,14.4,15.1,24.8,15.1c6.7,0,16.8-4.1,16.8-13.4s-9.1-16-15.2-17.5c-9.9-2.3-33.4-10.4-35.6-29.6	c-1.5-13.5,4.3-22.1,8.8-26.3c7.3-6.9,15.9-9.2,25.1-9.2c17.5,0,31.8,6.9,37.9,26.3L307.3,35.3z"/><path class="st1" d="M273.8,80.7c4.3,0,7.1-2.6,7.1-6.5c0-5.1-3.7-7.6-8-7.6c-6.7,0-13.4,6.5-17.5,11.8l1.9,1.9	c2.2-2.6,4.7-5,7.4-7.1c0.5-0.5,1.1-0.9,1.8-1.1c0.8,0,1.2,0.7,1.3,2.6c0.1,0.5,0.1,1,0.2,1.7C268.6,79.1,271.1,80.9,273.8,80.7z"/><path class="st1" d="M222.1,105.8c-14.3,0-27.9-19-27.9-30.9c0-13.6,8.4-16.8,19.5-23.5C224,64.6,234.2,78.2,245.3,91	C238.9,99.1,233.8,105.8,222.1,105.8z M231.4,39.3c-6.1-8.5-17.3-22.5-14.2-28.2v-0.3c2.2-4.6,6.8-7.5,13.1-7.5	c10,0,17.6,6.2,17.6,17.2C247.9,29.7,239.6,34.4,231.4,39.3L231.4,39.3z M233.1,41.4c9.2-5.9,16.9-9.9,17.3-21.1	c0.4-12.1-8.1-19.8-21.6-19.8c-2.7-0.1-5.4,0.2-8,0.9c-8.5,2.1-15.5,8.2-18.6,16.4c-1,2.6-1.5,5.4-1.5,8.2c0,9.4,6.2,15.4,11.5,23.2	l0,0c-14.3,7.4-34.4,20.3-34.4,37.1c0,16.1,15.2,30.2,32.6,30.2c15.2,0,28.7-12.5,36.9-23.1c12.2,16.2,23,24.6,39,24.9	c17.1,0.3,23.4-19.1,19.4-34.6c0.3,3.3-2,11.4-14,13.1c-11.6,1.7-20.7-10.3-30.1-21.3l-1.6-1.9l-0.1-0.1l-1.7-2.4	C249.6,60.8,241.2,52.1,233.1,41.4L233.1,41.4z"/><path class="st0" d="M322.3,51.4V32.2h13l1.9-24.4l18.7-1.6v26h15.9v19.1h-15.9v33c0,9.6,0,13.6,10.4,13.1l6.7-0.3v18.1l-1.5,0.3	c-4.1,0.6-8,1.5-12,1.5c-6.1,0-14.3-1-19.1-5.4c-6-5.6-6-15.5-6-23.7V51.4H322.3z"/><path class="st0" d="M423.3,110.2c-5.5,18.8-13.5,34.2-34.5,34.2l-10.5-1v-18.8l10.8,1.1c7.1,0,9.9-2.4,11.8-10.3l-27-83h23.2	l14.2,51.4l13.6-51.4H447L423.3,110.2z"/><rect x="449.5" y="3.3" class="st0" width="21.5" height="112.1"/><path class="st0" d="M522.6,63.8c-0.4-9-3.1-17.3-12.4-17.3c-9.5,0-13.1,7.8-13.9,17.3H522.6z M496.5,78l-0.1,4.1	c0,9.8,5,17.8,14.3,17.8c7.2-0.1,13-5.9,13.1-13.1l19.9,1.6c0,4.1-8.6,28.6-33.7,28.6c-22.2,0-36.6-17.3-36.6-42	c0-24.5,13-44.3,36-44.3c11,0,21.2,5.6,27.2,14.7c6.1,9.5,7.7,21.2,7.6,32.5h-47.7L496.5,78L496.5,78z"/><polygon class="st0" points="65.3,92.7 65.3,114.6 0,114.6 0,3.8 23.9,3.8 23.9,92.7 "/><path class="st0" d="M90.4,114.6h-22v-82h22V114.6z M90.4,25.1h-22V2.2h22V25.1z"/><path class="st0" d="M124.4,114.6h-22V51h-8.8V32.6h8.8c0-7.1-0.3-15.7,3.4-21.8c5.1-8.2,15.1-11.5,23.8-10.7l10.2,1v18.3l-7.5-0.5	c-7.9-0.5-7.9,5-7.9,12v1.8h13.5v18.4h-13.5C124.4,51.1,124.4,114.6,124.4,114.6z"/><path class="st0" d="M185.3,63.6c-0.4-8.9-3.1-17.1-12.7-17.1s-13.5,7.8-14.2,17.1H185.3z M158.5,77.6l-0.1,4	c0,9.7,5.1,17.6,14.7,17.6c6.7,0,13.5-5.3,13.5-12.9l20.4,1.6c0,4-8.8,28.3-34.6,28.3c-22.8,0-37.6-17.1-37.6-41.5	c0-24.2,13.3-43.8,37-43.8c10.6,0,21.6,5.2,27.8,14.5s7.9,21,7.8,32.1L158.5,77.6L158.5,77.6z"/></svg>
						<span class="hidden-except-readers">Life & Style</span>
									</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
								<div class="header-tools__wrapper">
									<div id='js-user-account' class="js-user-account user-account">
						<a id="cognito-login-parent" class="user-account__signin js-cognito-login" href="#">
							<svg class="user-account__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<div id="cognito-login">
								<span class="cognito-login-link">Login</span>
								<span class="cognito-account-link">Account</span>
							</div>
						</a>
					</div>
					<div class="header__accessibility desktop-l-only">
						<a href="/accessibility-statement/" target="_blank" aria-label="Accessibility Statement">
							<svg class="header__accessibility-icon" aria-hidden="true">
								<use xlink:href="#icon-accessibility"/>
							</svg>
							<span class="hidden-except-readers">Accessibility statement</span>
						</a>
					</div>
					<ul class="header__icons">
						<li class="cookies-dropdown__wrapper desktop-l-only">
							<span class="cookies-dropdown__trigger" aria-label="Do Not Sell My Personal Information" tabindex="0" id="js-cookies-dropdown__trigger">
								<svg class="cookies-dropdown__icon" role="img">
									<title>Do Not Sell</title>
									<use xlink:href="#icon-cookie"></use>
								</svg>
							</span>
							<ul class="cookies-dropdown__list" id="js-cookies-dropdown__list">
								<li class="cookies-dropdown__item">
									<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
								</li>
								<li class="cookies-dropdown__item">
									<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
								</li>

								<li class="cookies-dropdown__item">
									<!-- OneTrust Cookies Settings button start -->
									<a class="optanon-toggle-display" name="Do Not Sell My Personal Information">Do Not Sell</a>
									<!-- OneTrust Cookies Settings button end -->
								</li>

							</ul>
						</li>

						<li class="header__icons-accessibility desktop-hidden">
							<a class="header__icons-icon" href="/accessibility-statement/" target="_blank" aria-label="Accessibility Statement">
								<svg class="icon-accessibility__icon" aria-hidden="true"><use xlink:href="#icon-accessibility"></use></svg>
								<span class="hidden-except-readers">Accessibility statement</span>
							</a>
						</li>

						<li class="cookies-icon__mobile">
							<!-- OneTrust Cookies Settings button start -->
							<a class="optanon-toggle-display" aria-label="Do Not Sell My Personal Information">
								<svg class="cookies-mobile__icon" aria-hidden="true"><use xlink:href="#icon-cookie"></use></svg>
							</a>
							<!-- OneTrust Cookies Settings button end -->
						</li>

						<li><a href="https://www.facebook.com/LifeStyleWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>					</ul>
					<div class="header__search desktop-l-only">
						<svg class="header__search-icon" role="img" tabindex="0" id="header__search">
							<title>Search</title>
							<use xlink:href="#icon-search"/>
						</svg>
						<div class="search__close-icon">
							<span></span><span></span>
						</div>
						<div class="search-box">
							<form role="search" method="get" action="/search-results/" id="search">
								<input autofocus type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
								<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
							</form>
						</div>
					</div>
								</div>
								<div class="header__text">
					
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>
							</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
					
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					<div class="ami-video-placeholder">
						<script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/wMFGfKJA.js'></script><div class='ami-fluid-video-wrapper'><div id='jwplayer_H2A7edEp_wMFGfKJA_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script></div>					</div>
					
<div class="post-header">
	<h1 class="post-header__title">Kirstie Alley Dead at 71: See Family’s Heartbreaking Statement About ‘Incredible, Fierce’ Actress</h1>
	</div>


<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.lifeandstylemag.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Dec 5, 2022 8:46 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.lifeandstylemag.com/authors/bshilliday/" title="Beth Shilliday" rel="author" class="">Beth Shilliday</a>        </span>
    </div>
    	</div>

	</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kirstie-alley-children-meet-kids-lillie-and-true-parker/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kirstie Alley Kids" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?fit=2100%2C3150&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kirstie-alley-children-meet-kids-lillie-and-true-parker/">Kirstie Alley Leaves Behind 2 Children: Meet Kids Lillie and True</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/did-carrie-underwood-have-lip-injections-159488/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w" sizes="(min-width: 1024px) 90px, 300px" alt="Did carrie underwood have lip injections" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?fit=750%2C422&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/did-carrie-underwood-have-lip-injections-159488/">Uh, It Totally Looks Like Carrie Underwood Got Lip Injections and Fans Are ~Blown Away~</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/farrah-abrahams-biggest-plastic-surgery-regret-chin-implant/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="From &#039;Teen Mom&#039; to Best-Selling Author! See Farrah Abraham&#039;s Surprising Transformation: Photos" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?fit=2980%2C4477&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/farrah-abrahams-biggest-plastic-surgery-regret-chin-implant/">'Teen Mom' Alum Farrah Abraham Reveals Her No. 1 Plastic Surgery Regret</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/are-joe-and-serena-from-bachelor-in-paradise-still-together/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Are Bachelor in Paradise’s Joe Amabile and Serena Pitt Still Together? Get Details on Their Status" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?fit=1080%2C1350&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/are-joe-and-serena-from-bachelor-in-paradise-still-together/">Inside Bachelor in Paradise's Joe and Serena’s Wedding Planning Post-Show</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/bella-thorne-explains-why-filming-intimate-scenes-is-awkward/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Bella Thorne Gets Real About Shooting ‘Awkward’ Intimacy Scenes: It’s ‘Very Performative’" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?fit=3676%2C5512&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/bella-thorne-explains-why-filming-intimate-scenes-is-awkward/">Bella Thorne Says Intimate Scenes Are ‘Awkward’ and ‘Very Performative’</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
		<div class="post-content track-ga">
			<p>Legendary actress and <em>Cheers</em> alum <a href="https://www.intouchweekly.com/posts/kirstie-alley-dead-dies-after-cancer-battle-at-71/">Kirstie Alley has died</a> at the age of 71, her family announced on Monday, December 5.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/celebrities-who-died-in-2022-stars-deaths-this-year/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/celebrities-who-died-in-2022-stars-deaths-this-year/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?crop=0px%2C226px%2C2794px%2C1583px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Celebrities Who Died in 2022: Honoring the Actors, Musicians and Icons We Lost This Year" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/CELEB-DEATHS-KIRSTIE-ALLEY.jpg?fit=2794%2C4200&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg aria-hidden="true"><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Celebrities Who Died in 2022: Honoring the Stars We Lost This Year
			</span>

					</span>
	</a>
</div>

<p>“We are sad to inform you that our incredible, fierce and loving mother has <a href="https://www.lifeandstylemag.com/tags/death-16439/">passed away</a> after a battle with cancer, only recently discovered,” <a href="https://www.lifeandstylemag.com/posts/kirstie-alley-children-meet-kids-lillie-and-true-parker/">her children, True and Lillie Parker</a> said in a statement posted to her Instagram.</p>
<p>“She was surrounded by her closest family and fought with great strength, leaving us with a certainty of her never-ending joy of living and whatever adventures lie ahead,” they continued. “As iconic as she was on screen, she was an even more amazing mother and grandmother.”</p>
<p>Her kids thanked the “incredible team” of doctors and nurses at Tampa, Florida’s Moffitt Cancer Center for their care of Kirstie during her cancer battle.</p>
<figure class="wp-caption alignnone">
<div class="ratio-based-placeholder" style="padding-bottom:72%;"><img decoding="async" class="alignnone size-large wp-image-596202" src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=400%2C288&#038;quality=86&#038;strip=all&#038;resize=400%2C288" alt="Kirstie Alley Dead Cheers Actress" width="400" height="288" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=200%2C144&amp;quality=86&amp;strip=all 200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=300%2C216&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=400%2C288&#038;quality=86&#038;strip=all&#038;resize=400%2C288 400w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=500%2C360&amp;quality=86&amp;strip=all 500w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=600%2C432&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=700%2C504&amp;quality=86&amp;strip=all 700w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=800%2C576&amp;quality=86&amp;strip=all 800w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=900%2C648&amp;quality=86&amp;strip=all 900w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=1000%2C720&amp;quality=86&amp;strip=all 1000w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=1200%2C864&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=1400%2C1008&amp;quality=86&amp;strip=all 1400w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=1600%2C1152&amp;quality=86&amp;strip=all 1600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=1800%2C1296&amp;quality=86&amp;strip=all 1800w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=2000%2C1440&amp;quality=86&amp;strip=all 2000w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=2100%2C1512&amp;quality=86&amp;strip=all 2100w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=2400%2C1728&amp;quality=86&amp;strip=all 2400w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_6543525a.jpg?fit=2700%2C1944&amp;quality=86&amp;strip=all 2700w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">Ira Mark Gostin/AP/Shutterstock</span></figcaption></figure>
<p>“Our mother’s zest and passion for life, her children, grandchildren and her many animals, not to mention her eternal joy of creating, were unparalleled and leave us inspired to live life to the fullest just as she did,” True and Lillie added, thanking fans “for your love and prayers.”</p>
<p>Kirstie was born on January 12, 1951, in Wichita, Kansas. She moved to Los Angeles to pursue a career in interior design but ended up catching the acting bug. She made her big screen debut in 1982’s Star Trek II: The Wrath of Khan, playing the Vulcan Starfleet officer Lieutenant Saavik. Kirstie went on to appear in several other films before landing the role that made her famous worldwide.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/kirstie-alley-net-worth-how-much-cheers-alum-made/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/kirstie-alley-net-worth-how-much-cheers-alum-made/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?crop=0px%2C160px%2C2096px%2C1188px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Kirstie Alley posing" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/shutterstock_editorial_3404460e.jpg?fit=2096%2C2776&amp;quality=86&amp;strip=all" width="120" height="68"></div>											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Actress Kirstie Alley Had a Lucrative Career: See Her Massive Net Worth
			</span>

					</span>
	</a>
</div>

<p>In 1987, Kirstie replaced <strong>Shelley Long</strong> on the sixth season of NBC’s hit sitcom <em>Cheers</em>, playing corporate boss Rebecca Howe, who was placed in charge of the bar after <strong>Ted Danson</strong>‘s Sam Malone sold it. Their chemistry managed to equal that of Ted and Shelley, and the characters were engaged in a love-hate relationship. Kirstie appeared throughout the show’s remaining run until its finale in season 11. It aired on August 19, 1993, and was watched by a whopping 93 million viewers. Kirstie <a href="https://www.intouchweekly.com/posts/kirstie-alley-net-worth-how-much-money-actress-made/">won an Emmy</a> for Outstanding Lead Actress in a Comedy Series for her role on <em>Cheers</em> in 1991.</p>
<figure class="wp-caption alignnone">
<div class="ratio-based-placeholder" style="padding-bottom:70%;"><img decoding="async" loading="lazy" class="alignnone size-large wp-image-596186" src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=400%2C280&amp;quality=86&amp;strip=all" alt="Kirstie Alley" width="400" height="280" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=200%2C140&amp;quality=86&amp;strip=all 200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=300%2C210&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=400%2C280&amp;quality=86&amp;strip=all 400w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=500%2C350&amp;quality=86&amp;strip=all 500w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=600%2C419&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=700%2C489&amp;quality=86&amp;strip=all 700w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=800%2C559&amp;quality=86&amp;strip=all 800w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=900%2C629&amp;quality=86&amp;strip=all 900w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=1000%2C699&amp;quality=86&amp;strip=all 1000w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=1200%2C839&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=1400%2C979&amp;quality=86&amp;strip=all 1400w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=1600%2C1118&amp;quality=86&amp;strip=all 1600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=1800%2C1258&amp;quality=86&amp;strip=all 1800w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Dead-LS.jpg?fit=2000%2C1398&amp;quality=86&amp;strip=all 2000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px"></div><figcaption class="photo-credit"><span class="credit">Evan Agostini/Invision/AP/Shutterstock</span></figcaption></figure>
<p>The brunette beauty starred in the beloved <em>Look Who’s Talking</em> film franchise alongside good friend, <a href="https://www.lifeandstylemag.com/tags/john-travolta-16349/"><strong>John Travolta</strong></a>.“ Kirstie was one of the most special relationships I’ve ever had,” he wrote on Instagram following the news of his close pal’s death, adding, “I love you Kirstie. I know we will see each other again.</p>
<p>The actress was married twice. She first wed her high school sweetheart Bob Alley, who coincidentally shared her surname, in 1970, though the marriage ended in 1977. Kirstie then married fellow actor Parker Stevenson in December 1983. They adopted son William True in 1992 and daughter Lillie in 1995. The couple split in 1997.</p>
						
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/death-16439/" rel="tag">Death</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/kirstie-alley-14913/" rel="tag">Kirstie Alley</a></li>		</ul>
	</div>
	
		</div>

		
	</div>

	

	
	<div id="comments-wrapper"><script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			 data-spot-id="sp_mKTI1ium"
			 data-post-id="596185"
		></div>
	</section>
</script>
<div id="lightbox-comments" class="lightbox-comments">
	<div class="lightbox-close"></div>
</div>
<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_mKTI1ium"
     data-post-id="596185"
     data-post-url="https://www.lifeandstylemag.com/?p=596185"
     data-post-tags="Death, Kirstie Alley">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kirstie-alley-children-meet-kids-lillie-and-true-parker/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?crop=0px%2C65px%2C2100px%2C2100px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kirstie Alley Kids" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Kirstie-Alley-Kids.jpg?fit=2100%2C3150&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kirstie-alley-children-meet-kids-lillie-and-true-parker/">Kirstie Alley Leaves Behind 2 Children: Meet Kids Lillie and True</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/did-carrie-underwood-have-lip-injections-159488/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w" sizes="(min-width: 1024px) 90px, 300px" alt="Did carrie underwood have lip injections" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2018/05/did-carrie-underwood-have-lip-injections-.jpg?fit=750%2C422&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/did-carrie-underwood-have-lip-injections-159488/">Uh, It Totally Looks Like Carrie Underwood Got Lip Injections and Fans Are ~Blown Away~</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/farrah-abrahams-biggest-plastic-surgery-regret-chin-implant/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?crop=0px%2C127px%2C2980px%2C2980px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="From &#039;Teen Mom&#039; to Best-Selling Author! See Farrah Abraham&#039;s Surprising Transformation: Photos" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/12/farrah-abraham-22.jpg?fit=2980%2C4477&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/farrah-abrahams-biggest-plastic-surgery-regret-chin-implant/">'Teen Mom' Alum Farrah Abraham Reveals Her No. 1 Plastic Surgery Regret</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/are-joe-and-serena-from-bachelor-in-paradise-still-together/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?crop=0px%2C113px%2C1080px%2C1080px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Are Bachelor in Paradise’s Joe Amabile and Serena Pitt Still Together? Get Details on Their Status" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/12/serena_pitt_245292671_630874161627552_3002740680561155176_n.jpg?fit=1080%2C1350&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/are-joe-and-serena-from-bachelor-in-paradise-still-together/">Inside Bachelor in Paradise's Joe and Serena’s Wedding Planning Post-Show</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/bella-thorne-explains-why-filming-intimate-scenes-is-awkward/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?crop=0px%2C0px%2C3676px%2C3676px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Bella Thorne Gets Real About Shooting ‘Awkward’ Intimacy Scenes: It’s ‘Very Performative’" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/Belle-thorne-exclusive.jpg?fit=3676%2C5512&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/bella-thorne-explains-why-filming-intimate-scenes-is-awkward/">Bella Thorne Says Intimate Scenes Are ‘Awkward’ and ‘Very Performative’</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=6170094228&#038;iu=/4216"><img width="300" height="490" src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/SkyWellness_Premium-Equity-Slot_FreeGiftCreative_November_300x490.png?fit=300%2C490&amp;quality=86&amp;strip=all" class="image wp-image-595615  attachment-300x490 size-300x490" alt="SkyWellness_Premium Equity Slot_FreeGiftCreative_November_300x490" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="block-6" class="widget_block"><p><iframe loading="lazy" src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/LS.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe></p></div><div id="block-3" class="widget_block widget_text">
<p></p>
</div>				<a class="promoblock-subscribe desktop-only" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow"> SUBSCRIBE <span>NOW!</span> </a>
			</div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg aria-hidden="true"><use xlink:href="#icon-lifeandstyle-two" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/rhocs-taylor-armstrong-says-drama-unravels-in-season-17/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?crop=0px%2C73px%2C2482px%2C1405px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Taylor Armstrong Says &#039;RHOC&#039; Fans Should Expect &#039;Drama&#039; and &#039;Beef to Unravel&#039; During Season 17" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/TAYLOR-ARMSTRONG1.jpg?fit=2482%2C3724&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.lifeandstylemag.com/posts/rhocs-taylor-armstrong-says-drama-unravels-in-season-17/">RHOC’s Taylor Armstrong Reveals Drama Will ‘Unravel’ in Season 17</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/is-rachel-recchia-dating-after-tino-drama-rumors-explained/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Is Former Bachelorette Rachel Recchia Dating After Tino Franco Drama? She&#039;s &#039;Going With the Flow&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-recchia.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.lifeandstylemag.com/posts/is-rachel-recchia-dating-after-tino-drama-rumors-explained/">Inside Rachel Recchia's Dating Life: She's 'Going With the Flow' Post-Tino</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/dean-and-caelynn-are-hot-and-cold-about-having-kids/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?crop=0px%2C67px%2C1844px%2C1044px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?crop=0px%2C67px%2C1844px%2C1044px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?crop=0px%2C67px%2C1844px%2C1044px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?crop=0px%2C67px%2C1844px%2C1044px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?crop=0px%2C67px%2C1844px%2C1044px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?crop=0px%2C67px%2C1844px%2C1044px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?crop=0px%2C67px%2C1844px%2C1044px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?crop=0px%2C67px%2C1844px%2C1044px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?crop=0px%2C67px%2C1844px%2C1044px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?crop=0px%2C67px%2C1844px%2C1044px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Dean Unglert and Caelynn Miller-Keyes" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Dean-caelynn-kids-exclusively.jpg?fit=1844%2C2727&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.lifeandstylemag.com/posts/dean-and-caelynn-are-hot-and-cold-about-having-kids/">BiP's Dean and Caelynn Reveal They're 'Hot and Cold' About Having Kids</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/michelle-young-gives-dating-update-post-nayte-olukoya-split/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Former Bachelorette Michelle Young Says She&#039;s Officially &#039;Healed&#039; After Nayte Olukoya Split" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Michelle-nayte-exclusive.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.lifeandstylemag.com/posts/michelle-young-gives-dating-update-post-nayte-olukoya-split/">Michelle Young Says She's Officially 'Healed' After Nayte Olukoya Split</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/rachel-recchia-on-gabby-windey-vinny-guadagnino-rumors/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Rachel Recchia Reacts to Gabby Windey and Vinny Guadagnino" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/12/Rachel-gabby-vinny-excluisve.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.lifeandstylemag.com/posts/rachel-recchia-on-gabby-windey-vinny-guadagnino-rumors/">Bachelorette’s Rachel Reacts to Gabby, Jersey Shore’s Vinny Dating Rumors</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/love-is-blind-sk-denies-cheating-on-raven-with-hannah/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="SK Alagbada Denies Cheating on Raven" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/love-is-blinds-raven-ross-deletes-sikiru-sk-alagbada-instagram-photos-amid-cheating-allegations-inline-1.png?fit=2000%2C1333&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.lifeandstylemag.com/posts/love-is-blind-sk-denies-cheating-on-raven-with-hannah/">Love Is Blind’s SK Denies Cheating on Raven With Hannah: ‘Not My Ex’</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/minka-kelly-dan-reynolds-dating-are-in-early-stages/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Minka Kelly, Dan Reynolds Are in the ‘Early Stages’ of Dating: He’s ‘Her Type’" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/minka-kelly-dan-reynolds-early-stages-datingg.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.lifeandstylemag.com/posts/minka-kelly-dan-reynolds-dating-are-in-early-stages/">Minka Kelly, Dan Reynolds in 'Early' Dating Stage</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/are-bachelorette-michelle-young-and-nayte-still-together/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?crop=0px%2C18px%2C3353px%2C1899px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Bachelorette’s Michelle Young, Nayte Olukoya Make Their Red Carpet Debut! Inside Their Relationship" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/bachelorette-michelle-young-nayte-make-red-carpet-debut.jpg?fit=3353%2C4694&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.lifeandstylemag.com/posts/are-bachelorette-michelle-young-and-nayte-still-together/">Are Bachelorette's Michelle and Nayte Still Together? Split Speculation</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/why-lip-flip-filler-treatment-is-popular-dr-will-kirby-explains/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?crop=0px%2C0px%2C1280px%2C725px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?crop=0px%2C0px%2C1280px%2C725px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?crop=0px%2C0px%2C1280px%2C725px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?crop=0px%2C0px%2C1280px%2C725px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?crop=0px%2C0px%2C1280px%2C725px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?crop=0px%2C0px%2C1280px%2C725px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?crop=0px%2C0px%2C1280px%2C725px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?crop=0px%2C0px%2C1280px%2C725px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?crop=0px%2C0px%2C1280px%2C725px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?crop=0px%2C0px%2C1280px%2C725px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="dr kirby lip flip" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/11/GetAttachmentThumbnail.jpeg?fit=1280%2C854&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.lifeandstylemag.com/posts/why-lip-flip-filler-treatment-is-popular-dr-will-kirby-explains/">Why 'Lip Flip' Filler Treatment Is 'So Wildly Popular During the Holidays'</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="596185" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[596020,596012,595985,595977,595968,595333,594960,529550,594555]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<div class="recirc-widget collapsed mobile-hidden" data-widget-delay="5">
	<div class="recirc-widget__img-close">
		<a href="https://winit.lifeandstylemag.com/sweepstakes/2000-cash-sweepstakes?utm_content=plane-tropical&#038;utm_source=lssite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=lswidget" target="_blank" class="recirc-widget__linktag">		<div class="recirc-widget__img" style="background: #e93466;">
			<img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-1.png?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-1.png?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-1.png?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-1.png?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-1.png?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-1.png?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-1.png?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="60px" alt="Plane flying over palm trees" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-1.png?fit=1181%2C1181&#038;quality=86&#038;strip=all" width="90" height="90">		</div>
		</a>
		<span class="recirc-widget__close">
            <svg class="icon-close" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 241.171 241.171" aria-hidden="true"><g><path d="M138.138,120.754l99.118-98.576c4.752-4.704,4.752-12.319,0-17.011c-4.74-4.704-12.439-4.704-17.179,0
					l-99.033,98.492L21.095,3.699c-4.74-4.752-12.439-4.752-17.179,0c-4.74,4.764-4.74,12.475,0,17.227l99.876,99.888L3.555,220.497
					c-4.74,4.704-4.74,12.319,0,17.011c4.74,4.704,12.439,4.704,17.179,0l100.152-99.599l99.551,99.563
					c4.74,4.752,12.439,4.752,17.179,0c4.74-4.764,4.74-12.475,0-17.227L138.138,120.754z"/></g></svg>
            <i class="hidden-except-readers">Close widget</i>
        </span>
	</div>

	<div class="recirc-widget__text">
		<p class="recirc-widget__title" style="background: #e93466;">
			<a href="https://winit.lifeandstylemag.com/sweepstakes/2000-cash-sweepstakes?utm_content=plane-tropical&#038;utm_source=lssite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=lswidget" target="_blank" class="recirc-widget__linktag">Win $2,000 Cash!</a>		</p>

		<span class="recirc-widget__toggle" style="background: #e93466;">
			<svg xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 15.1 8.3" aria-hidden="true"><path d="M13.7,0.3L7.5,6.5L1.3,0.3C1,0,0.5,0,0.2,0.3C0,0.6,0,1,0.2,1.3L7,8.1c0.3,0.3,0.7,0.3,1,0l6.8-6.7c0.3-0.3,0.4-0.7,0.1-1.1
	C14.6,0,14.2,0,13.8,0.2C13.8,0.3,13.8,0.3,13.7,0.3z"/></svg>
            <i class="hidden-except-readers">Collapse widget</i>
        </span>
	</div>
</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.lifeandstylemag.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Life &amp; Style logo</span>
				<svg class="logo" aria-hidden="true">
					<use xlink:href="#logo-lifeandstyle-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/LifeStyleWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Life &amp; Style has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Life &amp; Style is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Life &amp; Style</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-298715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298715"><a href="https://www.lifeandstylemag.com/archives/">Archives</a></li>
<li id="menu-item-359106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-359106"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-580663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580663"><a href="https://www.lifeandstylemag.com/tags/queen-elizabeth-15430/">Queen Elizabeth</a></li>
<li id="menu-item-359107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359107"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &amp; Beauty</a></li>
<li id="menu-item-359108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359108"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-359109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359109"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-359110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359110"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-359111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359111"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &amp; Living</a></li>
<li id="menu-item-359105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359105"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Do Not Sell My Personal Information">Do Not Sell</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-220867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220867"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-220868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220868"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-220869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220869"><a href="https://www.lifeandstylemag.com/contact/">Contact Us</a></li>
<li id="menu-item-224800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224800"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-359112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359112"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-220870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220870"><a href="/archives/">Site Map</a></li>
<li id="menu-item-391172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391172"><a href="https://www.lifeandstylemag.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-391173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391173"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=300" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=200 1x, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Life & Style" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=LAS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
	<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.lifeandstylemag.com/_static/??-eJx1jkEOwjAMBD9E6gYEPSGegpLUoimJE9W2+n18KBIXTpblGe/C3l1qJEgCVV0v+srEsKL0kN7O++EKz0wJouYyQ1+aNDrGUDMNK5/AfhhSdEYzGZRm3Di1Df8Rtqrk8nv+lpAFq0GhZheD4gaBGYWPfHNrMClaRkFzH/Xub9N4nvzoL+sHlW1KQA==" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.lifeandstylemag.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=6.1.1' id='overlay-recirc-widget-script-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.lifeandstylemag.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1670259571g" ></script>		<script>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</script>

			<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'150400601',post:'596185',tz:'-5',srv:'www.lifeandstylemag.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '150400601', '596185' ]);
	</script></body>
</html>
