<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="preload" as="image" href="/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, /wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, /wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, /wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, /wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, /wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, /wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" imagesizes="(max-width: 600px) 100vw, 940px" />        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.lifeandstylemag.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/PlayfairDisplay-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/Taviraj-SemiBoldItalic.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/Montserrat-Bold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo\/","category":"post","title":"Gwen Stefani Shares Never-Before-Seen Wedding Video With New Husband Blake Shelton and Cute Son Apollo","type":"article","id":538692,"article":{"title":"Gwen Stefani Shares Never-Before-Seen Wedding Video With New Husband Blake Shelton and Cute Son Apollo","category":["Couples"],"tags":["Blake Shelton","Gwen Stefani","Video","Wedding"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-02-15T16:33:52-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="2c697732-6a00-4e38-b0d5-ea8fce1e4ea5"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":538692,"contentType":"article","nodeCategory":["Couples"],"nodeTags":["Blake Shelton","Gwen Stefani","Video","Wedding"],"contentUpdatedDate":"2022\/02\/15","contentPublishDate":"2022\/02\/15","pageTitle":"Gwen Stefani Shares Never-Before-Seen Wedding Video With New Husband Blake Shelton and Cute Son Apollo","sponsorshipName":"","comments":"on","author":"Beth Shilliday","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on","distroscale":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gwen Stefani&#039;s Rare Wedding Video With Blake Shelton, Apollo</title>
	<meta name="description" content="Gwen Stefani shared a never-before-seen video from her wedding to Blake Shelton showing his love for new stepson, Apollo." />
	<link rel="canonical" href="https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gwen Stefani Shares Never-Before-Seen Wedding Video With Blake, Apollo" />
	<meta property="og:description" content="Gwen Stefani shared a never-before-seen video from her wedding to Blake Shelton showing his love for new stepson, Apollo." />
	<meta property="og:url" content="https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/" />
	<meta property="og:site_name" content="Life &amp; Style" />
	<meta property="article:publisher" content="https://www.facebook.com/LifeStyleWeekly" />
	<meta property="article:published_time" content="2022-02-15T21:33:52+00:00" />
	<meta property="article:modified_time" content="2022-02-15T20:42:18+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Gwen Stefani Shares Never-Before-Seen Wedding Video With Blake, Apollo" />
	<meta name="twitter:description" content="Gwen Stefani shared a never-before-seen video from her wedding to Blake Shelton showing his love for new stepson, Apollo." />
	<meta name="twitter:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C383px%2C2400px%2C1262px&amp;resize=1200%2C630&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@Life_and_Style" />
	<meta name="twitter:site" content="@Life_and_Style" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.lifeandstylemag.com\/posts\/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo\/#webpage","publisher":{"@id":"https:\/\/www.lifeandstylemag.com\/posts\/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo\/#organization"},"isPartOf":{"@id":"https:\/\/www.lifeandstylemag.com\/posts\/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Life &amp; Style","url":"https:\/\/www.lifeandstylemag.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-lifeandstyle.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/LifeStyleWeekly","https:\/\/twitter.com\/Life_and_Style\/","https:\/\/www.instagram.com\/lifeandstyleweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.lifeandstylemag.com\/posts\/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo\/#article","mainEntityOfPage":"https:\/\/www.lifeandstylemag.com\/posts\/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo\/","publisher":{"@type":"Organization","name":"Life &amp; Style","logo":{"@type":"ImageObject","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-lifeandstyle.svg"},"@id":"https:\/\/www.lifeandstylemag.com\/posts\/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo\/#organization"},"headline":"Gwen Stefani Shares Never-Before-Seen Wedding Video With New Husband Blake Shelton and Cute Son Apollo","datePublished":"2022-02-15T16:33:52-05:00","dateModified":"2022-02-15T15:42:18-05:00","author":{"@type":"Person","name":"Beth Shilliday"},"description":"Gwen Stefani is still feeling the glow of her wedding to Blake Shelton, seven months after the pair tied the knot on July 3, 2021. She shared a rare, never-before-seen video from their...","articleBody":"Gwen Stefani is still feeling the glow of her wedding to Blake Shelton, seven months after the pair tied the knot on July 3, 2021. She shared a rare, never-before-seen video from their reception of the newlyweds along with her youngest son, Apollo, getting sweet and loving kisses from his new stepdad.\r\n\r\nThe 52-year-old set the Monday, February 14, Instagram post to Blake's love song, \"We Can Reach the Stars.\" The smiling couple were seated together at their reception, with Gwen still in her white Vera Wang wedding dress and veil and Blake, 45 in a white shirt, black vest and white bowtie, only removing his black jacket from the ceremony.\r\n\r\n[ami-related id=\"- Click to search articles -\" url=\"https:\/\/www.intouchweekly.com\/posts\/blake-shelton-relationship-with-gwen-stefanis-kids-166547\/\" title=\"No Doubt These Pics of Blake Shelton With Gwen Stefani\u2019s Kids Will Brighten Up Your Day\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"\" imgid=\"\" format=\"standard\" flag=\"\" channel=\"\" subtitle=\"\"]\r\n\r\nGwen's 7-year-old son Apollo, whom she shares with ex-husband Gavin Rossdale, popped into the frame between the newlyweds, looking so happy. Blake lovingly put his arm around Apollo, pulling him in and giving his brand-new stepson a series of adorable kisses the cheek. Gwen absolutely glowed with happiness looking at the bond between her son and her new husband.\r\n\r\n\"The stars, the moon, my whole world,\" Gwen captioned the precious video, and fans totally swooned over what an adorable and loving family unit she has.\r\n\r\n\"Love love this! Very happy you found the cowboy who loves you and the boys so much,\" one follower wrote, while another gushed, \"This video literally brought tears to my eyes!! It's absolutely beautiful Gwen and Blake!!\" A user added, \"Love you 2 together and how much Blake loves your children. Just beautiful,\" while one fan told Gwen, \"You seriously light up and glow the way you look at Blake! What a beautiful love story. So happy for you two.\"\r\n\r\n[ami-related id=\"474760\" url=\"https:\/\/www.lifeandstylemag.com\/posts\/gwen-stefani-and-blake-sheltons-house-inside-their-l-a-mansion\/\" title=\"Take a Peek Inside Gwen Stefani and Blake Shelton's Los Angeles Mansion\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2020\/12\/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?fit=1964%2C2477&#038;quality=86&#038;strip=all\" imgid=\"468596\" format=\"gallery\" flag=\"\" channel=\"2158\" subtitle=\"\"]\r\n\r\n\u201cBlake treats Gwen\u2019s kids like they\u2019re his own,\u201d a source told\u00a0Life &amp; Style\u00a0prior to the pair\u2019s nuptials.\u00a0\u201cHe adores them, and they love spending time with him. Blake\u2019s relationship with the kids won\u2019t change much once he officially becomes a stepdad.\u201d\r\n\r\n[jwplayer 1p1jEGlk-wMFGfKJA]\r\n\r\nGwen had previously raved about Blake's parenting skills when it came to Apollo and her other two sons she shares with Gavin, 15-year-old Kingston and 13-year-old Zuma. \u201cHe is a good dad, actually,\u201d the former No Doubt frontwoman gushed about Blake during a September 2019 appearance on the Today show. \u201cHe\u2019s been helping me out a lot, so, I literally get to the point where I\u2019m like, \u2018You gotta get home, I need help.\u2019 It\u2019s hard. I got three boys.'\u201d","isPartOf":{"@id":"https:\/\/www.lifeandstylemag.com\/posts\/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo\/#webpage"},"image":["https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2022\/02\/MEGA192849_008.jpg?quality=86&strip=all","https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2022\/02\/MEGA192849_008.jpg?quality=86&strip=all"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lifeandstylemag.com/#website","url":"https://www.lifeandstylemag.com/","name":"Life &amp; Style","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/#primaryimage","inLanguage":"en-US","url":"https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?fit=2400%2C3600&quality=86&strip=all","contentUrl":"https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?fit=2400%2C3600&quality=86&strip=all","width":2400,"height":3600,"caption":"Gwen Stefani Never-Before-Seen Wedding Video"},{"@type":"WebPage","@id":"https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/#webpage","url":"https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/","name":"Gwen Stefani's Rare Wedding Video With Blake Shelton, Apollo","isPartOf":{"@id":"https://www.lifeandstylemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/#primaryimage"},"datePublished":"2022-02-15T21:33:52+00:00","dateModified":"2022-02-15T20:42:18+00:00","author":{"@id":"https://www.lifeandstylemag.com/#/schema/person/9cd63e38d79e91a5b7958b0cbe0205e4"},"description":"Gwen Stefani shared a never-before-seen video from her wedding to Blake Shelton showing his love for new stepson, Apollo.","breadcrumb":{"@id":"https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.lifeandstylemag.com/"},{"@type":"ListItem","position":2,"name":"Gwen Stefani Shares Never-Before-Seen Wedding Video With New Husband Blake Shelton and Cute Son Apollo"}]},{"@type":"Person","@id":"https://www.lifeandstylemag.com/#/schema/person/9cd63e38d79e91a5b7958b0cbe0205e4","name":"Beth Shilliday","image":{"@type":"ImageObject","@id":"https://www.lifeandstylemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3ceb57cb437da1bef1e0dceea6512ebd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3ceb57cb437da1bef1e0dceea6512ebd?s=96&d=mm&r=g","caption":"Beth Shilliday"},"description":"Beth Shilliday is a staff writer for Life &amp; Style, Closer Weekly and In Touch, based in Los Angeles. When she's not outside rock climbing, Beth eagerly awaits Friday nights when her favorite reality show Love After Lockup airs on WE tv, along with its companion, Life After Lockup.","sameAs":["bshilliday"],"url":"https://www.lifeandstylemag.com/authors/bshilliday/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="229184533343" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Life &amp; Style &raquo; Feed" href="https://www.lifeandstylemag.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.ls/';
		window.pageID = '538692';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/life-style/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/life-style/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifeandstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.lifeandstylemag.com/_static/??-eJx9jdsKwjAQRH/IdBEa64v4LXGz1OjmQmaL9O8tgmBffDwznBl6NZcK6xIF9ABliSmISpZiO2gaVulOZQ68DjmVgYED/dO37pd3Etdin4vFNV3mVECQ0PlOogGWuHUBKCYYbQ71LTaJrlUY3E0rPx1sVcF39povx9M4+vPkJ/8GkyBQQg==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.lifeandstylemag.com/_static/??-eJyNjsEOgjAQRH/IsiIE4sH4KWZp17LaLk23jeHvRU4ePHh7M5m8DLySsYsUkgJlpkgKGNlMWCkDqlJRmCoHB1YVtKyBTOA7obg9NFt9gC9JrCaF6lkUHlQS2qdpj80ANxYLnoQyb1P9jX/b4uJq2L7qjJkcOrfuyOI/imu8tEPfn7tTP45vk9JSvg==' type='text/css' media='all' />
<script type="text/javascript" src="https://www.lifeandstylemag.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZibGhiaGRhUEWAK9AIhY=" ></script><link rel="https://api.w.org/" href="https://www.lifeandstylemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifeandstylemag.com/wp-json/wp/v2/posts/538692" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifeandstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifeandstylemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/pab449-2g8A' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fgwen-stefanis-rare-wedding-video-with-blake-shelton-apollo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fgwen-stefanis-rare-wedding-video-with-blake-shelton-apollo%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "Q2SDUK9TNHGG7F3" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-02-15T20:42:18+00:00" />
<meta property="og:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C383px%2C2400px%2C1262px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C383px%2C2400px%2C1262px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/amp/"><link rel="icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=270%2C270&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-MZGFL3C");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Fix for SH units double borders issue */
.article__item--square.sh-item .article__item.article__item--square {
	border: none;
}

/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Remove extra borders on ad units */
.single-format-standard .dfp-wrapper[data-slot*=leader-inline] {
	border: none;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-538692 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZGFL3C" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-lifeandstyle"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=6ph44g4p7uafr35k3rrc95l735&#038;redirect_uri=https://www.lifeandstylemag.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
											<a class="header__text-download mobile-hidden desktop-hidden" href="https://shop.getspecialissues.com/las_current_issue" target="blank" rel="nofollow">
							Download $5.99
						</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-358224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358224 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-357559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357559 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &amp; Beauty</a></li>
<li id="menu-item-358225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358225 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-357561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-357561 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-358226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358226 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-357563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357563 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &amp; Living</a></li>
<li id="menu-item-510552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510552 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/best-of/">Best Of</a></li>
<li id="menu-item-360445" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360445 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-360446" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360446 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-360447" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360447 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-lifeandstyle"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/LifeStyleWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
											<a class="header__text-download" href="https://shop.getspecialissues.com/las_current_issue" target="blank" rel="nofollow">
							Download $5.99
						</a>
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=6ph44g4p7uafr35k3rrc95l735&#038;redirect_uri=https://www.lifeandstylemag.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																	<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?crop=0px%2C372px%2C2400px%2C1360px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="Gwen Stefani Never-Before-Seen Wedding Video" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/MEGA192849_008.jpg?fit=2400%2C3600&#038;quality=86&#038;strip=all" width="940" height="529"></div>															<p class="photo-credit">MEGA</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Gwen Stefani Shares Never-Before-Seen Wedding Video With New Husband Blake Shelton and Cute Son Apollo</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Feb 15, 2022 4:33 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.lifeandstylemag.com/authors/bshilliday/" title="Beth Shilliday" rel="author" class="">Beth Shilliday</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kim-kardashian-is-unrecognizable-in-photo-without-makeup-filter/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kim Kardashian Is Unrecognizable in Photo Without Makeup, Filter" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?fit=3500%2C2326&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kim-kardashian-is-unrecognizable-in-photo-without-makeup-filter/">Kim Kardashian Looks Unrecognizable in Photo Without Makeup or Filters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/sister-wives-janelle-browns-weight-loss-transformation-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Sister Wives&#039; Janelle Brown&#039;s Weight Loss Transformation Photos" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/sister-wives-janelle-browns-weight-loss-transformation-photos/">Sister Wives’ Janelle Brown’s Weight Loss Transformation: See Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/unedited-photos-of-the-kardashian-jenners-kim-khloe-more/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="At the 2018 Golden Globe Awards, Kendall Jenner&#039;s acne and acne scars were fully visible under her makeup. “I was feeling good about myself, and then when people say mean things, I’m like, ‘I know I have a zit. I know I’m breaking out. You guys don’t have to keep pointing it out. I obviously see that, but let me live,’” the supermodel told Allure at the time." data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/unedited-photos-of-the-kardashian-jenners-kim-khloe-more/">Rare Unedited and Filter-Free Photos of the Kardashian-Jenner Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kim-kardashian-in-black-bikini-nude-and-blue-swimsuits-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kim Kardashian Flaunts Curves in Black Bikini and Nude One-Piece for Skims Swim Photo Shoot" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kim-kardashian-in-black-bikini-nude-and-blue-swimsuits-photos/">Kim Kardashian Flaunts Her Curves in Bikinis at Skims Photo Shoot</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/pete-davidson-makes-snl-joke-amid-kanye-wests-threat/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="pete davidson makes snl joke amid kanye west threat" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/pete-davidson-makes-snl-joke-amid-kanye-wests-threat/">Pete Davidson Jokes About Not Being 'Better Off' After Kanye West's Threat</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p><a href="https://www.lifeandstylemag.com/tags/gwen-stefani-15179/"><strong>Gwen Stefani</strong></a> is still feeling the glow of her wedding to <a href="https://www.lifeandstylemag.com/tags/blake-shelton-15036/"><strong>Blake Shelton</strong></a>, seven months after<a href="https://www.lifeandstylemag.com/posts/gwen-stefani-and-blake-shelton-married-wedding-details/"> the pair tied the knot</a> on July 3, 2021. She shared a rare, <a href="https://www.instagram.com/p/CZ-yhtzgi9A/">never-before-seen video</a> from their reception of the newlyweds along with her youngest son, <a href="https://www.lifeandstylemag.com/posts/gwen-stefani-shares-rare-video-of-her-youngest-son-apollo-on-ig/">Apollo</a>, getting sweet and loving kisses from his new stepdad.</p>
<p>The 52-year-old set the Monday, February 14, Instagram post to Blake’s love song, “We Can Reach the Stars.” The smiling couple were seated together at their reception, with Gwen still in her <a href="https://www.lifeandstylemag.com/posts/blake-shelton-was-blown-away-by-gwen-stefanis-wedding-look/">white Vera Wang wedding dress</a> and veil and Blake, 45 in a white shirt, black vest and white bowtie, only removing his black jacket from the ceremony.</p>
<div class="link-related">
	<a href="https://www.intouchweekly.com/posts/blake-shelton-relationship-with-gwen-stefanis-kids-166547/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/blake-shelton-relationship-with-gwen-stefanis-kids-166547/" class="link-related__link">
		
		<span class="link-related__content">
			<span class="link-related__title">

						No Doubt These Pics of Blake Shelton With Gwen Stefani’s Kids Will Brighten Up Your Day
			</span>

					</span>
	</a>
</div>

<p>Gwen’s 7-year-old son Apollo, whom she shares with ex-husband <a href="https://www.lifeandstylemag.com/tags/gavin-rossdale-15180/"><strong>Gavin Rossdale</strong></a>, popped into the frame between the newlyweds, looking so happy. Blake lovingly put his arm around Apollo, pulling him in and giving his brand-new stepson a series of adorable kisses the cheek. Gwen absolutely glowed with happiness looking at the bond between her son and her new husband.</p>
<p>“The stars, the moon, my whole world,” Gwen captioned the precious video, and fans totally swooned over what an adorable and loving family unit she has.</p>
<p>“Love love this! Very happy you found the cowboy who loves you and the boys so much,” one follower wrote, while another gushed, “This video literally brought tears to my eyes!! It’s absolutely beautiful Gwen and Blake!!” A user added, “Love you 2 together and how much Blake loves your children. Just beautiful,” while one fan told Gwen, “You seriously light up and glow the way you look at Blake! What <a href="https://www.lifeandstylemag.com/posts/blake-shelton-and-gwen-stefanis-wedding-singer-built-a-chapel/">a beautiful love story</a>. So happy for you two.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/gwen-stefani-and-blake-sheltons-house-inside-their-l-a-mansion/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/gwen-stefani-and-blake-sheltons-house-inside-their-l-a-mansion/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?crop=0px%2C317px%2C1964px%2C1112px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Gwen Stefani Is 'Jumping Head-First' Into Wedding Planning With Blake Shelton: 'They’ll Make It Happen'" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/12/Gwen-Stefani-Blake-Shelton-Wedding-Planning.jpg?fit=1964%2C2477&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Take a Peek Inside Gwen Stefani and Blake Shelton's Los Angeles Mansion
			</span>

					</span>
	</a>
</div>

<p><span class="s1">“Blake treats Gwen’s kids like they’re his own,” a source told <em><a href="https://www.lifeandstylemag.com/posts/gwen-stefanis-kids-cant-wait-for-wedding-with-blake-shelton/" target="_blank" rel="noopener" aria-describedby="audioeye_new_window_message">Life &amp; Style</a></em> prior to the pair’s nuptials. </span><span class="s1">“He adores them, and they love spending time with him. Blake’s relationship with the kids won’t change much once he officially becomes a stepdad.”</span></p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/wMFGfKJA.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_1p1jEGlk_wMFGfKJA_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p>Gwen had previously raved about Blake’s parenting skills when it came to Apollo and her other two sons she shares with Gavin, 15-year-old Kingston and 13-year-old Zuma. “He is a good dad, actually,” the former No Doubt frontwoman gushed about Blake during a September 2019 appearance on the <em>Today</em> show. “He’s been helping me out a lot, so, I literally get to the point where I’m like, ‘You gotta get home, I need help.’ It’s hard. I got three boys.’”</p>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-538692" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-538692" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-538692" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/gwen-stefanis-rare-wedding-video-with-blake-shelton-apollo/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="ds_mb" class="ds_mb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/blake-shelton-15036/" rel="tag">Blake Shelton</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/gwen-stefani-15179/" rel="tag">Gwen Stefani</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/video-15573/" rel="tag">Video</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/wedding-28076/" rel="tag">Wedding</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div id="listProductWidgetData"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_mKTI1ium"
     data-post-id="538692"
     data-post-url="https://www.lifeandstylemag.com/?p=538692"
     data-post-tags="Blake Shelton, Gwen Stefani, Video, Wedding">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kim-kardashian-is-unrecognizable-in-photo-without-makeup-filter/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kim Kardashian Is Unrecognizable in Photo Without Makeup, Filter" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/shutterstock_editorial_9189610gr.jpg?fit=3500%2C2326&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kim-kardashian-is-unrecognizable-in-photo-without-makeup-filter/">Kim Kardashian Looks Unrecognizable in Photo Without Makeup or Filters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/sister-wives-janelle-browns-weight-loss-transformation-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?crop=84px%2C176px%2C1824px%2C1824px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Sister Wives&#039; Janelle Brown&#039;s Weight Loss Transformation Photos" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Sister-Wives-Star-Janelle-Browns-Inspiring-Weight-Loss-Transformation-Photos-of-Dieting-Journey-feature.png?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/sister-wives-janelle-browns-weight-loss-transformation-photos/">Sister Wives’ Janelle Brown’s Weight Loss Transformation: See Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/unedited-photos-of-the-kardashian-jenners-kim-khloe-more/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="At the 2018 Golden Globe Awards, Kendall Jenner&#039;s acne and acne scars were fully visible under her makeup. “I was feeling good about myself, and then when people say mean things, I’m like, ‘I know I have a zit. I know I’m breaking out. You guys don’t have to keep pointing it out. I obviously see that, but let me live,’” the supermodel told Allure at the time." data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kardashian-Jenner-Unedited-Photos-LS.png?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/unedited-photos-of-the-kardashian-jenners-kim-khloe-more/">Rare Unedited and Filter-Free Photos of the Kardashian-Jenner Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kim-kardashian-in-black-bikini-nude-and-blue-swimsuits-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kim Kardashian Flaunts Curves in Black Bikini and Nude One-Piece for Skims Swim Photo Shoot" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Kim-Kardashian-Flaunts-Curves-for-Skims-Swim-Photo-Shoot-Main.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kim-kardashian-in-black-bikini-nude-and-blue-swimsuits-photos/">Kim Kardashian Flaunts Her Curves in Bikinis at Skims Photo Shoot</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/pete-davidson-makes-snl-joke-amid-kanye-wests-threat/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="pete davidson makes snl joke amid kanye west threat" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/pete-davidson-makes-snl-joke-amid-kanye-west-threat.png?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/pete-davidson-makes-snl-joke-amid-kanye-wests-threat/">Pete Davidson Jokes About Not Being 'Better Off' After Kanye West's Threat</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="block-2" class="widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.lifetogo.com/collections/bath-body/?utm_source=AMI&amp;utm_medium=display&amp;utm_campaign=Spabeauty2&amp;utm_term=300x490&amp;utm_content=Spa2_123021_300x490"><img loading="lazy" width="300" height="490" src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Spa2_123021_300x490.png" alt="" class="wp-image-533723" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Spa2_123021_300x490.png?w=300&amp;quality=86&amp;strip=all 300w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Spa2_123021_300x490.png?w=92&amp;quality=86&amp;strip=all 92w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Spa2_123021_300x490.png?w=184&amp;quality=86&amp;strip=all 184w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
</div><div id="block-3" class="widget_block widget_text">
<p></p>
</div><div id="block-6" class="widget_block"><p><iframe loading="lazy" src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/LS.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe></p></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/are-selling-sunsets-mary-and-romain-still-together-relationship-details/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?crop=0px%2C117px%2C2224px%2C1259px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Are &#039;Selling Sunset&#039; Couple Mary Fitzgerald and Romain Bonnet Still Together?" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/09/shutterstock_editorial_12635422kd.jpg?fit=2224%2C3238&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/are-selling-sunsets-mary-and-romain-still-together-relationship-details/">Are Selling Sunset's Mary and Romain Still Together? Inside Their Marriage</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kylie-jenner-is-in-no-rush-to-get-body-back-in-shape-after-birth/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?crop=0px%2C80px%2C2741px%2C1553px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kylie Jenner Post Baby Body" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/shutterstock_editorial_10373277bv-1.jpg?fit=2741%2C4100&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/kylie-jenner-is-in-no-rush-to-get-body-back-in-shape-after-birth/">Kylie Jenner 'Is in No Rush' to Get Pre-Baby Body Back After Son's Birth</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/stormi-webster-is-obsessed-with-baby-brother-after-kylies-birth/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Stormi Webster Is &#039;Obsessed&#039; With Baby Brother After Kylie&#039;s Birth" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Copy-of-Single-Bubble-White-2022-02-07T125157.882.png?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/stormi-webster-is-obsessed-with-baby-brother-after-kylies-birth/">Big Sis! Stormi Webster Is Already 'Obsessed' With Her New Baby Brother</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kylie-and-travis-overwhelmed-with-love-for-baby-no-2/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?crop=113px%2C105px%2C2645px%2C1499px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kylie Jenner and Travis Scott ‘Overwhelmed With Love’ Following the Birth of Baby No. 2: ‘So Blessed&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Kylie-Jenner-Travis-Scott-Overwhelmed-Love-Exclusive.jpg?fit=2758%2C3975&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/kylie-and-travis-overwhelmed-with-love-for-baby-no-2/">Kylie and Travis ‘Overwhelmed With Love’ Following Birth of Baby No. 2</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/selling-sunsets-mary-would-love-if-chrishell-jason-reconciled/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Selling Sunset’s Mary Fitzgerald ‘Would Love’ if Chrishell Stause and Jason Oppenheim Got Back Together" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/02/Mary-Fitzgerald-Jason-Oppenheim-Chrishell-Stause.png?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/selling-sunsets-mary-would-love-if-chrishell-jason-reconciled/">Selling Sunset’s Mary Fitzgerald Weighs In on Chrishell and Jason’s Split</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/rihanna-and-asap-rockys-nursery-for-baby-no-1-will-be-funky/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?crop=0px%2C61px%2C1728px%2C980px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?crop=0px%2C61px%2C1728px%2C980px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?crop=0px%2C61px%2C1728px%2C980px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?crop=0px%2C61px%2C1728px%2C980px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?crop=0px%2C61px%2C1728px%2C980px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?crop=0px%2C61px%2C1728px%2C980px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?crop=0px%2C61px%2C1728px%2C980px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?crop=0px%2C61px%2C1728px%2C980px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?crop=0px%2C61px%2C1728px%2C980px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?crop=0px%2C61px%2C1728px%2C980px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Pregnant Rihanna Baby Bump Album Ahead 1st Child Photos" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Pregnant-Rihanna-Baby-Bump-Album-Ahead-1st-Child-Photos-0007.jpg?fit=1728%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/rihanna-and-asap-rockys-nursery-for-baby-no-1-will-be-funky/">Time to Nest! Inside Rihanna and A$AP Rocky’s Nursery for Baby No. 1</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/todd-chrisley-reveals-who-his-favorite-kardashian-is/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Todd Chrisley Reveals Who His ‘Favorite’ Kardashian Is" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Todd-Chrisley-Reveals-Who-His-Favorite-Kardashian-Is.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/todd-chrisley-reveals-who-his-favorite-kardashian-is/">Todd Chrisley Reveals Who His 'Favorite’ Kardashian Is: 'She’s Real’ </a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/what-is-slugging-pros-and-cons-according-to-a-dermatologist/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Skin Check-In With Dr. Will: What Is Slugging and Is Safe for Your Skin?" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2022/01/Copy-of-Single-Bubble-White-10.png?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/what-is-slugging-pros-and-cons-according-to-a-dermatologist/">What Is Slugging and Is Safe for Your Skin?</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kristen-stewart-fiancee-dylan-planning-special-wedding-details/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/11/See-Kristen-Stewarts-Engagement-Ring-From-Dylan-Meyer-as-She-Secretly-Wore-it-Throughout-Spencer-Press-Tour3.jpg?crop=0px%2C45px%2C1200px%2C679px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/11/See-Kristen-Stewarts-Engagement-Ring-From-Dylan-Meyer-as-She-Secretly-Wore-it-Throughout-Spencer-Press-Tour3.jpg?crop=0px%2C45px%2C1200px%2C679px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/11/See-Kristen-Stewarts-Engagement-Ring-From-Dylan-Meyer-as-She-Secretly-Wore-it-Throughout-Spencer-Press-Tour3.jpg?crop=0px%2C45px%2C1200px%2C679px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/11/See-Kristen-Stewarts-Engagement-Ring-From-Dylan-Meyer-as-She-Secretly-Wore-it-Throughout-Spencer-Press-Tour3.jpg?crop=0px%2C45px%2C1200px%2C679px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/11/See-Kristen-Stewarts-Engagement-Ring-From-Dylan-Meyer-as-She-Secretly-Wore-it-Throughout-Spencer-Press-Tour3.jpg?crop=0px%2C45px%2C1200px%2C679px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/11/See-Kristen-Stewarts-Engagement-Ring-From-Dylan-Meyer-as-She-Secretly-Wore-it-Throughout-Spencer-Press-Tour3.jpg?crop=0px%2C45px%2C1200px%2C679px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/11/See-Kristen-Stewarts-Engagement-Ring-From-Dylan-Meyer-as-She-Secretly-Wore-it-Throughout-Spencer-Press-Tour3.jpg?crop=0px%2C45px%2C1200px%2C679px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/11/See-Kristen-Stewarts-Engagement-Ring-From-Dylan-Meyer-as-She-Secretly-Wore-it-Throughout-Spencer-Press-Tour3.jpg?crop=0px%2C45px%2C1200px%2C679px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/11/See-Kristen-Stewarts-Engagement-Ring-From-Dylan-Meyer-as-She-Secretly-Wore-it-Throughout-Spencer-Press-Tour3.jpg?crop=0px%2C45px%2C1200px%2C679px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Kristen Stewart and Dylan Meyer Are Planning a Non-Traditional Wedding: Inside Their ‘Special’ Plans" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/11/See-Kristen-Stewarts-Engagement-Ring-From-Dylan-Meyer-as-She-Secretly-Wore-it-Throughout-Spencer-Press-Tour3.jpg?fit=1200%2C1199&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/kristen-stewart-fiancee-dylan-planning-special-wedding-details/">Kristen Stewart and Fiancee Dylan Planning 'Special' and Intimate Wedding</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="538692" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[449482,537336,537275,537186,536924,536142,535985,535520,535547]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.lifeandstylemag.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Life &amp; Style logo</span>
				<svg class="logo">
					<use xlink:href="#logo-lifeandstyle-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/LifeStyleWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Life &amp; Style has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Life &amp; Style is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Life &amp; Style</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-298715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298715"><a href="https://www.lifeandstylemag.com/archives/">Archives</a></li>
<li id="menu-item-359106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359106"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-359107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359107"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-359108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359108"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-359109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-359109"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-359110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359110"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-359111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359111"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &#038; Living</a></li>
<li id="menu-item-359105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359105"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-220867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220867"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-220868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220868"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-220869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220869"><a href="https://www.lifeandstylemag.com/contact/">Contact Us</a></li>
<li id="menu-item-224800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224800"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-359112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359112"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-220870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220870"><a href="/archives/">Site Map</a></li>
<li id="menu-item-391172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391172"><a href="https://www.lifeandstylemag.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-391173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391173"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=300" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=200 1x, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Life & Style" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=LAS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.lifeandstylemag.com/_static/??/wp-content/mu-plugins/jetpack-10.6/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1644932477j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.lifeandstylemag.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1644932477g" ></script><script class='optanon-category-C0003' type='text/plain' src='https://www.lifeandstylemag.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.9' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.lifeandstylemag.com/wp-content/mu-plugins/jetpack-10.6/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}
						];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if ( typeof bc != null ) {
								let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
								if ( typeof bc.user !== 'undefined' ) {
									identities.push( {
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									} );
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push( {
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=6ph44g4p7uafr35k3rrc95l735&#038;logout_uri=https://www.lifeandstylemag.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=6ph44g4p7uafr35k3rrc95l735&#038;logout_uri=https://www.lifeandstylemag.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'150400601',post:'538692',tz:'-5',srv:'www.lifeandstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150400601', '538692' ]);
</script>
</body>
</html>
