<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.lifeandstylemag.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/PlayfairDisplay-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/Taviraj-SemiBoldItalic.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/fonts/Montserrat-Bold.woff2" as="font" type="font/woff2" crossorigin>
		
					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="2c697732-6a00-4e38-b0d5-ea8fce1e4ea5"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":508011,"contentType":"gallery","nodeCategory":["Couples"],"nodeTags":["Celebrity Couples","Devin Booker","Kendall Jenner"],"contentUpdatedDate":"2021\/08\/19","contentPublishDate":"2021\/08\/19","pageTitle":"Supportive Boyfriend! Devin Booker Toasts Kendall Jenner&#8217;s Success at 818 Tequila Party","sponsorshipName":"","comments":"on","author":"Adam Sall","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on","distroscale":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Devin Booker Supports Kendall Jenner at 818 Tequila Party</title>
	<meta name="description" content="Devin Booker supported girlfriend Kendall Jenner during a party to celebrate her 818 Tequila brand after the pair vacationed in Lake Tahoe." />
	<link rel="canonical" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Devin Booker Toasts Kendall Jenner&#039;s Success at 818 Tequila Party" />
	<meta property="og:description" content="Devin Booker supported girlfriend Kendall Jenner during a party to celebrate her 818 Tequila brand after the pair vacationed in Lake Tahoe." />
	<meta property="og:url" content="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/" />
	<meta property="og:site_name" content="Life &amp; Style" />
	<meta property="article:publisher" content="https://www.facebook.com/LifeStyleWeekly" />
	<meta property="article:published_time" content="2021-08-19T15:52:23+00:00" />
	<meta property="article:modified_time" content="2021-08-19T15:42:40+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Devin Booker Toasts Kendall Jenner&#039;s Success at 818 Tequila Party" />
	<meta name="twitter:description" content="Devin Booker supported girlfriend Kendall Jenner during a party to celebrate her 818 Tequila brand after the pair vacationed in Lake Tahoe." />
	<meta name="twitter:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-2021-08-19T104209.746.png?crop=0px%2C0px%2C2400px%2C1261px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@Life_and_Style" />
	<meta name="twitter:site" content="@Life_and_Style" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.lifeandstylemag.com\/posts\/devin-booker-supports-kendall-jenner-at-818-tequila-party\/#webpage","publisher":{"@id":"https:\/\/www.lifeandstylemag.com\/posts\/devin-booker-supports-kendall-jenner-at-818-tequila-party\/#organization"},"isPartOf":{"@id":"https:\/\/www.lifeandstylemag.com\/posts\/devin-booker-supports-kendall-jenner-at-818-tequila-party\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Life &amp; Style","url":"https:\/\/www.lifeandstylemag.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-lifeandstyle.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/LifeStyleWeekly","https:\/\/twitter.com\/Life_and_Style\/","https:\/\/www.instagram.com\/lifeandstyleweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lifeandstylemag.com/#website","url":"https://www.lifeandstylemag.com/","name":"Life &amp; Style","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/#primaryimage","inLanguage":"en-US","url":"https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-2021-08-19T104209.746.png?fit=2400%2C2400","contentUrl":"https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-2021-08-19T104209.746.png?fit=2400%2C2400","width":2400,"height":2400,"caption":"Devin Booker Toasts Kendall Jenner's Success at 818 Tequila Party"},{"@type":"WebPage","@id":"https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/#webpage","url":"https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/","name":"Devin Booker Supports Kendall Jenner at 818 Tequila Party","isPartOf":{"@id":"https://www.lifeandstylemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/#primaryimage"},"datePublished":"2021-08-19T15:52:23+00:00","dateModified":"2021-08-19T15:42:40+00:00","author":{"@id":"https://www.lifeandstylemag.com/#/schema/person/ac58670a4ca8f5bda4c5255ba49013c9"},"description":"Devin Booker supported girlfriend Kendall Jenner during a party to celebrate her 818 Tequila brand after the pair vacationed in Lake Tahoe.","breadcrumb":{"@id":"https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.lifeandstylemag.com/"},{"@type":"ListItem","position":2,"name":"Supportive Boyfriend! Devin Booker Toasts Kendall Jenner&#8217;s Success at 818 Tequila Party"}]},{"@type":"Person","@id":"https://www.lifeandstylemag.com/#/schema/person/ac58670a4ca8f5bda4c5255ba49013c9","name":"Adam Sall","image":{"@type":"ImageObject","@id":"https://www.lifeandstylemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d5abab03b285a10dc48af8596e02c14e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d5abab03b285a10dc48af8596e02c14e?s=96&d=mm&r=g","caption":"Adam Sall"},"url":"https://www.lifeandstylemag.com/authors/asallami/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="229184533343" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Life &amp; Style &raquo; Feed" href="https://www.lifeandstylemag.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.ls/';
		window.pageID = '508011';
		window.keyword = 'gallery-post';
		window.cType = 'Gallery';
		window.adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/life-style/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/life-style/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifeandstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.lifeandstylemag.com/_static/??-eJyNjsEOgjAQRH/IsqDRwMH4KWZpV1jdFsK2Mfy9hZNEY7zNZN5MBp6j4WAlOVK4K3hyjCTkKcSNGQVnmoxQh3YuPIfCqu7gVz1n735TskOICxP7nCmgZ9NioglQlaJCm1gcZBo0zkJG+EYY3Go+Rnwyo6SOQ/5AcUT7MFVZlHDN16CjQBNnVL/Lv9f84JLkr9rjRA6dm1fJoVsmLv5cnfZN1dSH+vgCozx+1A==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lifeandstylemag.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkaWhiamZgXkWAK94IiE='></script>
<link rel="https://api.w.org/" href="https://www.lifeandstylemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifeandstylemag.com/wp-json/wp/v2/posts/508011" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifeandstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifeandstylemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/pab449-289J' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fdevin-booker-supports-kendall-jenner-at-818-tequila-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fdevin-booker-supports-kendall-jenner-at-818-tequila-party%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "Q2SDUK9TNHGG7F3" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-08-19T15:42:40+00:00" />
<meta property="og:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-2021-08-19T104209.746.png?crop=0px%2C0px%2C2400px%2C1261px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-2021-08-19T104209.746.png?crop=0px%2C0px%2C2400px%2C1261px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/amp/"><link rel="icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/android-chrome-384x384-1.png?fit=270%2C270" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-MZGFL3C");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
				<style type="text/css" id="wp-custom-css">
				/* Fix for SH units double borders issue */
.article__item--square.sh-item .article__item.article__item--square {
	border: none;
}

/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Remove extra borders on ad units */
.single-format-standard .dfp-wrapper[data-slot*=leader-inline] {
	border: none;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-508011 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZGFL3C" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				
	<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-lifeandstyle"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=6ph44g4p7uafr35k3rrc95l735&#038;redirect_uri=https://www.lifeandstylemag.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
											<a class="header__text-download mobile-hidden desktop-hidden" href="https://shop.getspecialissues.com/las_current_issue" target="blank" rel="nofollow">
							Download $5.99
						</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-358224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358224 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-357559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357559 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &amp; Beauty</a></li>
<li id="menu-item-358225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358225 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-357561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-357561 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-358226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358226 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-357563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357563 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &amp; Living</a></li>
<li id="menu-item-360445" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360445 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-360446" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360446 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-360447" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360447 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-lifeandstyle"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/LifeStyleWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
											<a class="header__text-download" href="https://shop.getspecialissues.com/las_current_issue" target="blank" rel="nofollow">
							Download $5.99
						</a>
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=6ph44g4p7uafr35k3rrc95l735&#038;redirect_uri=https://www.lifeandstylemag.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
					
<div class="post-header">
	<h1 class="post-header__title">Supportive Boyfriend! Devin Booker Toasts Kendall Jenner&#8217;s Success at 818 Tequila Party</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Aug 19, 2021 11:52 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.lifeandstylemag.com/authors/asallami/" title="Adam Sall" rel="author" class="">Adam Sall</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/celebrities-who-regretted-their-red-carpet-outfits-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Celebrity Red Carpet Outfit Regret Photos" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/celebrities-who-regretted-their-red-carpet-outfits-photos/">Regrets! Stars Who Later Hated Their Red Carpet Outfits</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/angelina-jolie-and-brad-pitts-daughter-zahara-photos-of-the-teen/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="See Angelina Jolie Brad Pitt&#039;s Daughter Zahara Today: Photos Stunning Teenager" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/angelina-jolie-and-brad-pitts-daughter-zahara-photos-of-the-teen/">Photos of Angelina Jolie and Brad Pitt's Gorgeous Teenager Zahara</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/grace-mccallums-best-leotard-moments-photos-of-olympic-gymnast/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&#038;resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Olympic Gymnast Grace McCallum&#039;s Best Leotard Moments Prove She Stuns on the Floor" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?fit=2000%2C1519" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/grace-mccallums-best-leotard-moments-photos-of-olympic-gymnast/">Olympic Gymnast Grace McCallum's Best Leotard Moments: Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/pregnant-duggar-sisters-baby-bump-photos-of-jessa-jill-more/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?resize=408%2C408 408w" sizes="(min-width: 1024px) 90px, 300px" alt="Anna Keller Duggar Pregnant Baby Bump" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?fit=500%2C500" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/pregnant-duggar-sisters-baby-bump-photos-of-jessa-jill-more/">More Babies and Counting! The Duggar Sisters' Sweetest Baby Bump Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/simone-biles-bikini-photos-see-the-olympic-gymnast-in-a-swimsuit/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Simone Biles Bikini" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/simone-biles-bikini-photos-see-the-olympic-gymnast-in-a-swimsuit/">Olympic Gymnast Simone Biles' Best Bikini Photos Are Stunning</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>		<div class="post-content">
			<p class="p1"><span class="s1">Supportive boyfriend! <b><a href="https://www.lifeandstylemag.com/tags/devin-booker/">Devin Booker</a> </b>toasted girlfriend <a href="https://www.lifeandstylemag.com/tags/kendall-jenner-14864/"><b>Kendall Jenner</b></a>’s success during a star-studded party celebrating her 818 Tequila brand. </span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/kendall-jenner-and-boyfriend-devin-bookers-flirtiest-comments/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/kendall-jenner-and-boyfriend-devin-bookers-flirtiest-comments/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=120%2C68" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?crop=0px%2C0px%2C3229px%2C1829px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Kendall Jenner and Boyfriend Devin Booker's Flirtiest Comments" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Kendall-Jenner-and-Boyfriend-Devin-Bookers-Flirtiest-Comments.jpg?fit=3229%2C3229" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Kendall Jenner and Devin Booker's Flirtiest Exchanges Are Too Cute
			</span>

					</span>
	</a>
</div>

<p class="p1"><span class="s1">“818 Day,” the <a href="https://www.lifeandstylemag.com/posts/who-is-devin-booker-meet-kendall-jenners-boyfriend/">NBA star</a>, 24, captioned two photos on his Instagram Stories on Wednesday, August 18. The Olympian could be seen standing next to Kenny’s Tequila Taxi.</span></p>
<p class="p1"><span class="s1">Other celebrities who came out to the bash, which took place at the Sunset Beach Hotel on Shelter Island in New York, included <a href="https://www.lifeandstylemag.com/tags/fai-khadra/"><b>Fai Khadra</b></a>, <a href="https://www.lifeandstylemag.com/posts/who-is-luka-sabbat-166453/"><b>Luka Sabbat</b></a> and supermodel <a href="https://www.lifeandstylemag.com/tags/karlie-kloss-17379/"><b>Karlie Kloss</b></a>. The group sipped cocktails, did shots of tequila and shared a lot of laughs. <a href="https://www.sophie-sahara.com/">Photographer Sophie Sahara</a> captured all the special moments from the fun day. </span></p>
<p class="p1"><span class="s1">The <em>Vogue</em> cover star, 25, kept the celebration going by joining fans on Instagram Live with pal Fai to make a cocktail called the Berry Mint Kenny. The friends admitted they had been “drunk for three days” during the livestream.</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/every-time-kendall-jenner-supported-boyfriend-devin-booker/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/every-time-kendall-jenner-supported-boyfriend-devin-booker/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Kendall Jenner Reveals an Evening in Watching Boyfriend Devin Booker’s Game Is Her ‘Kinda Night’" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/05/Kendall-Jenner-Reveals-an-Evening-in-Watching-Boyfriend-Devin-Bookers-Game-Is-Her-Kinda-Night.jpg?fit=2000%2C2000" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Cheerleader! Every Time Kendall Supported Boyfriend Devin Booker
			</span>

					</span>
	</a>
</div>

<p class="p1"><span class="s1">The <a href="https://www.lifeandstylemag.com/tags/kuwtk-39982/"><i>Keeping Up With the Kardashians</i></a> star has been traveling around the country all summer promoting her alcohol brand. However, she did have a bit of rest and relaxation in Lake Tahoe with Devin before their whirlwind trip to the East Coast. </span></p>
<p class="p1"><span class="s1">On August 17, the Phoenix Suns player shared a <a href="https://www.lifeandstylemag.com/posts/kendall-jenner-wears-devin-bookers-gold-medal-in-bikini-photo/">photo of the model hanging out on a boat</a> with his <a href="https://www.lifeandstylemag.com/posts/kendall-jenner-congratulates-devin-bookers-1st-olympics-win/">Olympic medal</a>, which he won while <a href="https://www.lifeandstylemag.com/posts/rob-kardashian-supports-kendall-bf-devin-booker-olympics-win/">competing with the United States men’s basketball team</a> during the Tokyo Games, draped around her neck. Kendall looked gorgeous sipping on a beer in a green bikini and matching baseball hat, and her boyfriend’s hard-earned hardware was the perfect accessory. </span></p>
<p class="p1"><span class="s1">Kendall’s relationship with Devin has been her most serious romance in the spotlight. They made their relationship <a href="https://www.lifeandstylemag.com/posts/kendall-jenner-goes-public-with-devin-booker-for-valentines-day/">Instagram official on Valentine’s Day 2021</a> after sparking romance rumors for more than a year. </span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/devin-booker-dating-history-kendall-jenner-jordyn-woods-more/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/devin-booker-dating-history-kendall-jenner-jordyn-woods-more/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Devin Booker's Dating History: Kendall Jenner, Jordyn Woods" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Devin-Bookers-Dating-History-Kendall-Jenner-Jordyn-Woods.jpg?fit=2000%2C2000" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Devin Booker's Dating History Is Short But Sweet: See Past, Present GFs
			</span>

					</span>
	</a>
</div>

<p class="p1"><span class="s1">The reality star explained why she keeps her love life hush-hush during <a href="https://www.lifeandstylemag.com/posts/kuwtk-reunion-episode-with-andy-cohen-biggest-revelations/">the <i>KUWTK</i> reunion</a> in June.</span></p>
<p class="p1"><span class="s1">“I feel like it’s always worked better for me that way, and no offense to my older sisters at all, but I think like Kylie [Jenner] and I specifically have had the opportunity to watch my older sisters go through marriages and relationships and breakups and all these things and do it pretty publicly,” Kenny explained to host <b>Andy Cohen</b>. “I think it makes my life a lot easier and our relationship a lot better to be completely honest. I just feel like it’s a private matter and not for anyone to judge or know.”</span></p>
<p class="p1"><span class="s1"><b>Keep scrolling to see photos from Kendall’s 818 Tequila party!</b></span></p>								</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2021-08-19T11:42:37-04:00","caption":"Kendall was all smiles while surrounded by her friends.\n","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2021\/08\/Kendall-Jenner-818-Party-1.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-19T11:42:37-04:00","caption":"Devin was laughing during a fun conversation.\u00a0\n","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2021\/08\/Kendall-Jenner-818-Party-2.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-19T11:42:37-04:00","caption":"Everyone enjoyed toasting Kendall\u2019s success.\u00a0\n","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2021\/08\/Kendall-Jenner-818-Party-3.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-19T11:42:37-04:00","caption":"Karlie seemed to fully enjoy getting to know Devin.\u00a0\n","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2021\/08\/Kendall-Jenner-818-Party-4.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-19T11:42:37-04:00","caption":"The crew celebrated with shots of 818.\n","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2021\/08\/Kendall-Jenner-818-Party-5.jpg?resize=1200%2C1200","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='508038' id='508038' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-508038 ami-gallery-item-image'><p class='slide-count'>1 of 5</p><figure class="gallery-item__figure"><div style="padding-bottom:66.75%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=800%2C534" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=200%2C133 200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=300%2C200 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=400%2C267 400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=500%2C334 500w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=600%2C400 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=700%2C467 700w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=800%2C534 800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=900%2C600 900w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=1000%2C667 1000w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=1200%2C800 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=1400%2C934 1400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=1600%2C1067 1600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=1800%2C1201 1800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=2000%2C1334 2000w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=2100%2C1401 2100w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=2400%2C1601 2400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=2700%2C1801 2700w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=3200%2C2134 3200w" sizes="(max-width: 1000px) 100vw, 900px" alt="Kendall Jenner 818 Party 1" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-1.jpg?fit=3727%2C2486" width="800" height="534"></div><p class="photo-credit">Sophie Sahara</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-508011" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-508011" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-508011" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>What a Crew</h2>
<p>Kendall was all smiles while surrounded by her friends.
</p>
</div>
</div></div><div data-item-number='2' data-item-id='508039' id='508039' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-508039 ami-gallery-item-image'><p class='slide-count'>2 of 5</p><figure class="gallery-item__figure"><div style="padding-bottom:66.75%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=800%2C534" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=200%2C133 200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=300%2C200 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=400%2C267 400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=500%2C333 500w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=600%2C400 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=700%2C467 700w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=800%2C534 800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=900%2C600 900w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=1000%2C667 1000w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=1200%2C800 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=1400%2C934 1400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=1600%2C1067 1600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=1800%2C1201 1800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=2000%2C1334 2000w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=2100%2C1401 2100w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=2400%2C1601 2400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=2700%2C1801 2700w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=3200%2C2134 3200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=4000%2C2668 4000w" sizes="(max-width: 1000px) 100vw, 900px" alt="Kendall Jenner 818 Party 2" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-2.jpg?fit=4096%2C2732" width="800" height="534"></div><p class="photo-credit">Sophie Sahara</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-508011" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-508011" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-508011" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Having a Blast</h2>
<p>Devin was laughing during a fun conversation. 
</p>
</div>
</div></div><div data-item-number='3' data-item-id='508040' id='508040' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-508040 ami-gallery-item-image'><p class='slide-count'>3 of 5</p><figure class="gallery-item__figure"><div style="padding-bottom:66.75%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=800%2C534" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=200%2C133 200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=300%2C200 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=400%2C267 400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=500%2C334 500w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=600%2C400 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=700%2C467 700w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=800%2C534 800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=900%2C600 900w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=1000%2C667 1000w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=1200%2C800 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=1400%2C934 1400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=1600%2C1067 1600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=1800%2C1201 1800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=2000%2C1334 2000w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=2100%2C1401 2100w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=2400%2C1601 2400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=2700%2C1801 2700w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=3200%2C2134 3200w" sizes="(max-width: 1000px) 100vw, 900px" alt="Kendall Jenner 818 Party 3" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-3.jpg?fit=3817%2C2546" width="800" height="534"></div><p class="photo-credit">Sophie Sahara</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-508011" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-508011" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-508011" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Supportive Friends</h2>
<p>Everyone enjoyed toasting Kendall’s success. 
</p>
</div>
</div></div><div data-item-number='4' data-item-id='508041' id='508041' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-508041 ami-gallery-item-image'><p class='slide-count'>4 of 5</p><figure class="gallery-item__figure"><div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=800%2C800" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=200%2C200 200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=400%2C400 400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=500%2C500 500w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=700%2C700 700w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=800%2C800 800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=900%2C900 900w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=1000%2C1000 1000w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=1200%2C1200 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=1400%2C1400 1400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=1600%2C1600 1600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=1800%2C1800 1800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=2000%2C2000 2000w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=2100%2C2100 2100w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=2400%2C2400 2400w" sizes="(max-width: 1000px) 100vw, 900px" alt="Kendall Jenner 818 Party 4" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-4.jpg?fit=2673%2C2673" width="800" height="800"></div><p class="photo-credit">Sophie Sahara</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-508011" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-508011" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-508011" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Good Pals</h2>
<p>Karlie seemed to fully enjoy getting to know Devin. 
</p>
</div>
</div></div><div data-item-number='5' data-item-id='508042' id='508042' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-508042 ami-gallery-item-image'><p class='slide-count'>5 of 5</p><figure class="gallery-item__figure"><div style="padding-bottom:66.75%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=800%2C534" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=200%2C133 200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=300%2C200 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=400%2C267 400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=500%2C333 500w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=600%2C400 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=700%2C467 700w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=800%2C534 800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=900%2C600 900w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=1000%2C667 1000w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=1200%2C800 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=1400%2C934 1400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=1600%2C1067 1600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=1800%2C1201 1800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=2000%2C1334 2000w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=2100%2C1401 2100w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=2400%2C1601 2400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=2700%2C1801 2700w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=3200%2C2134 3200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=4000%2C2668 4000w" sizes="(max-width: 1000px) 100vw, 900px" alt="Kendall Jenner 818 Party 5" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kendall-Jenner-818-Party-5.jpg?fit=4096%2C2732" width="800" height="534"></div><p class="photo-credit">Sophie Sahara</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-508011" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-508011" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-508011" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Shots All Around</h2>
<p>The crew celebrated with shots of 818.
</p>
</div>
</div></div>		</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-508011" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-508011" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-508011" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/devin-booker-supports-kendall-jenner-at-818-tequila-party/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="ds_mb" class="ds_mb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/celebrity-couples-16470/" rel="tag">Celebrity Couples</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/devin-booker/" rel="tag">Devin Booker</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/kendall-jenner-14864/" rel="tag">Kendall Jenner</a></li>		</ul>
	</div>
	
					</div>
	</div>

	<div class="gcwp-carousel"></div>
	<div id="zergnet-widget-68227"></div>

	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_mKTI1ium"
     data-post-id="508011"
     data-post-url="https://www.lifeandstylemag.com/?p=508011"
     data-post-tags="Celebrity Couples, Devin Booker, Kendall Jenner">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/celebrities-who-regretted-their-red-carpet-outfits-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Celebrity Red Carpet Outfit Regret Photos" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Split-48.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/celebrities-who-regretted-their-red-carpet-outfits-photos/">Regrets! Stars Who Later Hated Their Red Carpet Outfits</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/angelina-jolie-and-brad-pitts-daughter-zahara-photos-of-the-teen/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="See Angelina Jolie Brad Pitt&#039;s Daughter Zahara Today: Photos Stunning Teenager" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/See-Angelina-Jolie-Brad-Pitts-Daughter-Zahara-Today-Photos-Stunning-Teenager-001.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/angelina-jolie-and-brad-pitts-daughter-zahara-photos-of-the-teen/">Photos of Angelina Jolie and Brad Pitt's Gorgeous Teenager Zahara</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/grace-mccallums-best-leotard-moments-photos-of-olympic-gymnast/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&#038;resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?crop=47px%2C0px%2C1519px%2C1520px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Olympic Gymnast Grace McCallum&#039;s Best Leotard Moments Prove She Stuns on the Floor" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Olympic-Gymnast-Grace-McCallums-Best-Leotard-Moments-Prove-She-Stuns-on-the-Floor-06.jpg?fit=2000%2C1519" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/grace-mccallums-best-leotard-moments-photos-of-olympic-gymnast/">Olympic Gymnast Grace McCallum's Best Leotard Moments: Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/pregnant-duggar-sisters-baby-bump-photos-of-jessa-jill-more/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?resize=408%2C408 408w" sizes="(min-width: 1024px) 90px, 300px" alt="Anna Keller Duggar Pregnant Baby Bump" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/58779186_860311780978405_1967199729837993185_n-1.jpeg?fit=500%2C500" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/pregnant-duggar-sisters-baby-bump-photos-of-jessa-jill-more/">More Babies and Counting! The Duggar Sisters' Sweetest Baby Bump Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/simone-biles-bikini-photos-see-the-olympic-gymnast-in-a-swimsuit/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=90%2C90" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Simone Biles Bikini" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Simone-Biles-Bikini-Body-Photos.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/simone-biles-bikini-photos-see-the-olympic-gymnast-in-a-swimsuit/">Olympic Gymnast Simone Biles' Best Bikini Photos Are Stunning</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="block-2" class="widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://usweeklyfeature.com/supercharged/?utm_source=AMI&amp;utm_medium=display&amp;utm_campaign=ImmunityPackUs&amp;utm_term=300x490&amp;utm_content=Immunity_Boost_Ad_Us_300x490"><img loading="lazy" width="300" height="490" src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Immunity_Boost_Ad_Us_300x490.jpg" alt="" class="wp-image-507248" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Immunity_Boost_Ad_Us_300x490.jpg?w=300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Immunity_Boost_Ad_Us_300x490.jpg?w=92 92w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Immunity_Boost_Ad_Us_300x490.jpg?w=184 184w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
</div><div id="block-3" class="widget_block widget_text">
<p></p>
</div><div id="block-6" class="widget_block"><p><iframe loading="lazy" src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/LS.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe></p></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/do-laxatives-on-your-face-work-expert-weighs-in-on-kelseys-trick/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="‘BIP’ Star Kelsey Weier Puts Laxatives on Her Face to Stop Sweating — But Does It Really Work?" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White-6.png?fit=2400%2C2400" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/do-laxatives-on-your-face-work-expert-weighs-in-on-kelseys-trick/">BIP’s Kelsey Put Laxatives on Her Face, But Does It Work? Expert Weighs In</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/how-to-beat-a-heat-rash-according-to-top-dermatologists/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?crop=0px%2C0px%2C4000px%2C2266px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Skin Check-In With Dr. Will: How to Beat a Heat Rash, According to Top Dermatologists" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/shutterstock_652044451.jpg?fit=4000%2C3000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/how-to-beat-a-heat-rash-according-to-top-dermatologists/">How to Beat a Heat Rash, According to Top Dermatologists</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/is-chase-chrisley-single-talks-split-from-girlfriend-emmy/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/emmymedders_118909971_319160612736965_6239796567075890286_n.jpg?crop=0px%2C205px%2C1080px%2C612px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/emmymedders_118909971_319160612736965_6239796567075890286_n.jpg?crop=0px%2C205px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/11/emmymedders_118909971_319160612736965_6239796567075890286_n.jpg?crop=0px%2C205px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/11/emmymedders_118909971_319160612736965_6239796567075890286_n.jpg?crop=0px%2C205px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/11/emmymedders_118909971_319160612736965_6239796567075890286_n.jpg?crop=0px%2C205px%2C1080px%2C612px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2020/11/emmymedders_118909971_319160612736965_6239796567075890286_n.jpg?crop=0px%2C205px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/11/emmymedders_118909971_319160612736965_6239796567075890286_n.jpg?crop=0px%2C205px%2C1080px%2C612px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/11/emmymedders_118909971_319160612736965_6239796567075890286_n.jpg?crop=0px%2C205px%2C1080px%2C612px&amp;resize=960%2C540 960w" sizes="(max-width: 400px) 408px, 408px" alt="Are Chase Chrisley and Emmy Medders Engaged? He Responds" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/11/emmymedders_118909971_319160612736965_6239796567075890286_n.jpg?fit=1080%2C1346" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/is-chase-chrisley-single-talks-split-from-girlfriend-emmy/">Growing Up Chrisley's Chase Reflects On Split From Girlfriend Emmy </a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kailyn-lowry-gives-update-on-sons-bedrooms-amid-house-build/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kailyn Lowry’s Sons Played ‘Rock Paper Scissors’ to Choose Their New Bedrooms Amid House Build" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Kailyn-Lowry-Sons-Bedrooms-Exclusive.png?fit=2400%2C2400" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/kailyn-lowry-gives-update-on-sons-bedrooms-amid-house-build/">Kailyn Lowry Reveals the ‘Fun’ Way Her Sons Chose Their New Bedrooms</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/savannah-chrisley-nic-kerdiles-back-together-after-split/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=960%2C540 960w" sizes="(max-width: 400px) 408px, 408px" alt="Savannah Chrisley and Nic Kerdiles Are Together After Split" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?fit=1080%2C1080" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/savannah-chrisley-nic-kerdiles-back-together-after-split/">Savannah Chrisley and Ex-Fiance Nic Kerdiles Are 'Figuring Things Out'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/how-did-chase-stokes-and-madelyn-cline-meet-obx-star-explains/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Chase Stokes Reveals How He Met GF Costar Madelyn Cline" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Stokes-Reveals-How-He-Met-Girlfriend-Costar-Madelyn-Cline.jpg?fit=2000%2C2000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/how-did-chase-stokes-and-madelyn-cline-meet-obx-star-explains/">Outer Banks' Chase Stokes Reveals How He Met GF and Costar Madelyn Cline</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/freckles-from-the-sun-red-flags-according-to-dermatologists/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?crop=0px%2C26px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Skin Check-In With Dr. Will: Experts Reveal the Best Sunscreen Products to Use This Summer" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/04/Copy-of-Single-Bubble-White-2-2.png?fit=2400%2C2400" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/freckles-from-the-sun-red-flags-according-to-dermatologists/">Freckles From the Sun: When You Should See a Dermatologist</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/simone-biles-has-a-strong-relationship-with-her-family/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Olympic Gymnast Simone Biles Has a ‘Strong’ and ‘Loving’ Relationship With Her Parents" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/08/Simone-Biles-Strong-Family-Relationship-Feature.png?fit=2400%2C2400" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/simone-biles-has-a-strong-relationship-with-her-family/">Inside Simone Biles’ ‘Strong’ Relationship With Her Family</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/is-it-safe-to-use-tanning-oil-top-experts-weigh-in/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Skin Check-In With Dr. Will: Is It Ever Ok to Use Tanning Oil? Top Experts Weigh In" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2021/07/Copy-of-Single-Bubble-White-4-1.png?fit=2400%2C2400" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/is-it-safe-to-use-tanning-oil-top-experts-weigh-in/">Is It Ever Ok to Use Tanning Oil? Top Experts Weigh In</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="508011" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[507577,506834,506700,506688,506562,442179,505728,505238,504616]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:2}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.lifeandstylemag.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Life &amp; Style logo</span>
				<svg class="logo">
					<use xlink:href="#logo-lifeandstyle-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/LifeStyleWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Life &amp; Style has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Life &amp; Style is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Life &amp; Style</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-298715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298715"><a href="https://www.lifeandstylemag.com/archives/">Archives</a></li>
<li id="menu-item-359106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359106"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-359107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359107"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-359108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359108"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-359109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-359109"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-359110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359110"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-359111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359111"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &#038; Living</a></li>
<li id="menu-item-359105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359105"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-220867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220867"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-220868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220868"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-220869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220869"><a href="https://www.lifeandstylemag.com/contact/">Contact Us</a></li>
<li id="menu-item-224800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224800"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-359112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359112"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-220870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220870"><a href="/archives/">Site Map</a></li>
<li id="menu-item-391172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391172"><a href="https://www.lifeandstylemag.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-391173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391173"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=300" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=200 1x, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Life & Style" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=LAS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.lifeandstylemag.com/_static/??/wp-content/mu-plugins/jetpack-10.0/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1629297349j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.lifeandstylemag.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1629120389g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.lifeandstylemag.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.lifeandstylemag.com/wp-content/mu-plugins/jetpack-10.0/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=6ph44g4p7uafr35k3rrc95l735&#038;logout_uri=https://www.lifeandstylemag.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=6ph44g4p7uafr35k3rrc95l735&#038;logout_uri=https://www.lifeandstylemag.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'150400601',post:'508011',tz:'-4',srv:'www.lifeandstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150400601', '508011' ]);
</script>
</body>
</html>
