<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.lifeandstylemag.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="2c697732-6a00-4e38-b0d5-ea8fce1e4ea5"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":462683,"contentType":"gallery","nodeCategory":["Health &amp; Fitness"],"nodeTags":["Health &amp; Fitness","Kardashians","Kim Kardashian","KUWTK"],"contentUpdatedDate":"2020\/10\/26","contentPublishDate":"2020\/10\/26","pageTitle":"This Is 40! Kim Kardashian Flaunts Killer Curves in String Bikini Following Birthday","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","revcontent":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","advertorial":"off","distroscale":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kim Kardashian Wears String Bikini on 40th Birthday Trip</title>
	<meta name="description" content="Kim Kardashian flaunted her hot body in a string bikini during a beach vacation following her 40th birthday. See photos of the &#039;KUWTK&#039; star!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This Is 40! Kim Kardashian Flaunts Killer Curves in String Bikini " />
	<meta property="og:description" content="Kim Kardashian flaunted her hot body in a string bikini during a beach vacation following her 40th birthday. See photos of the &#039;KUWTK&#039; star!" />
	<meta property="og:url" content="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/" />
	<meta property="og:site_name" content="Life &amp; Style" />
	<meta property="article:publisher" content="https://www.facebook.com/LifeStyleWeekly" />
	<meta property="article:published_time" content="2020-10-26T18:26:11+00:00" />
	<meta property="article:modified_time" content="2020-10-26T18:25:00+00:00" />
	<meta property="og:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?crop=0px%2C223px%2C1080px%2C567px&#038;resize=1200%2C630" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="630" />
	<meta property="fb:app_id" content="741277405933843" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="This Is 40! Kim Kardashian Flaunts Killer Curves in String Bikini " />
	<meta name="twitter:description" content="Kim Kardashian flaunted her hot body in a string bikini during a beach vacation following her 40th birthday. See photos of the &#039;KUWTK&#039; star!" />
	<meta name="twitter:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?crop=0px%2C223px%2C1080px%2C567px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@Life_and_Style" />
	<meta name="twitter:site" content="@Life_and_Style" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.lifeandstylemag.com\/posts\/kim-kardashian-wears-string-bikini-on-40th-birthday-trip\/#webpage","publisher":{"@id":"https:\/\/www.lifeandstylemag.com\/posts\/kim-kardashian-wears-string-bikini-on-40th-birthday-trip\/#organization"},"isPartOf":{"@id":"https:\/\/www.lifeandstylemag.com\/posts\/kim-kardashian-wears-string-bikini-on-40th-birthday-trip\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Life &amp; Style","url":"https:\/\/www.lifeandstylemag.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-lifeandstyle.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/LifeStyleWeekly","https:\/\/twitter.com\/Life_and_Style\/","https:\/\/www.instagram.com\/lifeandstyleweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lifeandstylemag.com/#website","url":"https://www.lifeandstylemag.com/","name":"Life &amp; Style","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/#primaryimage","inLanguage":"en-US","url":"https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?fit=1080%2C1350","width":1080,"height":1350,"caption":"Kim Kardashian Wears String Bikini on 40th Birthday Trip 1"},{"@type":"WebPage","@id":"https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/#webpage","url":"https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/","name":"Kim Kardashian Wears String Bikini on 40th Birthday Trip","isPartOf":{"@id":"https://www.lifeandstylemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/#primaryimage"},"datePublished":"2020-10-26T18:26:11+00:00","dateModified":"2020-10-26T18:25:00+00:00","author":{"@id":"https://www.lifeandstylemag.com/#/schema/person/65da8f8e1ec6fdb3168e03f3175060d4"},"description":"Kim Kardashian flaunted her hot body in a string bikini during a beach vacation following her 40th birthday. See photos of the 'KUWTK' star!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/"]}]},{"@type":"Person","@id":"https://www.lifeandstylemag.com/#/schema/person/65da8f8e1ec6fdb3168e03f3175060d4","name":"Laura Rizzo","image":{"@type":"ImageObject","@id":"https://www.lifeandstylemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/314afc76aac448bd903f925fb1f16df6?s=96&d=mm&r=g","caption":"Laura Rizzo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="229184533343" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Life &amp; Style &raquo; Feed" href="https://www.lifeandstylemag.com/feed/" />
	<script>window.pb_host = "lifeandstylemag"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.lifeandstyle/pb_2020_10_06_15_54_35.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"pYWdpjZtUdcR1waF246R5RWx","sh-hp2":"5yPDKd9mexMT5SC82smjnq9S","sh-hp3":"uYeYdTs7QbL3jPKfEq4TGtL1","sh-ch1":"AHJ9oW62BQBmbz1aPgXNM3R4","sh-ch2":"F31zDyZkWk5Wm9Wth9t1xmCW","sh-gal":"ogyXEajboobMCRaMis1wjH4r","sh-inf":"gzaxtW4Aj1bsAqsAmA7sALMY"};
		window.ntvkeys = {"sh-hp1":"1096415","sh-hp2":"1111892","sh-hp3":"1111893","sh-ch1":"1096416","sh-ch2":"1111894","sh-inf":"1096417"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.ls/';
		var pageID = '462683';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifeandstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.lifeandstylemag.com/_static/??-eJyNjkEOwjAMBD9E6iAqJA6Ip6A0Nq0hcas4EervMeWGOHDbw87swnNxLDE1JIWoCshaYUhzfLjEQwllBa1roi6zdFbYgRFxlkpSoU6UjQuZ3RAaFQiqVBWGxgk33caa6UZB8CP6luTmltRGFoU71SXY8qnzcLVbMJJQYWvq7/ivLM/Ykj3VKRTCgLhukWV8Gy75vD/63vvDofcvWNxlDg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.lifeandstylemag.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?m=1604003340j'></script>
<link rel="https://api.w.org/" href="https://www.lifeandstylemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifeandstylemag.com/wp-json/wp/v2/posts/462683" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifeandstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifeandstylemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://wp.me/pab449-1WmD' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fkim-kardashian-wears-string-bikini-on-40th-birthday-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fkim-kardashian-wears-string-bikini-on-40th-birthday-trip%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:updated_time" content="2020-10-26T18:25:00+00:00" />
<meta property="og:image:secure_url" content="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?crop=0px%2C223px%2C1080px%2C567px&#038;resize=1200%2C630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-MZGFL3C");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Fix for SH units double borders issue */
.article__item--square.sh-item .article__item.article__item--square {
	border: none;
}

/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Remove extra borders on ad units */
.single-format-standard .dfp-wrapper[data-slot*=leader-inline] {
	border: none;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-462683 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZGFL3C" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-lifeandstyle"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-358224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358224 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-357559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357559 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &amp; Beauty</a></li>
<li id="menu-item-358225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358225 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-357561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357561 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-358226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-358226 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &amp; Fitness</a></li>
<li id="menu-item-357563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357563 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &amp; Living</a></li>
<li id="menu-item-360445" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360445 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-360446" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360446 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-360447" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360447 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-lifeandstyle"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/LifeStyleWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
											<a class="header__text-download" href="https://shop.getspecialissues.com/subscriptions/DLA_singleissue" target="blank" rel="nofollow">
							Download $5.99
						</a>
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
					
<div class="post-header">
	<h1 class="post-header__title">This Is 40! Kim Kardashian Flaunts Killer Curves in String Bikini Following Birthday</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &amp; Fitness</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Oct 26, 2020 2:26 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.lifeandstylemag.com/authors/lrizzo/" title="Laura Rizzo" rel="author" class="">Laura Rizzo</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/true-thompson-photos-161668/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="True Thompson Cutest Photos Over the Years" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/true-thompson-photos-161668/">Behold These ~Truly~ Adorable Photos of Khloe Kardashian's Daughter</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/bachelor-contestants-season-24-whos-on-peter-webers-season/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Bachelor Meet the Women" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/bachelor-contestants-season-24-whos-on-peter-webers-season/">Meet the 'Bachelor' Contestants for Season 24!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/cardi-b-wears-see-through-outfit-and-face-mask-designed-by-offset/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Cardi B Flaunts Curves and Leaves Little to the Imagination in See-Through Outfit" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/cardi-b-wears-see-through-outfit-and-face-mask-designed-by-offset/">Cardi B Leaves Little to the Imagination in See-Through Outfit</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/grammys-2020-best-and-worst-dressed-celebs-see-the-list/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="best-worst-dressed-celebs-grammys-2020-feature-2" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/grammys-2020-best-and-worst-dressed-celebs-see-the-list/">Feast Your Eyes on the Best and Worst Dressed Celebs at the 2020 Grammys!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/ariel-winter-goes-braless-while-grocery-shopping-see-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Ariel Winter Goes Braless While Grocery Shopping in Studio City" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?fit=1940%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/ariel-winter-goes-braless-while-grocery-shopping-see-photos/">Confident Queen! Ariel Winter Goes Braless at the Grocery Store in L.A.</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>		<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>		<div class="post-content">
			<p class="p1"><span class="s1">Looking good! <a href="https://www.lifeandstylemag.com/tags/kim-kardashian-14972/"><b>Kim Kardashian</b></a> showed off her fit figure in a string bikini during a <a href="https://www.lifeandstylemag.com/posts/kim-kardashian-shares-sweet-photos-from-a-family-vacation/">beach vacation</a> following <a href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-vintage-gold-dolce-and-gabbana-birthday-dress/">her birthday celebration</a>.</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/kardashian-jenner-vacations-most-expensive-trips-to-bali-and-more/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/kardashian-jenner-vacations-most-expensive-trips-to-bali-and-more/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/04/Kourtney-Kardashians-Cutest-Moments-With-Her-Kids-3.jpg?crop=0px%2C182px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/04/Kourtney-Kardashians-Cutest-Moments-With-Her-Kids-3.jpg?crop=0px%2C182px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/04/Kourtney-Kardashians-Cutest-Moments-With-Her-Kids-3.jpg?crop=0px%2C182px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/04/Kourtney-Kardashians-Cutest-Moments-With-Her-Kids-3.jpg?crop=0px%2C182px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/04/Kourtney-Kardashians-Cutest-Moments-With-Her-Kids-3.jpg?crop=0px%2C182px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/04/Kourtney-Kardashians-Cutest-Moments-With-Her-Kids-3.jpg?crop=0px%2C182px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="120px" alt="Kardashian-Jenner Vacations: Most Expensive Trips to Bali and More" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/04/Kourtney-Kardashians-Cutest-Moments-With-Her-Kids-3.jpg?fit=1080%2C1080" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				FOMO! These Are the Most Expensive Kardashian-Jenner Vacations Ever
		</span>
				</span>	</a>
</div>

<p class="p1"><span class="s1">“This is 40!” the <a href="https://www.lifeandstylemag.com/tags/kuwtk-39982/"><i>Keeping Up With the Kardashians</i> </a>starlet captioned a series of photos on Monday, September 26, that showed her posing in a nude-colored thong swimsuit, a Louis Vuitton headscarf and sporty sunglasses. The reality babe was standing in crystal-clear, ankle-deep water for the impromptu photo shoot. </span></p>
<p class="p1"><span class="s1">Needless to say, followers were floored by the SKIMS creator’s killer curves. “That’s 40 for me, too. HBD,” <a href="https://www.lifeandstylemag.com/tags/emily-ratajkowski-16938/"><b>Emily Ratajkowski</b></a> commented with a prayer hands emoji. “Sure is!” <a href="https://www.lifeandstylemag.com/tags/kendall-jenner-14864/"><b>Kendall Jenner</b></a> quipped, while <a href="https://www.lifeandstylemag.com/tags/jonathan-cheban-14986/"><b>Jonathan Cheban</b></a> (a.k.a. Foodgod) added, “Looks better than 39!”</span></p>
<p class="p1"><span class="s1">The KKW Beauty founder <a href="https://www.lifeandstylemag.com/posts/chicago-west-sings-mom-kim-kardashian-happy-birthday-video/">entered a new decade</a> on October 21 and celebrated with a very special event thrown by her <a href="https://www.lifeandstylemag.com/posts/kardashian-family-photos-see-pictures-of-kim-and-kanyes-kids/">closest family and friends</a>. “All I can say is WOW! My mom and my sisters threw me the most epic surprise party that was so special in my heart,” Kim gushed via Instagram about the big day on Friday, October 23. “You know I’m a sentimental person, and this party was the most special.”</span></p>
<p class="p1"><span class="s1">The party was themed to reflect Kim’s life, from all her childhood birthday parties to her former hangout spots. The soiree included home movies her late father Robert Kardashian filmed, cardboard cutouts of Kim that featured her most iconic outfits and recreations of her old birthday cakes. The event was attended by her husband, <a href="https://www.lifeandstylemag.com/tags/kanye-west-14973/"><b>Kanye West</b></a>, mom <a href="https://www.lifeandstylemag.com/tags/kris-jenner-15321/"><b>Kris Jenner</b></a> and sisters <a href="https://www.lifeandstylemag.com/tags/kourtney-kardashian-15177/"><b>Kourtney</b></a> and <a href="https://www.lifeandstylemag.com/tags/khloe-kardashian-14897/"><b>Khloé Kardashian</b></a>, <a href="https://www.lifeandstylemag.com/tags/kylie-jenner-14865/"><b>Kylie Jenner</b></a> and Kendall. </span></p>
<p class="p1"><span class="s1">“Each and every detail that went into this was so special, and I am forever grateful to my family for taking the time to put this together to celebrate me turning 40 … This definitely came full circle,” the <i>Kim and Kourtney Take New York</i> star concluded her sweet post.</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/kim-kardashians-best-bikini-moments-ever-photos/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/kim-kardashians-best-bikini-moments-ever-photos/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kim-kardashian-bikini-moments.jpg?crop=0px%2C39px%2C2000px%2C1133px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kim-kardashian-bikini-moments.jpg?crop=0px%2C39px%2C2000px%2C1133px&#038;resize=120%2C68&#038;w=1180 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kim-kardashian-bikini-moments.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kim-kardashian-bikini-moments.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kim-kardashian-bikini-moments.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kim-kardashian-bikini-moments.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kim-kardashian-bikini-moments.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kim-kardashian-bikini-moments.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kim-kardashian-bikini-moments.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="kim-kardashian-bikini-moments" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kim-kardashian-bikini-moments.jpg?fit=2000%2C2000" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				40 and Flirty! Look Back at Kim Kardashian's Best Bikini Moments
		</span>
				</span>	</a>
</div>

<p class="p1"><span class="s1">Her birthday turned out even better than expected, considering she was forced to <a href="https://www.lifeandstylemag.com/posts/kim-kardashian-had-the-best-plan-for-her-40th-birthday-party/">cancel her original party</a> amid the <a href="https://www.lifeandstylemag.com/posts/kim-kardashian-recalls-nursing-kanye-west-during-covid-19-battle/">coronavirus pandemic</a>. “I had the best plan,” Kim told <i>Grazia</i> in an interview published on October 6. “It was going to be called, ‘Wild, Wild Miss West’s 40th Birthday.’ I had <b>Manfred Thierry Mugler</b> make me a metal costume. Like, a cowgirl costume.” However, she said she’ll possibly save the theme for next year.</span></p>
<p class="p1"><span class="s1">It looks like after her bash, the starlet jetted off to a beachy location to keep the celebration going. <b>Keep scrolling to see photos!</b></span></p>								</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2020-10-26T14:04:01-04:00","caption":"Kim hits the gym almost every day between 5 and 6 a.m. to maintain her fit figure.","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2020\/10\/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?crop=0px%2C199px%2C1080px%2C1080px&resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2020-10-26T14:04:01-04:00","caption":"\u201cKim is one of the loveliest people I\u2019ve ever met,\u201d her trainer,\u00a0Melissa Alcantara, exclusively told\u00a0Life &amp; Style\u00a0in May. \u201cShe\u2019s funny, she\u2019s witty and she has [a] great work ethic.\"","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2020\/10\/kimkardashian_122171160_181866383596421_8825837913630476084_n-1.jpg?resize=1080%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2020-10-26T14:04:01-04:00","caption":"Kim\u2019s vacation looks like a dream.","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2020\/10\/kimkardashian_122611688_203978531108056_6392077521260022669_n.jpg?resize=1080%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2020-10-26T14:04:01-04:00","caption":"We can\u2019t wait to see what\u2019s next for the reality star!","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/uploads\/2020\/10\/kimkardashian_122613479_1008436386347467_350668672758486233_n.jpg?resize=1080%2C1200","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='462705' id='462705' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-462705 ami-gallery-item-image'><p class='slide-count'>1 of 4</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-lifeandstyle">
											<use xlink:href="#logo-lifeandstyle"></use>
										</svg>
									 </span><img class="loaded" src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?fit=200%2C250" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?fit=200%2C250 200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?fit=300%2C375 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?fit=400%2C500 400w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?fit=600%2C750 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?fit=800%2C1000 800w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="Kim Kardashian Wears String Bikini on 40th Birthday Trip 1" data-fallback-img class="loaded"="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122513895_171856884567769_9098443810570333558_n.jpg?fit=1080%2C1350"><p class="photo-credit">Courtesy Kim Kardashian/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-462683" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-462683" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-462683" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Hard Work Pays Off</h2>
<p>Kim hits the gym almost every day between 5 and 6 a.m. to maintain her fit figure.</p>
</div>
</div></div><div class="dfp-wrapper " data-slot="leader-inline2"><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb2"><div id="mb2" class="dfp-slot dfp-container mb2"></div></div>						<script>
							if ( !inMobileViewPort ) {
								llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline2"}, correlator: true};
							}
							if ( inMobileViewPort ) {
								llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb2"}, correlator: true};
							}
						</script>
					<div data-item-number='2' data-item-id='462706' id='462706' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-462706 ami-gallery-item-image'><p class='slide-count'>2 of 4</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-lifeandstyle">
											<use xlink:href="#logo-lifeandstyle"></use>
										</svg>
									 </span><img class="loaded" src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122171160_181866383596421_8825837913630476084_n-1.jpg?fit=200%2C250" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122171160_181866383596421_8825837913630476084_n-1.jpg?fit=200%2C250 200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122171160_181866383596421_8825837913630476084_n-1.jpg?fit=300%2C375 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122171160_181866383596421_8825837913630476084_n-1.jpg?fit=400%2C500 400w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122171160_181866383596421_8825837913630476084_n-1.jpg?fit=600%2C750 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122171160_181866383596421_8825837913630476084_n-1.jpg?fit=800%2C1000 800w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122171160_181866383596421_8825837913630476084_n-1.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="Kim Kardashian Wears String Bikini on 40th Birthday Trip 2" data-fallback-img class="loaded"="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122171160_181866383596421_8825837913630476084_n-1.jpg?fit=1080%2C1350"><p class="photo-credit">Courtesy Kim Kardashian/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-462683" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-462683" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-462683" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Dedicated</h2>
<p>“Kim is one of the loveliest people I’ve ever met,” her trainer, <a href="https://www.lifeandstylemag.com/posts/kim-kardashians-weekly-workout-routine-from-melissa-alcantara/"><b>Melissa Alcantara</b></a>, exclusively told <i>Life &amp; Style</i> in May. “She’s funny, she’s witty and she has [a] great work ethic.”</p>
</div>
</div></div><div data-item-number='3' data-item-id='462707' id='462707' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-462707 ami-gallery-item-image'><p class='slide-count'>3 of 4</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-lifeandstyle">
											<use xlink:href="#logo-lifeandstyle"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122611688_203978531108056_6392077521260022669_n.jpg?fit=200%2C250" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122611688_203978531108056_6392077521260022669_n.jpg?fit=200%2C250 200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122611688_203978531108056_6392077521260022669_n.jpg?fit=300%2C375 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122611688_203978531108056_6392077521260022669_n.jpg?fit=400%2C500 400w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122611688_203978531108056_6392077521260022669_n.jpg?fit=600%2C750 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122611688_203978531108056_6392077521260022669_n.jpg?fit=800%2C1000 800w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122611688_203978531108056_6392077521260022669_n.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="Kim Kardashian Wears String Bikini on 40th Birthday Trip 3" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122611688_203978531108056_6392077521260022669_n.jpg?fit=1080%2C1350"><p class="photo-credit">Courtesy Kim Kardashian/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-462683" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-462683" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-462683" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Enjoying Paradise</h2>
<p>Kim’s vacation looks like a dream.</p>
</div>
</div></div><div class="dfp-wrapper " data-slot="leader-inline3"><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb3"><div id="mb3" class="dfp-slot dfp-container mb3"></div></div>						<script>
							if ( !inMobileViewPort ) {
								llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline3"}, correlator: true};
							}
							if ( inMobileViewPort ) {
								llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb3"}, correlator: true};
							}
						</script>
					<div data-item-number='4' data-item-id='462708' id='462708' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-462708 ami-gallery-item-image'><p class='slide-count'>4 of 4</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-lifeandstyle">
											<use xlink:href="#logo-lifeandstyle"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122613479_1008436386347467_350668672758486233_n.jpg?fit=200%2C250" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122613479_1008436386347467_350668672758486233_n.jpg?fit=200%2C250 200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122613479_1008436386347467_350668672758486233_n.jpg?fit=300%2C375 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122613479_1008436386347467_350668672758486233_n.jpg?fit=400%2C500 400w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122613479_1008436386347467_350668672758486233_n.jpg?fit=600%2C750 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122613479_1008436386347467_350668672758486233_n.jpg?fit=800%2C1000 800w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122613479_1008436386347467_350668672758486233_n.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="Kim Kardashian Wears String Bikini on 40th Birthday Trip 4" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/kimkardashian_122613479_1008436386347467_350668672758486233_n.jpg?fit=1080%2C1350"><p class="photo-credit">Courtesy Kim Kardashian/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-462683" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-462683" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-462683" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>More to Come</h2>
<p>We can’t wait to see what’s next for the reality star!</p>
</div>
</div></div><div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal1", strnativekey: window.pkeys['sh-gal']}, correlator: true};
						</script>
								</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-462683" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-462683" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-462683" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/kim-kardashian-wears-string-bikini-on-40th-birthday-trip/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="ds_mb" class="ds_mb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/celebrity-transformations-51189/" rel="tag">Health &amp; Fitness</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/kardashians-15483/" rel="tag">Kardashians</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/kim-kardashian-14972/" rel="tag">Kim Kardashian</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/kuwtk-39982/" rel="tag">KUWTK</a></li>		</ul>
	</div>
	
					</div>
	</div>

	<div class="gcwp-carousel"></div>
	<div id="zergnet-widget-68227"></div>

	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_mKTI1ium"
     data-post-id="462683"
     data-post-url="https://www.lifeandstylemag.com/?p=462683"
     data-post-tags="Health &amp; Fitness, Kardashians, Kim Kardashian, KUWTK">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/true-thompson-photos-161668/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?crop=51px%2C35px%2C1896px%2C1897px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="True Thompson Cutest Photos Over the Years" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/06/True-Thompson-Cutest-Photos-Feature.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/true-thompson-photos-161668/">Behold These ~Truly~ Adorable Photos of Khloe Kardashian's Daughter</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/bachelor-contestants-season-24-whos-on-peter-webers-season/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Bachelor Meet the Women" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2019/09/The-Bachelor-Meet-the-Women_PP.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/bachelor-contestants-season-24-whos-on-peter-webers-season/">Meet the 'Bachelor' Contestants for Season 24!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/cardi-b-wears-see-through-outfit-and-face-mask-designed-by-offset/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Cardi B Flaunts Curves and Leaves Little to the Imagination in See-Through Outfit" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Cardi-B-Flaunts-Curves-and-Leaves-Little-to-the-Imagination-in-See-Through-Outfit-featured.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/cardi-b-wears-see-through-outfit-and-face-mask-designed-by-offset/">Cardi B Leaves Little to the Imagination in See-Through Outfit</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/grammys-2020-best-and-worst-dressed-celebs-see-the-list/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="best-worst-dressed-celebs-grammys-2020-feature-2" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/best-worst-dressed-celebs-grammys-2020-feature-2.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/grammys-2020-best-and-worst-dressed-celebs-see-the-list/">Feast Your Eyes on the Best and Worst Dressed Celebs at the 2020 Grammys!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/ariel-winter-goes-braless-while-grocery-shopping-see-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?crop=684px%2C182px%2C1035px%2C1035px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Ariel Winter Goes Braless While Grocery Shopping in Studio City" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Ariel-Winter-Goes-Braless-While-Grocery-Shopping-in-Studio-City-01.jpg?fit=1940%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/ariel-winter-goes-braless-while-grocery-shopping-see-photos/">Confident Queen! Ariel Winter Goes Braless at the Grocery Store in L.A.</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/ppe?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=bannerads"><img width="300" height="490" src="https://www.lifeandstylemag.com/wp-content/uploads/2020/09/LTG_300x490.jpg?fit=300%2C490" class="image wp-image-455657  attachment-300x490 size-300x490" alt="LTG_300x490_9.14" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/LS.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/gwen-stefanis-kids-cant-wait-for-wedding-with-blake-shelton/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/shutterstock_editorial_10220333eb.jpg?crop=0px%2C291px%2C3148px%2C1785px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/shutterstock_editorial_10220333eb.jpg?crop=0px%2C291px%2C3148px%2C1785px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/shutterstock_editorial_10220333eb.jpg?crop=0px%2C291px%2C3148px%2C1785px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/shutterstock_editorial_10220333eb.jpg?crop=0px%2C291px%2C3148px%2C1785px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/shutterstock_editorial_10220333eb.jpg?crop=0px%2C291px%2C3148px%2C1785px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/shutterstock_editorial_10220333eb.jpg?crop=0px%2C291px%2C3148px%2C1785px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/shutterstock_editorial_10220333eb.jpg?crop=0px%2C291px%2C3148px%2C1785px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/shutterstock_editorial_10220333eb.jpg?crop=0px%2C291px%2C3148px%2C1785px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/shutterstock_editorial_10220333eb.jpg?crop=0px%2C291px%2C3148px%2C1785px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Gwen Stefani&#039;s Kids &#039;Can&#039;t Wait&#039; for Wedding With Blake Shelton" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/shutterstock_editorial_10220333eb.jpg?fit=3148%2C3682">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/gwen-stefanis-kids-cant-wait-for-wedding-with-blake-shelton/">Gwen Stefani's Kids 'Can't Wait' for Her and Blake Shelton's Wedding</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/justin-bieber-hailey-baldwin-are-planning-where-to-raise-a-family/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Moving-Soon-Justin-and-Hailey-Bieber-Are-Talking-About-Where-They-Want-to-Raise-a-Family.jpg?crop=0px%2C80px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Moving-Soon-Justin-and-Hailey-Bieber-Are-Talking-About-Where-They-Want-to-Raise-a-Family.jpg?crop=0px%2C80px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Moving-Soon-Justin-and-Hailey-Bieber-Are-Talking-About-Where-They-Want-to-Raise-a-Family.jpg?crop=0px%2C80px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Moving-Soon-Justin-and-Hailey-Bieber-Are-Talking-About-Where-They-Want-to-Raise-a-Family.jpg?crop=0px%2C80px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Moving-Soon-Justin-and-Hailey-Bieber-Are-Talking-About-Where-They-Want-to-Raise-a-Family.jpg?crop=0px%2C80px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Moving-Soon-Justin-and-Hailey-Bieber-Are-Talking-About-Where-They-Want-to-Raise-a-Family.jpg?crop=0px%2C80px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Moving-Soon-Justin-and-Hailey-Bieber-Are-Talking-About-Where-They-Want-to-Raise-a-Family.jpg?crop=0px%2C80px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Moving-Soon-Justin-and-Hailey-Bieber-Are-Talking-About-Where-They-Want-to-Raise-a-Family.jpg?crop=0px%2C80px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Moving-Soon-Justin-and-Hailey-Bieber-Are-Talking-About-Where-They-Want-to-Raise-a-Family.jpg?crop=0px%2C80px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Moving Soon? Justin and Hailey Bieber Are Talking About &#039;Where They Want to Raise a Family&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Moving-Soon-Justin-and-Hailey-Bieber-Are-Talking-About-Where-They-Want-to-Raise-a-Family.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/justin-bieber-hailey-baldwin-are-planning-where-to-raise-a-family/">Justin and Hailey Bieber Are Planning 'Where' to 'Raise a Family'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/keanu-reeves-and-alexandra-grant-are-completely-independent/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-and-Girlfriend-Alexandra-Grant-Are-Cool-With-Each-Other-Doing-Their-Own-Thing.jpg?crop=0px%2C134px%2C2831px%2C1607px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-and-Girlfriend-Alexandra-Grant-Are-Cool-With-Each-Other-Doing-Their-Own-Thing.jpg?crop=0px%2C134px%2C2831px%2C1607px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-and-Girlfriend-Alexandra-Grant-Are-Cool-With-Each-Other-Doing-Their-Own-Thing.jpg?crop=0px%2C134px%2C2831px%2C1607px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-and-Girlfriend-Alexandra-Grant-Are-Cool-With-Each-Other-Doing-Their-Own-Thing.jpg?crop=0px%2C134px%2C2831px%2C1607px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-and-Girlfriend-Alexandra-Grant-Are-Cool-With-Each-Other-Doing-Their-Own-Thing.jpg?crop=0px%2C134px%2C2831px%2C1607px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-and-Girlfriend-Alexandra-Grant-Are-Cool-With-Each-Other-Doing-Their-Own-Thing.jpg?crop=0px%2C134px%2C2831px%2C1607px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-and-Girlfriend-Alexandra-Grant-Are-Cool-With-Each-Other-Doing-Their-Own-Thing.jpg?crop=0px%2C134px%2C2831px%2C1607px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-and-Girlfriend-Alexandra-Grant-Are-Cool-With-Each-Other-Doing-Their-Own-Thing.jpg?crop=0px%2C134px%2C2831px%2C1607px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-and-Girlfriend-Alexandra-Grant-Are-Cool-With-Each-Other-Doing-Their-Own-Thing.jpg?crop=0px%2C134px%2C2831px%2C1607px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Keanu Reeves and Girlfriend Alexandra Grant Are &#039;Cool With Each Other Doing Their Own Thing&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-and-Girlfriend-Alexandra-Grant-Are-Cool-With-Each-Other-Doing-Their-Own-Thing.jpg?fit=2831%2C4295">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/keanu-reeves-and-alexandra-grant-are-completely-independent/">How Keanu Reeves and Girlfriend Alexandra Grant Are Staying 'Independent'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kaitlyn-bristowe-reveals-jason-tarticks-dreams-for-a-big-wedding/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-Reveals-Jason-Tartick-Dreams-Big-Wedding.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-Reveals-Jason-Tartick-Dreams-Big-Wedding.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-Reveals-Jason-Tartick-Dreams-Big-Wedding.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-Reveals-Jason-Tartick-Dreams-Big-Wedding.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-Reveals-Jason-Tartick-Dreams-Big-Wedding.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-Reveals-Jason-Tartick-Dreams-Big-Wedding.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-Reveals-Jason-Tartick-Dreams-Big-Wedding.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-Reveals-Jason-Tartick-Dreams-Big-Wedding.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-Reveals-Jason-Tartick-Dreams-Big-Wedding.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kaitlyn Bristowe Reveals Jason Tartick Dreams Big Wedding" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-Reveals-Jason-Tartick-Dreams-Big-Wedding.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/kaitlyn-bristowe-reveals-jason-tarticks-dreams-for-a-big-wedding/">Kaitlyn Bristowe Reveals Jason Tartick's Dreams for a 'Big Wedding'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/keanu-reeves-and-alexandra-grant-making-the-best-of-berlin-trip/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-Alexandra-Grant-Berlin-Exclusive.jpg?crop=753px%2C270px%2C1696px%2C961px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-Alexandra-Grant-Berlin-Exclusive.jpg?crop=753px%2C270px%2C1696px%2C961px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-Alexandra-Grant-Berlin-Exclusive.jpg?crop=753px%2C270px%2C1696px%2C961px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-Alexandra-Grant-Berlin-Exclusive.jpg?crop=753px%2C270px%2C1696px%2C961px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-Alexandra-Grant-Berlin-Exclusive.jpg?crop=753px%2C270px%2C1696px%2C961px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-Alexandra-Grant-Berlin-Exclusive.jpg?crop=753px%2C270px%2C1696px%2C961px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-Alexandra-Grant-Berlin-Exclusive.jpg?crop=753px%2C270px%2C1696px%2C961px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-Alexandra-Grant-Berlin-Exclusive.jpg?crop=753px%2C270px%2C1696px%2C961px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-Alexandra-Grant-Berlin-Exclusive.jpg?crop=753px%2C270px%2C1696px%2C961px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Keanu Reeves and Girlfriend Alexandra Grant Are &#039;Making the Best&#039; of Their Stay in Berlin" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Keanu-Reeves-Alexandra-Grant-Berlin-Exclusive.jpg?fit=3180%2C4455">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/keanu-reeves-and-alexandra-grant-making-the-best-of-berlin-trip/">Inside Keanu Reeves and Girlfriend Alexandra Grant's Stay in Berlin</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/did-clare-and-dale-meet-before-bachelorette-couple-were-in-contact/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/08/Clare-Crawley-Reached-Out-to-Fiance-Dale-Moss-Before-Bachelorette.jpg?crop=0px%2C22px%2C3264px%2C1849px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/08/Clare-Crawley-Reached-Out-to-Fiance-Dale-Moss-Before-Bachelorette.jpg?crop=0px%2C22px%2C3264px%2C1849px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/08/Clare-Crawley-Reached-Out-to-Fiance-Dale-Moss-Before-Bachelorette.jpg?crop=0px%2C22px%2C3264px%2C1849px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/08/Clare-Crawley-Reached-Out-to-Fiance-Dale-Moss-Before-Bachelorette.jpg?crop=0px%2C22px%2C3264px%2C1849px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/08/Clare-Crawley-Reached-Out-to-Fiance-Dale-Moss-Before-Bachelorette.jpg?crop=0px%2C22px%2C3264px%2C1849px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/08/Clare-Crawley-Reached-Out-to-Fiance-Dale-Moss-Before-Bachelorette.jpg?crop=0px%2C22px%2C3264px%2C1849px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/08/Clare-Crawley-Reached-Out-to-Fiance-Dale-Moss-Before-Bachelorette.jpg?crop=0px%2C22px%2C3264px%2C1849px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/08/Clare-Crawley-Reached-Out-to-Fiance-Dale-Moss-Before-Bachelorette.jpg?crop=0px%2C22px%2C3264px%2C1849px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/08/Clare-Crawley-Reached-Out-to-Fiance-Dale-Moss-Before-Bachelorette.jpg?crop=0px%2C22px%2C3264px%2C1849px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Clare Crawley &#039;Reached Out&#039; to Fiance Dale Moss Before Bachelorette Clare Crawley Wears Pink Tank Top and Leggings Dale Wears Grey Sweater" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/08/Clare-Crawley-Reached-Out-to-Fiance-Dale-Moss-Before-Bachelorette.jpg?fit=3264%2C3030">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/did-clare-and-dale-meet-before-bachelorette-couple-were-in-contact/">Clare Crawley and Fiance Dale Moss Were ‘in Contact' Before 'Bachelorette'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/sofia-richie-and-matthew-morton-are-close-following-scott-split/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Sofia-Richie-Matthew-Morton-Scott-Disick-Exclusive.jpg?crop=0px%2C12px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Sofia-Richie-Matthew-Morton-Scott-Disick-Exclusive.jpg?crop=0px%2C12px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Sofia-Richie-Matthew-Morton-Scott-Disick-Exclusive.jpg?crop=0px%2C12px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Sofia-Richie-Matthew-Morton-Scott-Disick-Exclusive.jpg?crop=0px%2C12px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Sofia-Richie-Matthew-Morton-Scott-Disick-Exclusive.jpg?crop=0px%2C12px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Sofia-Richie-Matthew-Morton-Scott-Disick-Exclusive.jpg?crop=0px%2C12px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Sofia-Richie-Matthew-Morton-Scott-Disick-Exclusive.jpg?crop=0px%2C12px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Sofia-Richie-Matthew-Morton-Scott-Disick-Exclusive.jpg?crop=0px%2C12px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Sofia-Richie-Matthew-Morton-Scott-Disick-Exclusive.jpg?crop=0px%2C12px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Sofia Richie&#039;s Rumored New Flame Matthew Morton Is the &#039;Total Opposite&#039; of Ex Scott Disick" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Sofia-Richie-Matthew-Morton-Scott-Disick-Exclusive.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/sofia-richie-and-matthew-morton-are-close-following-scott-split/">Sofia's Rumored New Flame Is the 'Total Opposite' of Ex Scott Disick</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kaitlyn-bristowe-and-artem-will-double-date-after-dwts/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-and-Artem-Will-Double-Date-After-DWTS-1.jpg?crop=0px%2C0px%2C3220px%2C1824px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-and-Artem-Will-Double-Date-After-DWTS-1.jpg?crop=0px%2C0px%2C3220px%2C1824px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-and-Artem-Will-Double-Date-After-DWTS-1.jpg?crop=0px%2C0px%2C3220px%2C1824px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-and-Artem-Will-Double-Date-After-DWTS-1.jpg?crop=0px%2C0px%2C3220px%2C1824px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-and-Artem-Will-Double-Date-After-DWTS-1.jpg?crop=0px%2C0px%2C3220px%2C1824px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-and-Artem-Will-Double-Date-After-DWTS-1.jpg?crop=0px%2C0px%2C3220px%2C1824px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-and-Artem-Will-Double-Date-After-DWTS-1.jpg?crop=0px%2C0px%2C3220px%2C1824px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-and-Artem-Will-Double-Date-After-DWTS-1.jpg?crop=0px%2C0px%2C3220px%2C1824px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-and-Artem-Will-Double-Date-After-DWTS-1.jpg?crop=0px%2C0px%2C3220px%2C1824px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kaitlyn Bristowe and Artem Will Double Date After &#039;DWTS&#039;" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Kaitlyn-Bristowe-and-Artem-Will-Double-Date-After-DWTS-1.jpg?fit=3220%2C2982">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/kaitlyn-bristowe-and-artem-will-double-date-after-dwts/">Kaitlyn Bristowe and Artem Will 'For Sure' Double Date After 'DWTS'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/clint-eastwoods-rise-to-fame-explored-in-new-doc/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Clint-Eastwood-REELZ.jpg?crop=0px%2C18px%2C1586px%2C898px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Clint-Eastwood-REELZ.jpg?crop=0px%2C18px%2C1586px%2C898px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Clint-Eastwood-REELZ.jpg?crop=0px%2C18px%2C1586px%2C898px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Clint-Eastwood-REELZ.jpg?crop=0px%2C18px%2C1586px%2C898px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Clint-Eastwood-REELZ.jpg?crop=0px%2C18px%2C1586px%2C898px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Clint-Eastwood-REELZ.jpg?crop=0px%2C18px%2C1586px%2C898px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Clint-Eastwood-REELZ.jpg?crop=0px%2C18px%2C1586px%2C898px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Clint-Eastwood-REELZ.jpg?crop=0px%2C18px%2C1586px%2C898px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="REELZ Clint Eastwood" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/Clint-Eastwood-REELZ.jpg?fit=1586%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/clint-eastwoods-rise-to-fame-explored-in-new-doc/">Clint Eastwood’s Rise to Fame Explored in New Doc</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="462683" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[462930,462494,461856,461730,461663,446877,461478,461112,462238]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:4}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.lifeandstylemag.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Life &amp; Style logo</span>
				<svg class="logo">
					<use xlink:href="#logo-lifeandstyle-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/LifeStyleWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Life &amp; Style has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Life &amp; Style is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2020. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Life &amp; Style</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-298715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298715"><a href="https://www.lifeandstylemag.com/archives/">Archives</a></li>
<li id="menu-item-359106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359106"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-359107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359107"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-359108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359108"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-359109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359109"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-359110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-359110"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-359111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359111"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &#038; Living</a></li>
<li id="menu-item-359105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359105"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-220867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220867"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-220868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220868"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-220869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220869"><a href="https://www.lifeandstylemag.com/contact/">Contact Us</a></li>
<li id="menu-item-224800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224800"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-359112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359112"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-220870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220870"><a href="/archives/">Site Map</a></li>
<li id="menu-item-391172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391172"><a href="https://www.lifeandstylemag.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-391173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391173"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=300" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=200 1x, https://www.lifeandstylemag.com/wp-content/uploads/2020/10/LS4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Life & Style" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=LAS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.lifeandstylemag.com/_static/??/wp-content/mu-plugins/jetpack-9.0/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1603720448j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.lifeandstylemag.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1604003341j'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.lifeandstylemag.com/wp-content/mu-plugins/jetpack-9.0/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'150400601',post:'462683',tz:'-4',srv:'www.lifeandstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150400601', '462683' ]);
</script>
</body>
</html>
