<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.lifeandstylemag.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.lifeandstylemag.com/wp-content/themes/ami-bauer/assets/source/images/favicon/lifeandstyle/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="2c697732-6a00-4e38-b0d5-ea8fce1e4ea5"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<title>&#039;Glee&#039; Cast Gathers at Lake Piru to Honor Naya Rivera</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":441346,"contentType":"video","nodeCategory":["News"],"nodeTags":["Death","Glee","Naya Rivera"],"contentUpdatedDate":"2020\/07\/13","contentPublishDate":"2020\/07\/13","pageTitle":"&#8216;Glee&#8217; Cast Gathers at Lake Piru to Honor Former Costar Naya Rivera","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The &#039;Glee&#039; cast gathered at Lake Piru on July 13, five days after Naya Rivera was confirmed dead after her body was found following her disappearance."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.lifeandstylemag.com/posts/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Glee&#039; Cast Gathers at Lake Piru to Mourn Death of Naya Rivera" />
<meta property="og:description" content="The &#039;Glee&#039; cast gathered at Lake Piru on July 13, five days after Naya Rivera was confirmed dead after her body was found following her disappearance." />
<meta property="og:url" content="https://www.lifeandstylemag.com/posts/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera/" />
<meta property="og:site_name" content="Life &amp; Style" />
<meta property="article:tag" content="Death" />
<meta property="article:tag" content="Glee" />
<meta property="article:tag" content="Naya Rivera" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-13T22:17:55+00:00" />
<meta property="article:modified_time" content="2020-07-13T19:40:20+00:00" />
<meta property="og:updated_time" content="2020-07-13T19:40:20+00:00" />
<meta property="fb:app_id" content="741277405933843" />
<meta property="og:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_9223592a.jpg?crop=0px%2C160px%2C5124px%2C2692px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_9223592a.jpg?crop=0px%2C160px%2C5124px%2C2692px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="229184533343" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The &#039;Glee&#039; cast gathered at Lake Piru on July 13, five days after Naya Rivera was confirmed dead after her body was found following her disappearance." />
<meta name="twitter:title" content="&#039;Glee&#039; Cast Gathers at Lake Piru to Pay Tribute to Naya Rivera" />
<meta name="twitter:image" content="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_9223592a.jpg?crop=0px%2C160px%2C5124px%2C2692px&#038;resize=1200%2C630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lifeandstylemag.com/#website","url":"https://www.lifeandstylemag.com/","name":"Life &amp; Style"},{"@type":"ImageObject","@id":"https://www.lifeandstylemag.com/posts/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera/#primaryimage","url":"https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Glee-Cast-Gathers-at-Lake-Piru-to-Honor-Former-Costar-Naya-Rivera.jpg?fit=2000%2C1334","width":2000,"height":1334,"caption":"Glee Cast Gathers at Lake Piru to Honor Former Costar Naya Rivera"},{"@type":"WebPage","@id":"https://www.lifeandstylemag.com/posts/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera/#webpage","url":"https://www.lifeandstylemag.com/posts/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera/","inLanguage":"en-US","name":"&#039;Glee&#039; Cast Gathers at Lake Piru to Honor Naya Rivera","isPartOf":{"@id":"https://www.lifeandstylemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.lifeandstylemag.com/posts/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera/#primaryimage"},"datePublished":"2020-07-13T22:17:55+00:00","dateModified":"2020-07-13T19:40:20+00:00","author":{"@id":"https://www.lifeandstylemag.com/#/schema/person/65da8f8e1ec6fdb3168e03f3175060d4"},"description":"The 'Glee' cast gathered at Lake Piru on July 13, five days after Naya Rivera was confirmed dead after her body was found following her disappearance."},{"@type":["Person"],"@id":"https://www.lifeandstylemag.com/#/schema/person/65da8f8e1ec6fdb3168e03f3175060d4","name":"Laura Rizzo","image":{"@type":"ImageObject","@id":"https://www.lifeandstylemag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/314afc76aac448bd903f925fb1f16df6?s=96&d=mm&r=g","caption":"Laura Rizzo"},"sameAs":[]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.lifeandstylemag.com\/posts\/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera\/#webpage","publisher":{"@id":"https:\/\/www.lifeandstylemag.com\/posts\/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera\/#organization"},"isPartOf":{"@id":"https:\/\/www.lifeandstylemag.com\/posts\/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Life &amp; Style","url":"https:\/\/www.lifeandstylemag.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-lifeandstyle.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/LifeStyleWeekly","https:\/\/twitter.com\/Life_and_Style\/","https:\/\/www.instagram.com\/lifeandstyleweekly\/"]}</script>
<script type="application/ld+json">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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Life &amp; Style &raquo; Feed" href="https://www.lifeandstylemag.com/feed/" />
	<script>window.pb_host = "lifeandstylemag"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.lifeandstyle/pb_2020_07_01_20_55_07.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"pYWdpjZtUdcR1waF246R5RWx","sh-hp2":"5yPDKd9mexMT5SC82smjnq9S","sh-hp3":"uYeYdTs7QbL3jPKfEq4TGtL1","sh-ch1":"AHJ9oW62BQBmbz1aPgXNM3R4","sh-ch2":"F31zDyZkWk5Wm9Wth9t1xmCW","sh-gal":"ogyXEajboobMCRaMis1wjH4r","sh-inf":"gzaxtW4Aj1bsAqsAmA7sALMY"};
		window.ntvkeys = {"sh-hp1":"1096415","sh-hp2":"1111892","sh-hp3":"1111893","sh-ch1":"1096416","sh-ch2":"1111894","sh-inf":"1096417"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.ls/';
		var pageID = '441346';
		var keyword = 'video-post';
		var cType = 'VideoPost';
		var adUnitZone = 'videos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lifeandstylemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.lifeandstylemag.com/_static/??-eJyNjkEOwjAMBD9EsRC0qAfEU5ATm9Y0cas4EervCeWGOHDbw8xo4bk0oj4UYgNvBiSWwYXZT00QlzCtYHkNvI+i+wrsoBp+1syaIY8cq4dRGoeFE6AZZwNXJNCW29xaujMqfULfkViaJZRB1ODBeUE/wa1egoGVk1TKfs9/QnGmEupDGzExIdG6TdHhbV/j5dD2x67v2vPpBaIyY6g=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.lifeandstylemag.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppaGFsaGphVkWACWnILU='></script>
<link rel='https://api.w.org/' href='https://www.lifeandstylemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifeandstylemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifeandstylemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pab449-1QOu' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fglee-cast-gathers-at-lake-piru-to-honor-naya-rivera%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifeandstylemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeandstylemag.com%2Fposts%2Fglee-cast-gathers-at-lake-piru-to-honor-naya-rivera%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "Q2SDUK9TNHGG7F3" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-MZGFL3C");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Fix for SH units double borders issue */
.article__item--square.sh-item .article__item.article__item--square {
	border: none;
}

/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Remove extra borders on ad units */
.single-format-standard .dfp-wrapper[data-slot*=leader-inline] {
	border: none;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-441346 single-format-video">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZGFL3C" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-lifeandstyle"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-358224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-358224 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-357559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357559 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-358225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358225 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-357561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357561 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-358226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358226 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-357563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357563 site-header__main-nav__list__item"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &#038; Living</a></li>
<li id="menu-item-360445" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360445 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-360446" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360446 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-360447" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-360447 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.lifeandstylemag.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-lifeandstyle"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="https://www.facebook.com/LifeStyleWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
											<a class="header__text-download" href="https://shop.getspecialissues.com/subscriptions/DLA_singleissue" target="blank" rel="nofollow">
							Download $4.99
						</a>
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					<div class="js-video-placeholder">
						<div class="ami-fluid-video-wrapper">
							<script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/wMFGfKJA.js'></script><div id='jwplayer_ZZMaIQ8r_wMFGfKJA_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script>						</div>
					</div>
					
<div class="post-header">
	<h1 class="post-header__title">&#8216;Glee&#8217; Cast Gathers at Lake Piru to Honor Former Costar Naya Rivera</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.lifeandstylemag.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jul 13, 2020 6:17 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.lifeandstylemag.com/authors/lrizzo/" title="Laura Rizzo" rel="author" class="">Laura Rizzo</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/nikki-bella-shows-growing-baby-bump-and-abs-she-talks-weight-gain/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Nikki Bella Shows Growing Baby Bump and Abs in Video" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?fit=1080%2C1920">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/nikki-bella-shows-growing-baby-bump-and-abs-she-talks-weight-gain/">Nikki Bella Is 'Getting Used to' Weight Gain as She Flaunts Baby Bump</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/did-john-cena-tweet-about-nikki-bellas-pregnancy-see-shady-message/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Nikki Bella and John Cena" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?fit=2400%2C3006">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/did-john-cena-tweet-about-nikki-bellas-pregnancy-see-shady-message/">John Cena Shares Cryptic Tweets After Nikki Bella's Pregnancy Revelation</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/khloe-kardashian-gives-a-little-tour-of-true-thompsons-sweet-bedroom/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Khloe Kardashian Gives a Little Tour of True Thompson&#039;s &#039;Sweet&#039; Bedroom" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?fit=1080%2C813">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/khloe-kardashian-gives-a-little-tour-of-true-thompsons-sweet-bedroom/">Khloe Kardashian Gives a Little Tour of True Thompson's 'Sweet' Bedroom</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kris-jenner-shows-off-her-curves-in-tight-jumpsuit-watch/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Kylie Jenner and Kris Jenner" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?fit=826%2C1402">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kris-jenner-shows-off-her-curves-in-tight-jumpsuit-watch/">Kris Flaunts Her Curves in a Tight Outfit Alongside 'Best Friend' Kylie</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/hannah-brown-reacts-to-jennifer-anistons-bachelor-diss-about-her/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Hannah Brown Reacts to Jennifer Anistons Bachelor Diss" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?fit=3264%2C3030">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/hannah-brown-reacts-to-jennifer-anistons-bachelor-diss-about-her/">Hannah Brown Reacts to Jennifer Aniston's Diss About Her on 'Bachelor'</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>		<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
		<div class="post-content track-ga">
			<p class="p1"><span class="s1">The cast of <a href="https://www.lifeandstylemag.com/tags/glee-14966/page/2/"><i>Glee</i></a> gathered at Lake Piru after <strong><a href="https://www.lifeandstylemag.com/tags/naya-rivera-16905/">Naya Rivera</a></strong>‘s body was found in the water on Monday, July 13. In a photo shared by <a href="https://abc7.com/naya-rivera-glee-missing-lake/6314815/" target="_blank" rel="noopener noreferrer">ABC7 Eyewitness News</a>, </span><span class="s1">Rivera’s loved ones held hands as they looked out toward the lake. </span><span class="s1">The actress was <a href="https://www.lifeandstylemag.com/posts/naya-rivera-dies-star-confirmed-dead-after-body-found-in-lake-piru/">confirmed dead</a> by authorities during a press conference that same day in Ventura County, California.</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/naya-riveras-death-glee-costars-and-celebrities-react/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/naya-riveras-death-glee-costars-and-celebrities-react/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Celebrities-React-to-Naya-Rivera-Death.jpg?crop=0px%2C23px%2C2000px%2C1133px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Celebrities-React-to-Naya-Rivera-Death.jpg?crop=0px%2C23px%2C2000px%2C1133px&#038;resize=120%2C68&#038;w=1180 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Celebrities-React-to-Naya-Rivera-Death.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Celebrities-React-to-Naya-Rivera-Death.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Celebrities-React-to-Naya-Rivera-Death.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Celebrities-React-to-Naya-Rivera-Death.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Celebrities-React-to-Naya-Rivera-Death.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Celebrities-React-to-Naya-Rivera-Death.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Celebrities-React-to-Naya-Rivera-Death.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Celebrities React to Naya Rivera's Death" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Celebrities-React-to-Naya-Rivera-Death.jpg?fit=2000%2C2000" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				'Glee' Stars and Celebrities React to Naya Rivera's Death
		</span>
				</span>	</a>
</div>

<p class="p1"><span class="s1">“Based on the location where the body was found, physical characteristics of the body, clothing found on the body and the physical condition of the body, as well as the absence of any other persons reported missing in the area, we are confident the body we found is that of Naya Rivera,”  Ventura County Sheriff’s Department Official Sheriff Bill Ayub</span><span class="s1"> confirmed.</span></p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-441551" src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586aa.jpg?w=1024&#038;resize=1024%2C659" alt="Naya Rivera's Glee Costars Gather After Her Death" width="1024" height="659" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586aa.jpg?w=400 400w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586aa.jpg?w=600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586aa.jpg?w=800 800w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586aa.jpg?w=830 830w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586aa.jpg?w=1200 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586aa.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Al Seib/Los Angeles Times/Shutterstock</span></figcaption></figure><p class="p1"><span class="s1">Many of Rivera’s cast members from the iconic musical show have also <a href="https://www.lifeandstylemag.com/posts/naya-rivera-missing-glee-costars-and-more-celebrities-react/">taken to social media</a> to send their condolences. “Rest sweet, Naya. What a force you were. Love and peace to your family,” <a href="https://www.lifeandstylemag.com/tags/jane-lynch-15679/"><b>Jane Lynch </b></a>wrote. <a href="https://www.lifeandstylemag.com/tags/heather-morris-17029/"><b>Heather Morris</b></a> even asked the Ventura County Sheriff’s Department if she could join the search and recovery efforts on July 11. </span></p>
<p class="p1"><span class="s1">Some <i>Glee</i> stars have <a href="https://www.lifeandstylemag.com/posts/lea-michele-deletes-twitter-account-after-naya-rivera-disappearance/">remained quiet</a> on social media during this devastating time, and <b>Amber Riley</b> <a href="https://www.intouchweekly.com/posts/glees-amber-riley-defends-silence-amid-naya-rivera-disappearance/">defended their silence</a> after some started receiving backlash from fans. “Show some respect. All our energy is going toward helping find Naya and praying for her safe return and for her family. No one owes anyone online a performance of grief. This is very <a href="https://www.lifeandstylemag.com/posts/tahj-mowry-confirms-he-dated-naya-rivera-in-touching-tribute/">real and devastating</a>,” she tweeted. “Focus on Naya and her family. Not us. We don’t matter right now.”</span></p>
<p><span class="s2"><i>Life &amp; Styl</i>e confirmed Rivera was reported missing on July 8, after <a href="https://www.lifeandstylemag.com/posts/naya-rivera-and-son-josey-seen-on-video-boarding-boat-on-lake-piru/">surveillance footage</a> showed the actress departing the dock on a rented pontoon boat with her 4-year-old son, Josey Dorsey. Hours later, Josey was <a href="https://www.lifeandstylemag.com/posts/naya-rivera-911-call-hear-boater-call-for-help-amid-disappearance/">found alone but safe</a> on the boat by a rental shop employee.</span></p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-441550" src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586n.jpg?w=1024&#038;resize=1024%2C659" alt="Glee costars gather after naya rivera's death" width="1024" height="659" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586n.jpg?w=400 400w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586n.jpg?w=600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586n.jpg?w=800 800w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586n.jpg?w=830 830w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586n.jpg?w=1200 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10710586n.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Al Seib/Los Angeles Times/Shutterstock</span></figcaption></figure><p class="p1"><span class="s1">“The son said they were in the water <a href="https://www.lifeandstylemag.com/posts/naya-rivera-posted-cute-photo-with-son-1-day-before-going-missing/">swimming together</a>. He came up and got back up on the boat, but she did not,” Captain <b>Eric Buschow</b>, Ventura County Sheriff’s Office spokesman, told <i>In Touch</i> following the news. “He was found on the boat by a passerby. He was found fast asleep on the boat by himself.” </span></p>
<p class="p1"><span class="s1">The law enforcement official added, “There is a high likelihood that the singer drowned.” On July 9, the authorities said via Twitter the search for Rivera turned from a rescue mission to <a href="https://www.lifeandstylemag.com/posts/naya-rivera-33-missing-after-boat-trip-with-son-4-on-lake-piru-in-ca/">a “recovery effort,”</a> as she was presumed dead.</span></p>
<p class="p1"><span class="s1">“These big reservoirs, there is a lot that goes on. There are plenty of currents,” Buschow noted. “People drown in California lakes every year.”</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.lifeandstylemag.com/posts/naya-rivera-and-son-joseys-cutest-moments-see-photos/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.lifeandstylemag.com/posts/naya-rivera-and-son-joseys-cutest-moments-see-photos/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/naya-rivera-son-josey-cutest-moments-6.jpg?crop=0px%2C29px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/naya-rivera-son-josey-cutest-moments-6.jpg?crop=0px%2C29px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/naya-rivera-son-josey-cutest-moments-6.jpg?crop=0px%2C29px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/naya-rivera-son-josey-cutest-moments-6.jpg?crop=0px%2C29px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/naya-rivera-son-josey-cutest-moments-6.jpg?crop=0px%2C29px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/naya-rivera-son-josey-cutest-moments-6.jpg?crop=0px%2C29px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="120px" alt="naya-rivera-son-josey-cutest-moments" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/naya-rivera-son-josey-cutest-moments-6.jpg?fit=1080%2C1350" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Naya Rivera and Her Son Josey's Sweetest Moments
		</span>
				</span>	</a>
</div>

<p class="p1"><span class="s1">Rivera shared her only child with <a href="https://www.lifeandstylemag.com/posts/naya-rivera-family-meet-her-son-siblings-parents-ex-ryan-dorsey/">ex-husband <b>Ryan Dorsey</b></a>. “<a href="https://www.lifeandstylemag.com/posts/naya-rivera-and-son-josey-were-a-team-before-she-went-missing/">Josey is what Naya lived for</a> every single day, he was her everything,” a source exclusively told<i> Life &amp; Style</i> about the <i>Devious Maids</i> star and her toddler. “They were so adorable together, she would smother him with kisses 24/7 if she could. They were such a team. Josey literally changed Naya’s life for the better. Everything she did was for Josey.”</span></p>
<p class="p1"><span class="s1">Our thoughts are with Rivera’s family and loved ones. </span></p>			
			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-441346" class="share-twitter sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-441346" class="share-facebook sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-441346" class="share-pinterest sd-button share-icon no-text" href="https://www.lifeandstylemag.com/posts/glee-cast-gathers-at-lake-piru-to-honor-naya-rivera/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/death-16439/" rel="tag">Death</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/glee-14966/" rel="tag">Glee</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.lifeandstylemag.com/tags/naya-rivera-16905/" rel="tag">Naya Rivera</a></li>		</ul>
	</div>
	
		</div>

		
	</div>

			<div id="zergnet-widget-68227"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_mKTI1ium"
     data-post-id="441346"
     data-post-url="https://www.lifeandstylemag.com/?p=441346"
     data-post-tags="Death, Glee, Naya Rivera">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/nikki-bella-shows-growing-baby-bump-and-abs-she-talks-weight-gain/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?crop=0px%2C68px%2C818px%2C817px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Nikki Bella Shows Growing Baby Bump and Abs in Video" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/thenikkibella_84078405_2731228150290245_7074942051047440765_n.jpg?fit=1080%2C1920">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/nikki-bella-shows-growing-baby-bump-and-abs-she-talks-weight-gain/">Nikki Bella Is 'Getting Used to' Weight Gain as She Flaunts Baby Bump</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/did-john-cena-tweet-about-nikki-bellas-pregnancy-see-shady-message/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Nikki Bella and John Cena" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Nikki-Bella-and-John-Cena.jpg?fit=2400%2C3006">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/did-john-cena-tweet-about-nikki-bellas-pregnancy-see-shady-message/">John Cena Shares Cryptic Tweets After Nikki Bella's Pregnancy Revelation</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/khloe-kardashian-gives-a-little-tour-of-true-thompsons-sweet-bedroom/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?crop=149px%2C47px%2C701px%2C702px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Khloe Kardashian Gives a Little Tour of True Thompson&#039;s &#039;Sweet&#039; Bedroom" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Khloe-Kardashian-Gives-a-Little-Tour-of-True-Thompson-Sweet-Bedroom-01.jpg?fit=1080%2C813">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/khloe-kardashian-gives-a-little-tour-of-true-thompsons-sweet-bedroom/">Khloe Kardashian Gives a Little Tour of True Thompson's 'Sweet' Bedroom</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/kris-jenner-shows-off-her-curves-in-tight-jumpsuit-watch/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?crop=0px%2C227px%2C826px%2C826px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Kylie Jenner and Kris Jenner" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Kris-Jenner-Jumpsuit-Feature.png?fit=826%2C1402">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/kris-jenner-shows-off-her-curves-in-tight-jumpsuit-watch/">Kris Flaunts Her Curves in a Tight Outfit Alongside 'Best Friend' Kylie</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/hannah-brown-reacts-to-jennifer-anistons-bachelor-diss-about-her/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&#038;resize=90%2C90" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=90%2C90 90w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=180%2C180 180w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=300%2C300 300w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=408%2C408 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=600%2C600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=816%2C816 816w, https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?crop=124px%2C0px%2C3032px%2C3031px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Hannah Brown Reacts to Jennifer Anistons Bachelor Diss" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/01/Hannah-Brown-Reacts-to-Jennifer-Anistons-Bachelor-Diss.jpg?fit=3264%2C3030">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.lifeandstylemag.com/posts/hannah-brown-reacts-to-jennifer-anistons-bachelor-diss-about-her/">Hannah Brown Reacts to Jennifer Aniston's Diss About Her on 'Bachelor'</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-lifeandstyle-two" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/scott-disick-and-sofia-richie-taking-baby-steps-to-get-back-together/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Scott-Disick-Sofia-Richie-Back-Together-Exclusive.jpg?crop=140px%2C140px%2C2140px%2C1212px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Scott-Disick-Sofia-Richie-Back-Together-Exclusive.jpg?crop=140px%2C140px%2C2140px%2C1212px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Scott-Disick-Sofia-Richie-Back-Together-Exclusive.jpg?crop=140px%2C140px%2C2140px%2C1212px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Scott-Disick-Sofia-Richie-Back-Together-Exclusive.jpg?crop=140px%2C140px%2C2140px%2C1212px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Scott-Disick-Sofia-Richie-Back-Together-Exclusive.jpg?crop=140px%2C140px%2C2140px%2C1212px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Scott-Disick-Sofia-Richie-Back-Together-Exclusive.jpg?crop=140px%2C140px%2C2140px%2C1212px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Scott-Disick-Sofia-Richie-Back-Together-Exclusive.jpg?crop=140px%2C140px%2C2140px%2C1212px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Scott-Disick-Sofia-Richie-Back-Together-Exclusive.jpg?crop=140px%2C140px%2C2140px%2C1212px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Scott-Disick-Sofia-Richie-Back-Together-Exclusive.jpg?crop=140px%2C140px%2C2140px%2C1212px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Scott Disick Sofia Richie Back Together Exclusive Details" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Scott-Disick-Sofia-Richie-Back-Together-Exclusive.jpg?fit=2280%2C3347">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/scott-disick-and-sofia-richie-taking-baby-steps-to-get-back-together/">Scott and Sofia 'Are Giving Love Another Shot' Following Their Split</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/the-lost-resort-explores-costa-ricas-wild-world-of-wellness/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Lost Resort TBS" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?fit=1200%2C800">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/the-lost-resort-explores-costa-ricas-wild-world-of-wellness/">'Lost Resort' Explores Costa Rica’s Wild World of Wellness</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/savannah-chrisley-says-niece-chloe-is-very-mature-for-her-age/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Savannah Chrisley" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?fit=1500%2C2100">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/savannah-chrisley-says-niece-chloe-is-very-mature-for-her-age/">Savannah Chrisley Says Niece Chloe Is 'Very Mature for Her Age'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/naya-rivera-and-son-josey-were-a-team-before-she-went-missing/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Naya-Rivera-and-Son-Josey.jpg?crop=0px%2C401px%2C2912px%2C1650px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Naya-Rivera-and-Son-Josey.jpg?crop=0px%2C401px%2C2912px%2C1650px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Naya-Rivera-and-Son-Josey.jpg?crop=0px%2C401px%2C2912px%2C1650px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Naya-Rivera-and-Son-Josey.jpg?crop=0px%2C401px%2C2912px%2C1650px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Naya-Rivera-and-Son-Josey.jpg?crop=0px%2C401px%2C2912px%2C1650px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Naya-Rivera-and-Son-Josey.jpg?crop=0px%2C401px%2C2912px%2C1650px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Naya-Rivera-and-Son-Josey.jpg?crop=0px%2C401px%2C2912px%2C1650px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Naya-Rivera-and-Son-Josey.jpg?crop=0px%2C401px%2C2912px%2C1650px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Naya-Rivera-and-Son-Josey.jpg?crop=0px%2C401px%2C2912px%2C1650px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Naya Rivera and Her Son Josey" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Naya-Rivera-and-Son-Josey.jpg?fit=2912%2C4368">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/naya-rivera-and-son-josey-were-a-team-before-she-went-missing/">Naya Rivera and Her Son Josey 'Were a Team' Before She Went Missing</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/is-farrah-abraham-single-mtv-star-wants-someone-amazing/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10441309bc.jpg?crop=0px%2C75px%2C3150px%2C1787px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10441309bc.jpg?crop=0px%2C75px%2C3150px%2C1787px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10441309bc.jpg?crop=0px%2C75px%2C3150px%2C1787px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10441309bc.jpg?crop=0px%2C75px%2C3150px%2C1787px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10441309bc.jpg?crop=0px%2C75px%2C3150px%2C1787px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10441309bc.jpg?crop=0px%2C75px%2C3150px%2C1787px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10441309bc.jpg?crop=0px%2C75px%2C3150px%2C1787px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10441309bc.jpg?crop=0px%2C75px%2C3150px%2C1787px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10441309bc.jpg?crop=0px%2C75px%2C3150px%2C1787px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="MTV Star Farrah Abraham With Long Curly Hair and Black Jumpsuit" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/shutterstock_editorial_10441309bc.jpg?fit=3150%2C4515">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/is-farrah-abraham-single-mtv-star-wants-someone-amazing/">Inside MTV Star Farrah Abraham's Love Life — and 'Fabulous' 1st Dates</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/do-pimple-patches-and-acne-dots-work-top-dermatologists-weigh-in/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Do-Pimple-Patches-Actually-Work-Dr-Will.jpg?crop=0px%2C0px%2C5602px%2C3173px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Do-Pimple-Patches-Actually-Work-Dr-Will.jpg?crop=0px%2C0px%2C5602px%2C3173px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Do-Pimple-Patches-Actually-Work-Dr-Will.jpg?crop=0px%2C0px%2C5602px%2C3173px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Do-Pimple-Patches-Actually-Work-Dr-Will.jpg?crop=0px%2C0px%2C5602px%2C3173px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Do-Pimple-Patches-Actually-Work-Dr-Will.jpg?crop=0px%2C0px%2C5602px%2C3173px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Do-Pimple-Patches-Actually-Work-Dr-Will.jpg?crop=0px%2C0px%2C5602px%2C3173px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Do-Pimple-Patches-Actually-Work-Dr-Will.jpg?crop=0px%2C0px%2C5602px%2C3173px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Do-Pimple-Patches-Actually-Work-Dr-Will.jpg?crop=0px%2C0px%2C5602px%2C3173px&amp;resize=1260%2C709 1260w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Do-Pimple-Patches-Actually-Work-Dr-Will.jpg?crop=0px%2C0px%2C5602px%2C3173px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Do Pimple Patches Actually Work Dr Will" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Do-Pimple-Patches-Actually-Work-Dr-Will.jpg?fit=5602%2C3740">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/do-pimple-patches-and-acne-dots-work-top-dermatologists-weigh-in/">Wait ... Do Pimple Patches Actually Work? Top Dermatologists Weigh In</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/savannah-chrisley-shares-weight-gain-struggles-it-was-hard/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=940%2C529 940w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=1200%2C675 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?crop=0px%2C21px%2C1500px%2C849px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Savannah Chrisley" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Savannah-Chrisley.jpg?fit=1500%2C2100">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/savannah-chrisley-shares-weight-gain-struggles-it-was-hard/">Savannah Chrisley Says ‘It Was Hard’ to Gain Weight From Endometriosis Meds</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/chase-chrisley-met-new-girlfriend-emmy-a-couple-years-of-ago-i-had-some-growing-up-to-do/">
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Chrisley-New-Girlfriend-Emily-Medders-1.jpg?crop=25px%2C404px%2C977px%2C553px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Chrisley-New-Girlfriend-Emily-Medders-1.jpg?crop=25px%2C404px%2C977px%2C553px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Chrisley-New-Girlfriend-Emily-Medders-1.jpg?crop=25px%2C404px%2C977px%2C553px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Chrisley-New-Girlfriend-Emily-Medders-1.jpg?crop=25px%2C404px%2C977px%2C553px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Chrisley-New-Girlfriend-Emily-Medders-1.jpg?crop=25px%2C404px%2C977px%2C553px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Chrisley-New-Girlfriend-Emily-Medders-1.jpg?crop=25px%2C404px%2C977px%2C553px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Chase Chrisley New Girlfriend Emily Medders" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/Chase-Chrisley-New-Girlfriend-Emily-Medders-1.jpg?fit=1080%2C1350">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/chase-chrisley-met-new-girlfriend-emmy-a-couple-years-of-ago-i-had-some-growing-up-to-do/">Chase Chrisley Says He Had 'Some Growing Up to Do' Before Dating GF Emmy</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.lifeandstylemag.com/posts/why-did-savannah-chrisley-break-off-engagement-to-nic-kerdiles/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&#038;resize=120%2C68" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?crop=0px%2C136px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Savannah Chrisley Smiles at Dinner With Boyfriend Nic Kerdiles" data-fallback-img="https://www.lifeandstylemag.com/wp-content/uploads/2020/07/nickerdiles_66492253_536685667071942_8783495222015764651_n.jpg?fit=1080%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.lifeandstylemag.com/posts/why-did-savannah-chrisley-break-off-engagement-to-nic-kerdiles/">Why Savannah Chrisley and Nic Kerdiles Ended Their Engagement </a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="441346" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[441737,440217,440612,440564,440558,439743,440249,440003,439759]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.lifeandstylemag.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Life &amp; Style logo</span>
				<svg class="logo">
					<use xlink:href="#logo-lifeandstyle-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/LifeStyleWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/Life_and_Style/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/lifeandstyleweekly/" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Life &amp; Style has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Life &amp; Style is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Life &amp; Style</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-298715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298715"><a href="https://www.lifeandstylemag.com/archives/">Archives</a></li>
<li id="menu-item-359106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-359106"><a href="https://www.lifeandstylemag.com/posts/category/news/">News</a></li>
<li id="menu-item-359107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359107"><a href="https://www.lifeandstylemag.com/posts/category/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-359108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359108"><a href="https://www.lifeandstylemag.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-359109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359109"><a href="https://www.lifeandstylemag.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-359110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359110"><a href="https://www.lifeandstylemag.com/posts/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-359111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359111"><a href="https://www.lifeandstylemag.com/posts/category/home-living/">Home &#038; Living</a></li>
<li id="menu-item-359105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359105"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-220867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220867"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-220868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220868"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-220869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220869"><a href="https://www.lifeandstylemag.com/contact/">Contact Us</a></li>
<li id="menu-item-224800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224800"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-359112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359112"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-220870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220870"><a href="/archives/">Site Map</a></li>
<li id="menu-item-391172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391172"><a href="https://www.lifeandstylemag.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-391173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391173"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.lifeandstylemag.com/wp-content/uploads/2019/05/LS2319_cover_ns4_View.jpg?w=300" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2019/05/LS2319_cover_ns4_View.jpg?w=200 1x, https://www.lifeandstylemag.com/wp-content/uploads/2019/05/LS2319_cover_ns4_View.jpg?w=400 2x" sizes="200px" alt="In This Issue of Life & Style" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=LAS&#038;cds_page_id=229621">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=LAS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://www.lifeandstylemag.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.lifeandstylemag.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.lifeandstylemag.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1591027760j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.lifeandstylemag.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.lifeandstylemag.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1591831586j'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.lifeandstylemag.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.0.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.0.1',blog:'150400601',post:'441346',tz:'-4',srv:'www.lifeandstylemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '150400601', '441346' ]);
</script>
</body>
</html>
